<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /                      \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`_________'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
-->
<html lang="en">
  <head>
    <title>Review: Freeform&#x27;s Party of Five, Everything&#x27;s Gonna Be Okay | Time</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="Television">
        <meta name="news_keywords" content="Party of Five, Everything&#x27;s Gonna Be Okay, Freeform, Josh Thomas">
    <meta name="description" content="Two very different new shows, one a reboot of the 1990s Fox melodrama, update the timeless orphan narrative for Generation Z.">
    <link rel="canonical" href="https://time.com/5758404/party-of-five-everythings-gonna-be-okay-review/">
    <link rel="amphtml" href="https://time.com/5758404/party-of-five-everythings-gonna-be-okay-review/?amp&#x3D;true">
      <meta property="og:title" content="In Party of Five and Everything&#x27;s Gonna Be Okay, Freeform Reinvents the Orphan Saga for Gen Z">
    <meta property="og:type" content="article">
      <meta property="article:content_tier" content="free">
    
      <meta property="article:opinion" content="false">
    <meta property="og:site_name" content="Time">
      <meta property="og:url" content="https://time.com/5758404/party-of-five-everythings-gonna-be-okay-review/">
      <meta property="og:description" content="Disney’s teen-oriented cable channel Freeform draws on the perennial appeal of orphan stories in two very different new shows that update the narrative for Generation Z. ">
    <meta name="pinterest:url" content="https://time.com/5758404/party-of-five-everythings-gonna-be-okay-review/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://time.com/5758404/party-of-five-everythings-gonna-be-okay-review/">
      <meta name="twitter:title" content="In Party of Five and Everything&#x27;s Gonna Be Okay, Freeform Reinvents the Orphan Saga for Gen Z">
      <meta name="twitter:description" content="Disney’s teen-oriented cable channel Freeform draws on the perennial appeal of orphan stories in two very different new shows that update the narrative for Generation Z.">
      <meta name="pinterest:description" content="Two very different new shows, one a reboot of the 1990s Fox melodrama, update the timeless orphan narrative for Generation Z.">
    <meta name="twitter:site" content="@TIME">
    <meta name="pinterest:media" content="https://api.time.com/wp-content/uploads/2020/01/153117_1975.jpg?quality&#x3D;85&amp;w&#x3D;1200&amp;h&#x3D;628&amp;crop&#x3D;1">
    <meta name="twitter:image" content="https://api.time.com/wp-content/uploads/2020/01/153117_1975.jpg?quality&#x3D;85&amp;w&#x3D;1024&amp;h&#x3D;512&amp;crop&#x3D;1">
    <meta property="og:image" content="https://api.time.com/wp-content/uploads/2020/01/153117_1975.jpg?quality&#x3D;85&amp;w&#x3D;1200&amp;h&#x3D;628&amp;crop&#x3D;1">
      <meta property="og:image:width" content="1200">
      <meta property="og:image:height" content="628">
    <meta property="fb:app_id" content="53177223193">
    <meta property="fb:pages" content="10606591490">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"NewsArticle","headline":"In <em>Party of Five</em> and <em>Everything's Gonna Be Okay</em>, Freeform Reinvents the Orphan Saga for Gen Z","image":[{"@type":"ImageObject","url":"https://api.time.com/wp-content/uploads/2020/01/153117_1975.jpg","width":400,"height":300},{"@type":"ImageObject","url":"https://api.time.com/wp-content/uploads/2020/01/149825_3054.jpg","width":800,"height":448}],"author":[{"@type":"Person","name":"Judy Berman"}],"publisher":{"@type":"Organization","name":"Time","url":"https://time.com","logo":{"@type":"ImageObject","url":"https://time.com/img/logo.png","width":210,"height":60},"sameAs":["https://www.facebook.com/time","https://twitter.com/time","https://www.pinterest.com/timemagazine","https://www.instagram.com/time"]},"datePublished":"2020-01-03T16:52:45.000Z","dateModified":"2020-01-03T16:52:45.000Z","description":"Two very different new shows, one a reboot of the 1990s Fox melodrama, update the timeless orphan narrative for Generation Z.","mainEntityOfPage":"https://time.com/5758404/party-of-five-everythings-gonna-be-okay-review/","url":"https://time.com/5758404/party-of-five-everythings-gonna-be-okay-review/","articleSection":"Entertainment","keywords":["Television"],"thumbnailUrl":"https://api.time.com/wp-content/uploads/2020/01/153117_1975.jpg"},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://time.com/section/entertainment/","name":"Entertainment","image":null}},{"@type":"ListItem","position":2,"item":{"@id":"https://time.com/tag/television/","name":"Television","image":null}}]}]
      </script>
    <script>
      // Adblock detection script from Piano
      document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
      var setNptTechAdblockerCookie = function(adblocker) {
         var d = new Date();
    
         d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
         document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
      }
      var script = document.createElement("script");
      script.setAttribute("async", true);
      script.setAttribute("src", "//www.npttech.com/advertising.js");
      script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
      document.getElementsByTagName("head")[0].appendChild(script);
    </script>
    
    
      <script async>
        window.TIA = window.TIA || {};
        window.TIA.targetData = {"entities":[{"type":"OTHER","text":"Gonna Be Okay","relevance":0.09936387,"disambiguation":{}},{"type":"WORK_OF_ART","text":"Party of Five","relevance":0.052462593,"disambiguation":{"wikipedia_url":"https://en.wikipedia.org/wiki/Party_of_Five","mid":"/m/027wty"}},{"type":"OTHER","text":"latter","relevance":0.046974532,"disambiguation":{}},{"type":"WORK_OF_ART","text":"Everything","relevance":0.03291067,"disambiguation":{}},{"type":"PERSON","text":"Acosta","relevance":0.032070402,"disambiguation":{}},{"type":"WORK_OF_ART","text":"shows","relevance":0.029350484,"disambiguation":{}},{"type":"PERSON","text":"siblings","relevance":0.026165674,"disambiguation":{}},{"type":"WORK_OF_ART","text":"series","relevance":0.02311713,"disambiguation":{}},{"type":"PERSON","text":"Lucia","relevance":0.021886151,"disambiguation":{}},{"type":"PERSON","text":"Matilda","relevance":0.02116852,"disambiguation":{}}],"categories":[{"label":"Arts & Entertainment/TV & Video/TV Shows & Programs","score":0.77}],"docSentiment":{"magnitude":8,"score":0,"label":"neutral"},"language":"en"}
      </script>
    <script async>
      window.karma = window.karma || {};
      window.karma.config = {
        targeting: {
            ch: "entertainment",
            sch: "",
            ctype: "article",
            mm: "1",
            tags: ["television"],
            aid: 5758404,
            cid: 5758404,
              id:'5758404',
              // TODO: map legacy Time page types to KARMA page types (less important because KARMA can do the mapping)
              type: 'article',
                      channel: 'entertainment',
        },
      };
    </script>
    <script id="tgx-script"
      data-tgxsitename="tim"
      data-tgxzone="entertainment/article"
      data-disablestyle="true"
        data-tgxtargeting="%7B%22ch%22%3A%22entertainment%22%2C%22sch%22%3A%22%22%2C%22ctype%22%3A%22article%22%2C%22mm%22%3A%221%22%2C%22tags%22%3A%5B%22television%22%5D%2C%22aid%22%3A5758404%2C%22cid%22%3A5758404%7D"
      async src="//assets.time.com/tgx/mm.min.js"></script>
    
    <script async src="/dist/main.js"></script>
    <script async src="//native.sharethrough.com/assets/sfp.js"></script>
    <script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace&#x3D;US&amp;adInstanceId&#x3D;1dee68ea-cc65-49d9-94ae-0415f87051b5"></script>
    <script async src="//s.ntv.io/serve/load.js"></script>
    <script>
      WebFontConfig = {
        google: { families: ["PT+Serif:400,700", "Roboto+Condensed:300,400,400i,700", "Lora:400,400i,700,700i", "Zilla+Slab:400,500,700,"] }
      };
      (function() {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    
    <script>
      (function(w,d,s,l,i){
        w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+'&l=dataLayer';f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-P59JVDP');
    </script>
    
    <script>
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    
    <!-- MOAT Yield Intelligence -->
    <script async src="//z.moatads.com/timeincheader121325925977/moatheader.js"></script>
    
    <script>
      window.addEventListener('dfp.beforeInit', function(e) {
        window.moatPrebidApi.setMoatTargetingForAllSlots();
      });
    </script>
    <!-- BEGIN ControlTag for "Time.com" -->
    <script class="kxct" data-id="txq8vt5yx" data-timing="async" data-version="3.0" type="text/javascript">
      window.Krux||((Krux=function(){Krux.q.push(arguments); Krux('ns:timemagazine', 'consent:set');}).q=[]);
    
      (function(){ var k=document.createElement('script');k.type='text/javascript';k.async=true; k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/txq8vt5yx.js'; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s); }
      ());
    </script>
    <!-- END ControlTag -->
    <script>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</script>
    <link rel="preload" href="//z.moatads.com/timeincheader121325925977/moatheader.js" as="script">
    <link rel="preconnect" href="//mb.moatads.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
      <link rel="stylesheet" type="text/css"
            href="/dist/style.css">
  </head>
  <body class="template-article  karma-site-container">

    
    <noscript>
      <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P59JVDP" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>

        
          <header class="navigation ">
            <nav class="main no-secondary-ribbon no-utility-ribbon has-headline">
        
        
                <section class="container primary">
                  <section class="subcontainer">
                    <div class="row-header__container">
                      <button class="menu" title="Menu" aria-label="Menu">
                        <div class="menu-box">
                          <div class="menu-inner"></div>
                        </div>
                      </button>
        
                        <div class="logo">
                              <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" aria-label="Logo">
                              <svg itemprop='logo' width='90px' height='100%' preserveAspectRatio='xMinYMin meet' viewBox='0 0 98 32'><path fill="#e90606" d='M3 2.36h23.67v5.4h-.43l.05-3.46h-9.35v24.36h2.7v.8H10.4v-.8h2.5V4.3H3.45v3.46H3v-5.4zM27.8 2.36h9.3v.75h-2.65v25.56h2.64v.8h-9.3v-.8h2.7V3.1h-2.7v-.74zM45.3 2.3h1.78l8.7 20.9 8.64-20.9h1.73L71 28.66h2.44v.8h-9.6v-.8h2.47l-3-16.85-7.68 17.67h-1.8l-7.6-17.66-3.2 16.86h2.33l-.05.8h-7.07l.05-.8h2.16L45.3 2.3zM74.25 2.36h20.47l.05 5.35h-.37l-.17-3.3-13.4-.15v10.7h11.4l.27-2.5h.5c-.12 2.28-.12 4.5 0 6.76h-.5l-.27-2.58h-11.4V27.7h13.9l.04-3.68h.38v5.45h-20.9v-.76l2.7-.04V3.16l-2.7-.05v-.74z'/></svg>
                          </a>
                              <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" aria-label="Logo">
                              <svg itemprop='logo' width='90px' height='100%' preserveAspectRatio='xMinYMin meet' viewBox='0 0 98 32'><path fill="#e90606" d='M3 2.36h23.67v5.4h-.43l.05-3.46h-9.35v24.36h2.7v.8H10.4v-.8h2.5V4.3H3.45v3.46H3v-5.4zM27.8 2.36h9.3v.75h-2.65v25.56h2.64v.8h-9.3v-.8h2.7V3.1h-2.7v-.74zM45.3 2.3h1.78l8.7 20.9 8.64-20.9h1.73L71 28.66h2.44v.8h-9.6v-.8h2.47l-3-16.85-7.68 17.67h-1.8l-7.6-17.66-3.2 16.86h2.33l-.05.8h-7.07l.05-.8h2.16L45.3 2.3zM74.25 2.36h20.47l.05 5.35h-.37l-.17-3.3-13.4-.15v10.7h11.4l.27-2.5h.5c-.12 2.28-.12 4.5 0 6.76h-.5l-.27-2.58h-11.4V27.7h13.9l.04-3.68h.38v5.45h-20.9v-.76l2.7-.04V3.16l-2.7-.05v-.74z'/></svg>
                          </a>
                        </div>
        
                      <div class="contextual-social-links mobile-only">
                        <div class="component share  ">
                          <div class="social-container display-flex">
                                <span
                                  class="icon icon-facebook-circle-stroke social-stroke-icon padding-8-right color-accent "
                                    data-social-service="facebook"
                                >
                                    <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://time.com/5758404/party-of-five-everythings-gonna-be-okay-review/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200103"
                                      class="display-block "
                                        target="_blank"
                                        title="facebook share"
                                      aria-label="Share on facebook"
                                    >
                                
                                  <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                                
                                
                                    </a>
                                </span>
                                      <span
                                  class="icon icon-twitter-circle-stroke social-stroke-icon padding-8-right color-accent "
                                    data-social-service="twitter"
                                >
                                    <a href="https://twitter.com/intent/tweet?text&#x3D;In%20Party%20of%20Five%20and%20Everything&#x27;s%20Gonna%20Be%20Okay%2C%20Freeform%20Reinvents%20the%20Orphan%20Saga%20for%20Gen%20Z%20https://ti.me/35m0BBQ%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                                      class="display-block component popup"
                                        target="_blank"
                                        title="twitter share"
                                      aria-label="Share on twitter"
                                    >
                                
                                  <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
                                
                                
                                    </a>
                                </span>
                                        <span
                                    class="icon icon-email-circle-stroke social-stroke-icon padding-8-right color-accent "
                                  >
                                      <a href="mailto:?subject&#x3D;In%20%22Party%20of%20Five%22%20and%20%22Everything&#x27;s%20Gonna%20Be%20Okay%22%2C%20Freeform%20Reinvents%20the%20Orphan%20Saga%20for%20Gen%20Z%20&amp;body&#x3D;https://time.com/5758404/party-of-five-everythings-gonna-be-okay-review/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20200103"
                                        class="display-block "
                                        aria-label="Share on undefined"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path class="icon-stroke" stroke-width="2" d="M18 32c7.732 0 14-6.268 14-14S25.732 4 18 4 4 10.268 4 18s6.268 14 14 14z"/><path class="icon-fill"  d="M13.2 13c-.66 0-1.194.563-1.194 1.25L12 21.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V15.5l4.8 3.125 4.8-3.125v6.25zM18 17.375l-4.8-3.125h9.6L18 17.375z"/></g></svg>
                                  
                                  
                                  
                                      </a>
                                  </span>
                          </div>
                        </div>
                      </div>
        
                      <div class="title-display desktop-only">
                        <span class="title-text padding-16-right">In <em>Party of Five</em> and <em>Everything's Gonna Be Okay</em>, Freeform Reinvents the Orphan Saga for Gen Z</span>
        
                          <span>
                            <div class="component share  ">
                              <div class="social-container display-flex">
                                    <span
                                      class="icon icon-facebook-circle-stroke social-stroke-icon padding-8-right color-accent "
                                        data-social-service="facebook"
                                    >
                                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://time.com/5758404/party-of-five-everythings-gonna-be-okay-review/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200103"
                                          class="display-block "
                                            target="_blank"
                                            title="facebook share"
                                          aria-label="Share on facebook"
                                        >
                                    
                                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                                    
                                    
                                        </a>
                                    </span>
                                          <span
                                      class="icon icon-twitter-circle-stroke social-stroke-icon padding-8-right color-accent "
                                        data-social-service="twitter"
                                    >
                                        <a href="https://twitter.com/intent/tweet?text&#x3D;In%20Party%20of%20Five%20and%20Everything&#x27;s%20Gonna%20Be%20Okay%2C%20Freeform%20Reinvents%20the%20Orphan%20Saga%20for%20Gen%20Z%20https://ti.me/35m0BBQ%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                                          class="display-block component popup"
                                            target="_blank"
                                            title="twitter share"
                                          aria-label="Share on twitter"
                                        >
                                    
                                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
                                    
                                    
                                        </a>
                                    </span>
                                            <span
                                        class="icon icon-email-circle-stroke social-stroke-icon padding-8-right color-accent "
                                      >
                                          <a href="mailto:?subject&#x3D;In%20%22Party%20of%20Five%22%20and%20%22Everything&#x27;s%20Gonna%20Be%20Okay%22%2C%20Freeform%20Reinvents%20the%20Orphan%20Saga%20for%20Gen%20Z%20&amp;body&#x3D;https://time.com/5758404/party-of-five-everythings-gonna-be-okay-review/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20200103"
                                            class="display-block "
                                            aria-label="Share on undefined"
                                          >
                                      
                                        <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path class="icon-stroke" stroke-width="2" d="M18 32c7.732 0 14-6.268 14-14S25.732 4 18 4 4 10.268 4 18s6.268 14 14 14z"/><path class="icon-fill"  d="M13.2 13c-.66 0-1.194.563-1.194 1.25L12 21.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V15.5l4.8 3.125 4.8-3.125v6.25zM18 17.375l-4.8-3.125h9.6L18 17.375z"/></g></svg>
                                      
                                      
                                      
                                          </a>
                                      </span>
                              </div>
                            </div>
                          </span>
                      </div>
        
                      <div class="primary-links mobile-only" data-tracking-zone="nav">
                        <ul class="primary-text-links">
                              <li class="heading-list menu-list-item" data-action="primary-nav-pos-6">
                                <a href="/subscribe-header-time" class="subx_track_952"
                                   data-key="qobuskf@g" data-event="2">
                                  Subscribe
                                </a>
                                
                              </li>
                        </ul>
                      </div>
        
                        <button class="icon search mobile-only js-activate" title="Search" aria-label="Search" style="pointer-events: none;"><span
          class="icon icon-search utility-icon color-ribbon-primary-text "
        >
        
          <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M14.1 14.751a5.53 5.53 0 1 1 .651-.651L19 18.348l-.652.652-4.248-4.249zm-3.557.4a4.608 4.608 0 1 0 0-9.216 4.608 4.608 0 0 0 0 9.215z"/></svg>
        
        
        
        </span>
        </button>
                        <div class="search-container mobile-only search-open" data-tracking-zone="search">
                          <form action="/search" method="GET">
                            <input name="q" type="text" class="search-field" value="" placeholder="Search..." title="Search...">
                          </form>
                        </div>
        
                      <div class="primary-links desktop-only" data-tracking-zone="nav">
                        <ul class="primary-text-links">
                              <li class="heading-list menu-list-item " data-action="primary-nav-pos-1">
                                <a href="https://time.com/section/us/"  >U.S.</a>
                                
                              </li>
                              <li class="heading-list menu-list-item " data-action="primary-nav-pos-2">
                                <a href="https://time.com/section/politics/"  >Politics</a>
                                
                              </li>
                              <li class="heading-list menu-list-item " data-action="primary-nav-pos-3">
                                <a href="https://time.com/section/world/"  >World</a>
                                
                              </li>
                              <li class="heading-list menu-list-item " data-action="primary-nav-pos-4">
                                <a href="https://time.com/section/tech/"  >Tech</a>
                                
                              </li>
                              <li class="heading-list menu-list-item " data-action="primary-nav-pos-5">
                                <a href="https://time.com/section/entertainment/"  >Entertainment</a>
                                
                              </li>
                              <li class="heading-list menu-list-item component subscribe-flyout" data-action="primary-nav-pos-6"
                              >
                                <a href="/subscribe-header-time" class="subx_track_952"
                                   data-key="qobuskf@g" data-event="2">
                                  Subscribe
                                </a>
                                  <div class="subscribe-cover">
                                      <div
                                        class="component lazy-image   
                                          
                                          
                                          "
                                        data-high-density="true"
                                        data-src="https://subscription-assets.timeinc.com/current/1850_top1_205_thumb.jpg"
                                        data-crop=""
                                        data-alt="Subscribe"
                                        data-title=""
                                        data-shop-image="false"
                                            
                                        
                                      >
                                      
                                      <noscript>
                                        <div class="inner-container">
                                          <img src="https://subscription-assets.timeinc.com/current/1850_top1_205_thumb.jpg" alt="Subscribe" title="">
                                        </div>
                                      </noscript>
                                      
                                      <div class="inner-container js-inner-container ">
                                      </div>
                                      
                                      
                                      </div>
                                  </div>
                                
                                
                              </li>
                        </ul>
                          <div class="buttons " data-tracking-zone="search">
                            <button class="icon search js-activate" data-action="primary-nav-pos-7" title="Search" aria-label="Search"><span
                            class="icon icon-search utility-icon color-ribbon-primary-text "
                          >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M14.1 14.751a5.53 5.53 0 1 1 .651-.651L19 18.348l-.652.652-4.248-4.249zm-3.557.4a4.608 4.608 0 1 0 0-9.216 4.608 4.608 0 0 0 0 9.215z"/></svg>
                          
                          
                          
                          </span>
                          </button>
                            <div class="search-container">
                              <form action="/search" name="search" method="GET">
                                  <input name="q" type="text" class="search-field" value="" placeholder="Search..." title="Search..." aria-label="Search...">
                              </form>
                              <button
                                class="icon close close-search"
                                data-action="primary-nav-close-search"><span
                            class="icon icon-close utility-icon color-ribbon-primary-text "
                          >
                          
                            <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
                          
                          
                          </span>
                          </button>
                            </div>
                          </div>
                          
                          
                          
                      </div>
        
        
                        
                          <div
                               id="cmad-4x1_ATF" 
                              data-tgxcmpos="globalnavsubhvr" data-tgxcmtyp="tout" data-tgxpriority="4" 
                            class="ad ad-container ad-wrapper type-4x1 header-text-ad type-cm-subscribe desktop-ad cm-ad"
                            data-dimensions="4x1" role="complementary" aria-hidden="true"></div>
                      
        
                    </div>
                  </section>
                </section>
        
        
        
        
            </nav>
              <nav class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
              </nav>
        
            <div class="nav-placeholder no-secondary-ribbon no-utility-ribbon"></div>
        
            <nav data-tracking-zone="nav" class="menu no-secondary-ribbon">
              <section class="container">
        
        
                  <section class="menu main-menu">
        
                    <ul>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com"
                          
                          >
                            Home
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/section/us/"
                          
                          >
                            U.S.
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/section/politics/"
                          
                          >
                            Politics
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/section/world/"
                          
                          >
                            World
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/section/business/"
                          
                          >
                            Business
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/section/tech/"
                          
                          >
                            Tech
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/section/health/"
                          
                          >
                            Health
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/section/entertainment/"
                          
                          >
                            Entertainment
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/section/science/"
                          
                          >
                            Science
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/section/newsfeed/"
                          
                          >
                            Newsfeed
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/section/living/"
                          
                          >
                            Living
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/section/history/"
                          
                          >
                            History
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/section/ideas/"
                          
                          >
                            Ideas
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/section/sports/"
                          
                          >
                            Sports
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/vault/"
                          
                          >
                            The TIME Vault
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/magazine"
                          
                          >
                            Magazine
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/longform/time-immersive-app/"
                          
                          >
                            TIME Immersive
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/5445501/listen-to-time-top-stories/"
                          
                          >
                            Audio
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/tag/longform/"
                          
                          >
                            Longform
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/section/lightbox/"
                          
                          >
                            Photography
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/videos/"
                          
                          >
                            Videos
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/section/press-room/"
                          
                          >
                            Press Room
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://www.magazine.store/?utm_source&#x3D;mag.time.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cmr-ms-time-hamburger"
                          
                          >
                            Shop TIME
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/time100"
                          
                          >
                            The 100 Most Influential People
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/guns-in-america/"
                          
                          >
                            Guns in America
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/collection/next-generation-leaders/"
                          
                          >
                            Next Generation Leaders
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/poy"
                          
                          >
                            Person of the Year
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/space-explorers/"
                          
                          >
                            Space Explorers: The ISS Experience
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://www.timecoverstore.com/"
                          
                          >
                            TIME Cover Store
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://subscription.timeforkids.com/storefront/subscribe-to-time-for-kids/link/1042502.html"
                          
                          >
                            TIME for KiDS
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://www.timeedge.com/openhouse"
                          
                          >
                            TIME Edge
                          </a>
                        </li>
                    </ul>
                  </section>
                  <section class="menu second-menu">
        
                    <ul>
                        <li class="menu-item heading-menu">
                          <a class=" subx_track_952"
                          
                          href="https://time.com/subscribe-time"
                           data-key="qobuskf@g" data-event="3"
                          >
                            Subscribe
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/give-a-gift/"
                          
                          >
                            Give a Gift
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://cloud.newsletters.time.com/newsletters?source&#x3D;time_nav"
                          
                          >
                            Newsletters
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="mailto:feedback@time.com"
                          
                          >
                            Feedback
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/longform/join-time/"
                          
                          >
                            Jobs
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/privacy/generic_privacy_new.html"
                          
                          >
                            Privacy Policy
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/privacy/generic_privacy_new.html#california"
                          
                          >
                            Your California Privacy Rights
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/privacy/privacy_terms_service.html"
                          
                          >
                            Terms of Use
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html"
                          
                          >
                            Ad Choices
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://subscription-assets.time.com/prod/assets/themes/magazines/SUBS/templates/velocity/site/td-learnmore1111/lp.html"
                          
                          >
                            TIME Apps
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://www.timemediakit.com"
                          
                          >
                            Advertising
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://www.parsintl.com/"
                          
                          >
                            Reprints and Permissions
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="http://subscription-assets.time.com/prod/assets/themes/magazines/SUBS/templates/velocity/site/td-learnmore1111/lp.html"
                          
                          >
                            Help
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://time.com/html-sitemap/"
                          
                          >
                            Site Map
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;TIM"
                          
                          >
                            Customer Service
                          </a>
                        </li>
                        <li class="menu-item heading-menu">
                          <a class=" "
                          
                          href="https://www.subscription.co.uk/time/europe/solo/"
                          
                          >
                            EU Customer Service
                          </a>
                        </li>
                    </ul>
                  </section>
        
        
                <section class="menu">
                  <label class="heading-tiny">Stay Connected</label>
                  <div class="menu-item-styled social-items no-pad-top">
                      <link href="https://www.facebook.com/time">
                      <span
                        class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://www.facebook.com/time"
                            class="display-block "
                              target="_blank"
                            aria-label="Share on undefined"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                      
                      
                          </a>
                      </span>
                      <link href="https://www.instagram.com/time/?hl&#x3D;en">
                      <span
                        class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://www.instagram.com/time/?hl&#x3D;en"
                            class="display-block "
                              target="_blank"
                            aria-label="Share on undefined"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
                      
                      
                          </a>
                      </span>
                      <link href="https://twitter.com/time">
                      <span
                        class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://twitter.com/time"
                            class="display-block "
                              target="_blank"
                            aria-label="Share on undefined"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
                      
                      
                          </a>
                      </span>
                      <link href="https://www.pinterest.com/timemagazine">
                      <span
                        class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right "
                      >
                          <a href="https://www.pinterest.com/timemagazine"
                            class="display-block "
                              target="_blank"
                            aria-label="Share on undefined"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                      
                      
                          </a>
                      </span>
                  </div>
                </section>
              </section>
            </nav>
        
            <div class="sidebar-overlay-menu desktop-only hidden"></div>
        
            <div class="menu-overlay"></div>
        
              <div class="under-nav" data-tracking-zone="under-nav">
              
                    <div class="component feed clearfix header-recirc" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22types%22%3A%22post%2Cgallery%22%2C%22excluded%22%3A5758404%2C%22vocabulary%22%3A%22category%22%2C%22term%22%3A%22Entertainment%22%2C%22recirc%22%3A%22top%22%7D" data-partial="list-item" data-variation="header-recirc" data-flair-size="20" data-type="feed" data-native_ad="%7B%22dimensions%22%3A%22480x100%22%2C%22placement%22%3A%22nav%22%2C%22priority%22%3A6%7D" data-nativekey="4GSiRD4h1xaUrifxG3APxR4W">
                      
                    
                    </div>
              </div>
        
              	<div class="component adhesion-ad mobile-ad">
              	 	<div class="adhesion-ad-container">
              	    	  
              	    	    <div
              	    	         id="ad-320x50_300x50_ATF" 
              	    	        data-tgxexclusive="true" 
              	    	      class="ad ad-container ad-wrapper type-320-flex mobile-ad"
              	    	      data-dimensions="102x1;300x50;320x50" role="complementary" aria-hidden="true"></div>
              	    	
              	  </div>
              	</div>
        
              <div class="ad-wrapper outer tablet-ad desktop-ad full-column">
                      <div
                        class="ad-sticky-container tablet-ad"
                      >
                    
                      <div
                           id="ad-101x1_728x90_ATF" 
                          data-tgxposition="1" data-companion="companion" data-tgxsticky="header" data-tgxcompanion="true" 
                        class="ad ad-container ad-wrapper type-banner type-728x90 padding-8-tb tablet-ad"
                        data-dimensions="101x1;728x90" role="complementary" aria-hidden="true"></div>
                      </div>
                  
                      <div
                        class="ad-sticky-container desktop-ad"
                      >
                    
                      <div
                           id="ad-101x1_970x90_970x66_970x250_728x90_1920x480_1920x300_ATF" 
                          data-tgxposition="1" data-companion="companion" data-tgxsticky="header" data-tgxcompanion="true" 
                        class="ad ad-container ad-wrapper type-banner type-970x90-flex padding-8-tb desktop-ad"
                        data-dimensions="101x1;970x90;970x66;970x250;728x90;1920x480;1920x300" role="complementary" aria-hidden="true"></div>
                      </div>
                  
              </div>
        
        
          </header>
          <div class="container-full-width karma-below-banner with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix karma-content-container">
      <meta content="https://time.com/5758404/party-of-five-everythings-gonna-be-okay-review/">
      <div class="article-header text-align-center padding-24-bottom ">
        <!-- Headline -->
        <div class="intro article-info">
          <a href="https://api.time.com/wp-admin/post.php?post&#x3D;5758404&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
          <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
              <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
          </svg>
          
        </a>
        
            <div class="intro-top margin-8-bottom clearfix">
              <!-- Breadcrumbs -->
                <div class="partial breadcrumbs clearfix " >
                  <nav class="breadcrumb-container" aria-label="Breadcrumb">
                    <ol class="breadcrumb-list">
                          <li class="breadcrumb-item">
                            <a class="breadcrumb-link" href="https://time.com/section/entertainment/">
                              <span class="breadcrumb-title">
                                  Entertainment
                              </span>
                            </a>
                          </li>
                          <li class="breadcrumb-item breadcrumb-item-last">
                            <a class="breadcrumb-link" href="https://time.com/tag/television/">
                              <span class="breadcrumb-title">
                                  Television
                              </span>
                            </a>
                          </li>
                        <li class="breadcrumb-item visually-hidden">
                          In <em>Party of Five</em> and <em>Everything's Gonna Be Okay</em>, Freeform Reinvents the Orphan Saga for Gen Z
                        </li>
                    </ol>
                  </nav>
                </div>
            </div>
          <h1 class="headline heading-content margin-8-top margin-16-bottom">In <em>Party of Five</em> and <em>Everything's Gonna Be Okay</em>, Freeform Reinvents the Orphan Saga for Gen Z</h1>
        </div>
      </div>


      <div class="article-content karma-main-column">
            <!-- Lead Media -->
              <div class="partial lead-image">
                <div class="image-and-burst">
                  <a href="https://api.time.com/wp-admin/post.php?post&#x3D;5758458&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
              <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
                  <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
              </svg>
              
            </a>
            
                    <div
                      class="component lazy-image lead-media  marquee_large_2x
                         no-upscale 
                        
                        "
                      data-high-density="true"
                      data-src="https://api.time.com/wp-content/uploads/2020/01/153117_1975.jpg"
                      data-crop="marquee_large_2x"
                      data-alt="Elle Paris Legaspi and Brandon Larracuente in &#x27;Party of Five&#x27;"
                      data-title="Elle Paris Legaspi and Brandon Larracuente in &#x27;Party of Five&#x27;"
                      data-shop-image="false"
                          
                      data-min-width=600
                    >
                    
                    <noscript>
                      <div class="inner-container">
                        <img src="https://api.time.com/wp-content/uploads/2020/01/153117_1975.jpg" alt="Elle Paris Legaspi and Brandon Larracuente in &#x27;Party of Five&#x27;" title="Elle Paris Legaspi and Brandon Larracuente in &#x27;Party of Five&#x27;">
                      </div>
                    </noscript>
                    
                    <div class="inner-container js-inner-container ">
                        <div class="image-wrap-container clearfix">
                            <div class="credit body-caption padding-8-top">Elle Paris Legaspi and Brandon Larracuente in 'Party of Five'</div>
                            <div class="credit body-credit padding-8-top padding-8-bottom">Gilles Mingasson—Freeform</div>
                        </div>
                    </div>
                    
                    
                    </div>
                </div>
              </div>



          <!-- Author and Date -->
          <div class="author scale-12 padded margin-24-tb clearfix">
            <div class="author-text" data-tracking-zone="author">
                    By 
                      <a class="bold author-name" href="/author/judy-berman/">
                        Judy Berman
                      </a>
                        <div class="timestamp published-date padding-12-left">
                    11:52 AM EST
                  </div>
            </div>
          </div>



        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                <p class="dc">Twenty-five years from now, for all we know, children could be viewing media via blink-activated screens embedded in their eyelids. Yet even if that&rsquo;s the case, I&#8217;m willing to bet that they&rsquo;ll still be consuming a steady stream of <a href="http://ideas.time.com/2011/11/04/childrens-movies-have-too-many-orphans/">stories about orphans</a>. From Cinderella to <a href="https://time.com/4809884/harry-potter-house-sorting-hat-quiz/">Harry Potter</a>, these characters have persisted across centuries, mediums and cultures. The idea of young people alone in the world seems to stir up just the right mix of anxiety and aspiration in kids.</p>
                <p>Disney&rsquo;s teen-oriented cable channel Freeform draws on that perennial appeal in two very different new shows&mdash;the half-hour dramedy <em>Everything&rsquo;s Gonna Be Okay</em> and the hourlong melodrama <em>Party of Five</em>&mdash;that update the orphan narrative for Generation Z. The latter is, in fact, a reboot of the Fox series that aired between 1994 and 2000. An unexpectedly smart soap about a burnout who becomes the guardian of his four underage siblings after their parents&rsquo; sudden demise, the original is mostly remembered for launching a fleet of Gen X idols: <a href="http://entertainment.time.com/2010/05/21/lost-endweek-the-actors-speak-part-two/">Matthew Fox</a>, Neve Campbell, <a href="https://www.thedailybeast.com/scott-wolf-bares-all-how-the-90s-heartthrob-survived-hollywood-and-his-personal-demons" target="_blank">Scott Wolf</a>, <a href="https://time.com/2948998/jennifer-love-hewitt-criminal-minds/">Jennifer Love Hewitt</a>.</p>
                <div class="component feed inline-recirc double" data-partial="tile" data-variation="inline-recirc double" data-type="feed" data-title="Related Stories" >
                  <h2 class="subtitle feed-subtitle">Related Stories</h2>
                
                            <article
                              class="partial tile media image-top  type-"
                              data-crop="marquee_large_2x"
                              data-headline-style="heading-content"
                            >
                                <!-- Image Media -->
                                <a class="media-img margin-16-bottom" href="https://time.com/5758306/alex-trebek-jeopardy-final-episode-speech/">
                                    <div
                                      class="component lazy-image   marquee_large_2x
                                        
                                        
                                        "
                                      data-high-density="true"
                                      data-src="https://api.time.com/wp-content/uploads/2020/01/alex-trebek-jeopardy-final-words.jpg?quality&#x3D;85&amp;w&#x3D;267"
                                      data-crop="marquee_large_2x"
                                      data-alt=""
                                      data-title=""
                                      data-shop-image="false"
                                          
                                      
                                    >
                                    
                                    <noscript>
                                      <div class="inner-container">
                                        <img src="https://api.time.com/wp-content/uploads/2020/01/alex-trebek-jeopardy-final-words.jpg?quality&#x3D;85&amp;w&#x3D;267" alt="" title="">
                                      </div>
                                    </noscript>
                                    
                                    <div class="inner-container js-inner-container ">
                                    </div>
                                    
                                    
                                    </div>
                                </a>
                            
                            
                              <!-- Body -->
                              <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                  <a class="unskinned display-inline-block eyebrow-link margin-4-bottom" href="https://time.com/entertainment/">
                                    <div class="category heading-eyebrow">
                                      Entertainment
                                    </div>
                                  </a>
                            
                                <h3 class="headline heading-3 heading-content margin-8-bottom media-heading">
                                  <a href="https://time.com/5758306/alex-trebek-jeopardy-final-episode-speech/">
                                      Alex Trebek Says He's Planned Closing <i>Jeopardy!</i> Speech
                                  </a>
                                </h3>
                            
                                <div class="article-info-extended">
                            
                            
                                  <!-- Not using summary because of conflicting styles -->
                            
                                  <!-- Summary/Dek -->
                            
                                </div>
                            
                            
                              </div>
                            </article>
                                      <article
                              class="partial tile media image-top  type-"
                              data-crop="marquee_large_2x"
                              data-headline-style="heading-content"
                            >
                                <!-- Image Media -->
                                <a class="media-img margin-16-bottom" href="https://time.com/5756141/jason-sudeikis-the-mandalorian/">
                                    <div
                                      class="component lazy-image   marquee_large_2x
                                        
                                        
                                        "
                                      data-high-density="true"
                                      data-src="https://api.time.com/wp-content/uploads/2019/12/jason-sudeikis-mandalorian.jpeg?quality&#x3D;85&amp;w&#x3D;600"
                                      data-crop="marquee_large_2x"
                                      data-alt=""
                                      data-title=""
                                      data-shop-image="false"
                                          
                                      
                                    >
                                    
                                    <noscript>
                                      <div class="inner-container">
                                        <img src="https://api.time.com/wp-content/uploads/2019/12/jason-sudeikis-mandalorian.jpeg?quality&#x3D;85&amp;w&#x3D;600" alt="" title="">
                                      </div>
                                    </noscript>
                                    
                                    <div class="inner-container js-inner-container ">
                                    </div>
                                    
                                    
                                    </div>
                                </a>
                            
                            
                              <!-- Body -->
                              <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                  <a class="unskinned display-inline-block eyebrow-link margin-4-bottom" href="https://time.com/entertainment/">
                                    <div class="category heading-eyebrow">
                                      Entertainment
                                    </div>
                                  </a>
                            
                                <h3 class="headline heading-3 heading-content margin-8-bottom media-heading">
                                  <a href="https://time.com/5756141/jason-sudeikis-the-mandalorian/">
                                      Yes, Jason Sudeikis Just Punched Baby Yoda
                                  </a>
                                </h3>
                            
                                <div class="article-info-extended">
                            
                            
                                  <!-- Not using summary because of conflicting styles -->
                            
                                  <!-- Summary/Dek -->
                            
                                </div>
                            
                            
                              </div>
                            </article>
                          </div>
                <p>But in 2020, when many of us think about children living on their own, our minds turn to the brutal separations occurring at our borders, if not to the more quotidian domestic tragedies that play out every day in immigration courts. So it makes sense that the <em>Party of Five</em> that will premiere on Jan. 8 follows the Mexican-American Acosta kids after their undocumented parents (Fernanda Urrejola and Bruno Bichir) are deported. With executive producer Rodrigo Garcia (<em>In Treatment</em>), creators Christopher Keyser and Amy Lippman ingeniously reimagine their story as a portrait of a loving family torn apart by political forces.</p>
                <p>The Acostas have plenty in common with their predecessors, the extremely white, pretentiously named Salingers: They have crushes, money trouble, various pressures at school. The oldest Acosta, Emilio (Brandon Larracuente), would rather be fronting his rock band and bedding groupies than taking the baby to the doctor. Model high schooler Lucia (early standout Emily Tosta) starts acting out in the absence of her parents, while her surprisingly sensitive jockish twin Beto (Niko Guardado) takes responsibility for the family&rsquo;s restaurant and their devastated 12-year-old sister, Val (Elle Paris Legaspi).</p>
                  
                    <div
                         id="ad-300x250_m_1" 
                        data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" 
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                  
                    <div
                         id="ad-728x90_LL_td_1" 
                        data-tgxtargeting="%7B%7D" data-tgxlazy="200"
                      class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad x2"
                      data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                <p>Yet there are crucial differences between the Salingers and the Acostas. In this <em>Party of Five</em>, Emilio is a vulnerable DACA recipient, everyone is constantly video chatting with parents who miss them terribly and prejudice against the undocumented lurks everywhere, even within the Latinx community. Because characters sometimes sound like mouthpieces, the addition of some standard teen melodrama can make for slightly ponderous scripts. Yet the show ultimately appeals to our empathy more than our political allegiances. A scene in which the elder Acostas are loaded onto a bus to Mexico hasn&rsquo;t stopped haunting me.</p>
                <div class="component inline image margin-32-tb">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image   
                           no-upscale 
                          
                          "
                        data-high-density="true"
                        data-src="https://api.time.com/wp-content/uploads/2020/01/149825_3054.jpg"
                        data-crop=""
                        data-alt="Kayla Cromer, Maeve Press and Josh Thomas in &#x27;Everything&#x27;s Gonna Be Okay&#x27;"
                        data-title="Kayla Cromer, Maeve Press and Josh Thomas in &#x27;Everything&#x27;s Gonna Be Okay&#x27;"
                        data-shop-image="false"
                        data-width=800
                        data-height=448
                        
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://api.time.com/wp-content/uploads/2020/01/149825_3054.jpg" alt="Kayla Cromer, Maeve Press and Josh Thomas in &#x27;Everything&#x27;s Gonna Be Okay&#x27;" title="Kayla Cromer, Maeve Press and Josh Thomas in &#x27;Everything&#x27;s Gonna Be Okay&#x27;">
                        </div>
                      </noscript>
                      
                      <div class="inner-container js-inner-container ">
                          <div class="image-wrap-container clearfix">
                              <div class="credit body-caption padding-8-top">Kayla Cromer, Maeve Press and Josh Thomas in 'Everything's Gonna Be Okay'</div>
                              <div class="credit body-credit padding-8-top padding-8-bottom">Freeform/Tony Rivetti</div>
                          </div>
                      </div>
                      
                      
                      </div>
                  </div>
                </div>
                <p>Much more lighthearted but no less current, <em>Everything&rsquo;s Gonna Be Okay</em>, which debuts on Jan. 16, is the first stateside TV show from <a href="https://time.com/3089778/josh-thomas-please-like-me-season-2-interview/">Josh Thomas</a>, a young Australian writer, actor and comedian best known for his sweet, semi-autobiographical import <a href="https://www.hulu.com/series/please-like-me-172a0482-c365-4225-935e-255d45314c52" target="_blank"><em>Please Like Me</em></a>. Like that show, <em>Okay</em> casts Thomas as an endearingly neurotic 20-something gay man. But this time he&#8217;s Nicholas, an antipodean entomologist whose visit to his single father and two teen half-sisters in L.A. turns crushing when their dad reveals he&rsquo;s dying of cancer&mdash;and wants Nicholas to move halfway around the world to become their guardian.</p>
                  
                    <div
                         id="ad-300x250_m_2" 
                        data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" 
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                  
                    <div
                         id="ad-728x90_LL_td_2" 
                        data-tgxtargeting="%7B%7D" data-tgxlazy="200"
                      class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad x2"
                      data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                <div class="component newsletter-callout newsletter-inline-signup" data-newsletter-type="newsletter-callout">
                    <div class="newsletter-signup-inline">
                      <div class="newsletter-signup-content-wrapper">
                        <div class="newsletter-signup-headline-wrapper">
                          <h3><span>Get The Brief.</span> Sign up to receive the top stories you need to know right now.</h3>
                          <div class="newsletter-logo">
                            <img src="/img/Paper-plane.svg" />
                          </div>
                        </div>
                        <div class="component newsletter-signup-form" data-newsletter="the_brief">
                          <div class="container-signup">
                            <iframe name="hidden_iframe" style="display:none;"></iframe>
                            <form
                              action="https://cloud.newsletters.time.com/Processing-opt-in/"
                              id="newsletter-register-form"
                              method="post"
                              autocomplete="on"
                              class='newsletter-form'
                              target="hidden_iframe"
                            >
                              <div id='recaptcha' class="g-recaptcha mobpos"
                                data-sitekey="6LdZjRkUAAAAAMFj8jl_vJjb7XieLk-QRG9nIz6y"
                                data-callback="onSubmit"
                                data-size="invisible">
                              </div>
                              <input name="aid" type="hidden" value="1078532063">
                              <input name="n" type="hidden" value="15">
                              <input name="SOURCE" type="hidden" value="shortcode-brief">
                              <input name="a" type="hidden" value="1">
                              <input name="TIME_SOURCE" type="hidden" value="Time_article">
                              <input name="sub" type="hidden" value="THE_BRIEF">
                              <input name="DOI_CONTENT" type="hidden" value="GENERIC">
                              <input name="email" type="text" placeholder="Enter your email address" id="email" class="newsletter-input" required="" pattern="[^@\s]+@[^@\s]+\.[^@\s]+">
                              <select id="country" name="country" title="Country" class="country-select mobaln2 slresizeip" required>
                                    <option value="">Choose your country</option>
                                    <option value="USA">United States of America</option>
                                    <option value="AFG">Afghanistan</option>
                                    <option value="ALB">Albania</option>
                                    <option value="DZA">Algeria</option>
                                    <option value="ASM">American Samoa</option>
                                    <option value="AND">Andorra</option>
                                    <option value="AGO">Angola</option>
                                    <option value="AIA">Anguilla</option>
                                    <option value="ATG">Antigua and Barbuda</option>
                                    <option value="ARG">Argentina</option>
                                    <option value="ARM">Armenia</option>
                                    <option value="ABW">Aruba</option>
                                    <option value="AUS">Australia</option>
                                    <option value="AUT">Austria</option>
                                    <option value="AZE">Azerbaijan</option>
                                    <option value="BHS">Bahamas</option>
                                    <option value="BHR">Bahrain</option>
                                    <option value="BGD">Bangladesh</option>
                                    <option value="BRB">Barbados</option>
                                    <option value="BLR">Belarus</option>
                                    <option value="BEL">Belgium</option>
                                    <option value="BLZ">Belize</option>
                                    <option value="BEN">Benin</option>
                                    <option value="BMU">Bermuda</option>
                                    <option value="BTN">Bhutan</option>
                                    <option value="BOL">Bolivia</option>
                                    <option value="BIH">Bosnia and Herzegovina</option>
                                    <option value="BWA">Botswana</option>
                                    <option value="BRA">Brazil</option>
                                    <option value="BRN">Brunei Darussalam</option>
                                    <option value="BGR">Bulgaria</option>
                                    <option value="BFA">Burkina Faso</option>
                                    <option value="BDI">Burundi</option>
                                    <option value="KHM">Cambodia</option>
                                    <option value="CMR">Cameroon</option>
                                    <option value="CAN">Canada</option>
                                    <option value="CPV">Cape Verde</option>
                                    <option value="CYM">Cayman Islands</option>
                                    <option value="CAF">Central African Republic</option>
                                    <option value="TCD">Chad</option>
                                    <option value="CHL">Chile</option>
                                    <option value="CHN">China</option>
                                    <option value="COL">Colombia</option>
                                    <option value="COM">Comoros</option>
                                    <option value="COG">Congo</option>
                                    <option value="COD">Congo, Democratic Republic of</option>
                                    <option value="COK">Cook Islands</option>
                                    <option value="CRI">Costa Rica</option>
                                    <option value="CIV">Cote d'Ivoire</option>
                                    <option value="HRV">Croatia</option>
                                    <option value="CUB">Cuba</option>
                                    <option value="CYP">Cyprus</option>
                                    <option value="CZE">Czech Republic</option>
                                    <option value="DNK">Denmark</option>
                                    <option value="DJI">Djibouti</option>
                                    <option value="DMA">Dominica</option>
                                    <option value="DOM">Dominican Republic</option>
                                    <option value="ECU">Ecuador</option>
                                    <option value="EGY">Egypt</option>
                                    <option value="SLV">El Salvador</option>
                                    <option value="GNQ">Equatorial Guinea</option>
                                    <option value="ERI">Eritrea</option>
                                    <option value="EST">Estonia</option>
                                    <option value="ETH">Ethiopia</option>
                                    <option value="FRO">Faeroe Islands</option>
                                    <option value="FLK">Falkland Islands (Malvinas)</option>
                                    <option value="FJI">Fiji</option>
                                    <option value="FIN">Finland</option>
                                    <option value="FRA">France</option>
                                    <option value="GUF">French Guiana</option>
                                    <option value="PYF">French Polynesia</option>
                                    <option value="GAB">Gabon</option>
                                    <option value="GMB">Gambia</option>
                                    <option value="GEO">Georgia</option>
                                    <option value="DEU">Germany</option>
                                    <option value="GHA">Ghana</option>
                                    <option value="GIB">Gibraltar</option>
                                    <option value="GRC">Greece</option>
                                    <option value="GRL">Greenland</option>
                                    <option value="GRD">Grenada</option>
                                    <option value="GLP">Guadeloupe</option>
                                    <option value="GUM">Guam</option>
                                    <option value="GTM">Guatemala</option>
                                    <option value="GIN">Guinea</option>
                                    <option value="GNB">Guinea-Bissau</option>
                                    <option value="GUY">Guyana</option>
                                    <option value="HTI">Haiti</option>
                                    <option value="VAT">Holy See</option>
                                    <option value="HND">Honduras</option>
                                    <option value="HKG">Hong Kong</option>
                                    <option value="HUN">Hungary</option>
                                    <option value="ISL">Iceland</option>
                                    <option value="IND">India</option>
                                    <option value="IDN">Indonesia</option>
                                    <option value="IRN">Iran</option>
                                    <option value="IRQ">Iraq</option>
                                    <option value="IRL">Ireland</option>
                                    <option value="ISR">Israel</option>
                                    <option value="ITA">Italy</option>
                                    <option value="JAM">Jamaica</option>
                                    <option value="JPN">Japan</option>
                                    <option value="JOR">Jordan</option>
                                    <option value="KAZ">Kazakhstan</option>
                                    <option value="KEN">Kenya</option>
                                    <option value="KIR">Kiribati</option>
                                    <option value="PRK">Korea</option>
                                    <option value="KWT">Kuwait</option>
                                    <option value="KGZ">Kyrgyzstan</option>
                                    <option value="LAO">Laos</option>
                                    <option value="LVA">Latvia</option>
                                    <option value="LBN">Lebanon</option>
                                    <option value="LSO">Lesotho</option>
                                    <option value="LBR">Liberia</option>
                                    <option value="LBY">Libyan Arab Jamahiriya</option>
                                    <option value="LIE">Liechtenstein</option>
                                    <option value="LTU">Lithuania</option>
                                    <option value="LUX">Luxembourg</option>
                                    <option value="MAC">Macao</option>
                                    <option value="MKD">Macedonia</option>
                                    <option value="MDG">Madagascar</option>
                                    <option value="MWI">Malawi</option>
                                    <option value="MYS">Malaysia</option>
                                    <option value="MDV">Maldives</option>
                                    <option value="MLI">Mali</option>
                                    <option value="MLT">Malta</option>
                                    <option value="MHL">Marshall Islands</option>
                                    <option value="MTQ">Martinique</option>
                                    <option value="MRT">Mauritania</option>
                                    <option value="MUS">Mauritius</option>
                                    <option value="MYT">Mayotte</option>
                                    <option value="MEX">Mexico</option>
                                    <option value="FSM">Micronesia</option>
                                    <option value="MCO">Monaco</option>
                                    <option value="MNG">Mongolia</option>
                                    <option value="MSR">Montserrat</option>
                                    <option value="MAR">Morocco</option>
                                    <option value="MOZ">Mozambique</option>
                                    <option value="MMR">Myanmar</option>
                                    <option value="NAM">Namibia</option>
                                    <option value="NRU">Nauru</option>
                                    <option value="NPL">Nepal</option>
                                    <option value="NLD">Netherlands</option>
                                    <option value="ANT">Netherlands Antilles</option>
                                    <option value="NCL">New Caledonia</option>
                                    <option value="NZL">New Zealand</option>
                                    <option value="NIC">Nicaragua</option>
                                    <option value="NER">Niger</option>
                                    <option value="NGA">Nigeria</option>
                                    <option value="NIU">Niue</option>
                                    <option value="NFK">Norfolk Island</option>
                                    <option value="MNP">Northern Mariana Islands</option>
                                    <option value="NOR">Norway</option>
                                    <option value="OMN">Oman</option>
                                    <option value="PAK">Pakistan</option>
                                    <option value="PLW">Palau</option>
                                    <option value="PSE">Palestinian Territory, Occupied</option>
                                    <option value="PAN">Panama</option>
                                    <option value="PNG">Papua New Guinea</option>
                                    <option value="PRY">Paraguay</option>
                                    <option value="PER">Peru</option>
                                    <option value="PHL">Philippines</option>
                                    <option value="PCN">Pitcairn</option>
                                    <option value="POL">Poland</option>
                                    <option value="PRT">Portugal</option>
                                    <option value="PRI">Puerto Rico</option>
                                    <option value="QAT">Qatar</option>
                                    <option value="KOR">Republic of Korea</option>
                                    <option value="MDA">Republic of Moldova</option>
                                    <option value="REU">Reunion</option>
                                    <option value="ROU">Romania</option>
                                    <option value="RUS">Russian Federation</option>
                                    <option value="RWA">Rwanda</option>
                                    <option value="SHN">Saint Helena</option>
                                    <option value="KNA">Saint Kitts and Nevis</option>
                                    <option value="LCA">Saint Lucia</option>
                                    <option value="SPM">Saint Pierre and Miquelon</option>
                                    <option value="VCT">Saint Vincent and the Grenadines</option>
                                    <option value="WSM">Samoa</option>
                                    <option value="SMR">San Marino</option>
                                    <option value="STP">Sao Tome and Principe</option>
                                    <option value="SAU">Saudi Arabia</option>
                                    <option value="SEN">Senegal</option>
                                    <option value="YUG">Serbia and Montenegro</option>
                                    <option value="SYC">Seychelles</option>
                                    <option value="SLE">Sierra Leone</option>
                                    <option value="SGP">Singapore</option>
                                    <option value="SVK">Slovakia</option>
                                    <option value="SVN">Slovenia</option>
                                    <option value="SLB">Solomon Islands</option>
                                    <option value="SOM">Somalia</option>
                                    <option value="ZAF">South Africa</option>
                                    <option value="ESP">Spain</option>
                                    <option value="LKA">Sri Lanka</option>
                                    <option value="SDN">Sudan</option>
                                    <option value="SUR">Suriname</option>
                                    <option value="SJM">Svalbard and Jan Mayen Islands</option>
                                    <option value="SWZ">Swaziland</option>
                                    <option value="SWE">Sweden</option>
                                    <option value="CHE">Switzerland</option>
                                    <option value="SYR">Syrian Arab Republic</option>
                                    <option value="TWN">Taiwan</option>
                                    <option value="TJK">Tajikistan</option>
                                    <option value="TZA">Tanzania, United Republic of</option>
                                    <option value="THA">Thailand</option>
                                    <option value="TLS">Timor-Leste</option>
                                    <option value="TGO">Togo</option>
                                    <option value="TKL">Tokelau</option>
                                    <option value="TON">Tonga</option>
                                    <option value="TTO">Trinidad and Tobago</option>
                                    <option value="TUN">Tunisia</option>
                                    <option value="TUR">Turkey</option>
                                    <option value="TKM">Turkmenistan</option>
                                    <option value="TCA">Turks and Caicos Islands</option>
                                    <option value="TUV">Tuvalu</option>
                                    <option value="UGA">Uganda</option>
                                    <option value="UKR">Ukraine</option>
                                    <option value="ARE">United Arab Emirates</option>
                                    <option value="GBR">United Kingdom</option>
                                    <option value="VIR">Virgin Islands (U.S.)</option>
                                    <option value="VGB">Virgin Islands (British)</option>
                                    <option value="URY">Uruguay</option>
                                    <option value="UZB">Uzbekistan</option>
                                    <option value="VUT">Vanuatu</option>
                                    <option value="VEN">Venezuela</option>
                                    <option value="VNM">Viet Nam</option>
                                    <option value="WLF">Wallis and Futuna Islands</option>
                                    <option value="ESH">Western Sahara</option>
                                    <option value="YEM">Yemen</option>
                                    <option value="ZMB">Zambia</option>
                                    <option value="ZWE">Zimbabwe</option>
                                  </select>
                              <div class="completion-warning">
                                <span class="invalid-email">Please enter a valid email address.</span>
                                <span class="invalid-country">Please select your country.</span>
                              </div>
                              <div class="checkbox-confirmation-container">
                                <input type="checkbox" id="checkbox-confirmation" required>
                                <label for="checkbox-confirmation">I can confirm I have read and accept the <a href="https://time.com/privacy/privacy_terms_service.html" target="_blank">Terms Of Use</a>.</label>
                              </div>
                              <span class="invalid-checkbox">Please check to proceed.</span>
                              <div class="button-signup-container">
                                <button class="mobaln3 suip newsletter-signup-button">
                                  Sign Up Now
                                </button>
                              </div>
                              <div class="tout-content">You may unsubscribe from email communication at any time. See our <a target="_blank" href="https://time.com/privacy/generic_privacy_new.html">Privacy Policy</a> for further details.</div>
                            </form>
                          </div>
                        </div>
                      </div>
                      <div class="loading-circle">
                        <img src="/img/loading-circle.gif" />
                      </div>
                      <div class="newsletter-signup-confirmation-message">
                        <h2>
                          Thank you!
                        </h2>
                        For your security, we've sent a confirmation email to the address you entered. Click the link to confirm your subscription and begin receiving our newsletters. If you don't get the confirmation within 10 minutes, please check your spam folder.
                      </div>
                    </div>
                </div>
                <p>Thomas&rsquo; characters tend to be kind (if amusingly self-involved) people, and so Nicholas is happy to care for the understandably angry 14-year-old Genevieve (Maeve Press) and her older sister Matilda, who&rsquo;s on the autism spectrum. Played by neurodiverse actor and activist Kayla Cromer, in a performance that feels lived-in and authentic while also challenging stereotypes, she&rsquo;s the show&rsquo;s bubbly, adventurous heart. And although <em>Okay</em>&rsquo;s setup&mdash;which smooths over logistical issues by making the family rich&mdash;comes off as contrived, it quickly evolves into a bighearted, bittersweet, sometimes perverse chronicle of three unique siblings teaching each other how to live.</p>
                <p><em>Everything&rsquo;s Gonna Be Okay</em> seems like the right title for a show about wealthy, white orphans; Nicholas&#8217; immigration status isn&#8217;t even a plot point in early episodes. Yet the most memorable orphan stories, over the centuries, have tended to reflect how societies treat their most vulnerable people (see also: Charles Dickens&rsquo; many Victorian nightmares). For the Acostas, the future is much less certain. I recommend watching the two shows together&mdash;not just because both are very good and each counteracts the other&rsquo;s stylistic excesses, but also because they create such divergent pictures of survival in America.</p>
                <p class="author-feedback-text"><strong>Contact us</strong> at <a href="mailto:editors@time.com?subject=(READER FEEDBACK) In &lt;em&gt;Party of Five&lt;/em&gt; and &lt;em&gt;Everything&#039;s Gonna Be Okay&lt;/em&gt;, Freeform Reinvents the Orphan Saga for Gen Z" target="_self" rel="noopener noreferrer">editors@time.com</a>.</p>
          </div>
        </div>


        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->

        <div class="article-bottom padding-12-top padding-12-bottom padded">
          <div class="logo-container margin-0-auto">
            <a class="display-inline-block" href="/" aria-label="Logo"><svg itemprop='logo' width='90px' height='100%' preserveAspectRatio='xMinYMin meet' viewBox='0 0 98 32'><path fill="#e90606" d='M3 2.36h23.67v5.4h-.43l.05-3.46h-9.35v24.36h2.7v.8H10.4v-.8h2.5V4.3H3.45v3.46H3v-5.4zM27.8 2.36h9.3v.75h-2.65v25.56h2.64v.8h-9.3v-.8h2.7V3.1h-2.7v-.74zM45.3 2.3h1.78l8.7 20.9 8.64-20.9h1.73L71 28.66h2.44v.8h-9.6v-.8h2.47l-3-16.85-7.68 17.67h-1.8l-7.6-17.66-3.2 16.86h2.33l-.05.8h-7.07l.05-.8h2.16L45.3 2.3zM74.25 2.36h20.47l.05 5.35h-.37l-.17-3.3-13.4-.15v10.7h11.4l.27-2.5h.5c-.12 2.28-.12 4.5 0 6.76h-.5l-.27-2.58h-11.4V27.7h13.9l.04-3.68h.38v5.45h-20.9v-.76l2.7-.04V3.16l-2.7-.05v-.74z'/></svg>
          </a>
          </div>
          <div class="social-container margin-0-auto padding-24-tb display-flex" data-tracking-zone="footer">
              <span
                class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://www.facebook.com/time"
                    class="display-block "
                      target="_blank"
                    aria-label="Share on undefined"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
              
              
                  </a>
              </span>
              <span
                class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://www.instagram.com/time/?hl&#x3D;en"
                    class="display-block "
                      target="_blank"
                    aria-label="Share on undefined"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
              
              
                  </a>
              </span>
              <span
                class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://twitter.com/time"
                    class="display-block "
                      target="_blank"
                    aria-label="Share on undefined"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
              
              
                  </a>
              </span>
              <span
                class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right "
              >
                  <a href="https://www.pinterest.com/timemagazine"
                    class="display-block "
                      target="_blank"
                    aria-label="Share on undefined"
                  >
              
                <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
              
              
                  </a>
              </span>
          </div>
        </div>

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="https://time.com/5758404/party-of-five-everythings-gonna-be-okay-review/"
                    data-widget-id="AR_24"
                    data-ob-template="timemag"
                    
                    
                >
                </div>
              </div>
              
                    <div class="component feed bottom-recirc" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A5%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A0%2C%22types%22%3A%22post%2Cgallery%22%2C%22recirc%22%3A%22bottom%22%2C%22excluded%22%3A5758404%7D" data-partial="tile" data-variation="bottom-recirc" data-type="feed" data-title="Read More From TIME"  data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D" data-nativekey="KRVQvVbckcRMP4FTYBYnvWqY">
                      <h2 class="subtitle feed-subtitle">Read More From TIME</h2>
                    
                    </div>
          
          </div>

      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item karma-sticky-rail">
          
              <div class="top-container">
                  
                    <div
                         id="ad-300x600_300x250_160x600_LL_1" 
                        data-companion="companion" data-tgxcompanion="true" data-tgxlazy="200"
                      class="ad ad-container ad-wrapper  desktop-only"
                      data-dimensions="300x600;300x250;160x600" role="complementary" aria-hidden="true"></div>
                
              </div>
          
          
                    <div class="component most-popular-feed">
                      <h2 class="title">Most Popular Stories</h2>
                    
                          <div class="list-item">
                            <div class="number">1</div>
                            <a href="/5750833/new-years-day-slavery-history/">
                              <h2 class="headline">The Dark History of New Year's Day in American Slavery</h3>
                            </a>
                          </div>
                          <div class="list-item">
                            <div class="number">2</div>
                            <a href="/5758329/iran-vows-harsh-retaliation-soleimani-killing/">
                              <h2 class="headline">Iran Vows 'Harsh Retaliation' After U.S. Killing of Top General Qasem Soleimani</h3>
                            </a>
                          </div>
                          <div class="list-item">
                            <div class="number">3</div>
                            <a href="/collection/2017-time-100/4736337/qasem-soleimani/">
                              <h2 class="headline">Qasem Soleimani by Kenneth M. Pollack: TIME 100</h3>
                            </a>
                          </div>
                          <div class="list-item">
                            <div class="number">4</div>
                            <a href="/5758170/4-killed-rocket-attack-baghdad-airport/">
                              <h2 class="headline">U.S. Kills Top Iran General</h3>
                            </a>
                          </div>
                    </div>
          
                
                  <div
                       id="ad-300x250_RR_LL_2" 
                      data-tgxlazy="200"
                    class="ad ad-container ad-wrapper type-300-flex desktop-only"
                    data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
              
          
                    <div class="component feed clearfix right-rail" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A0%2C%22types%22%3A%22post%2Cgallery%22%2C%22excluded%22%3A5758404%2C%22recirc%22%3A%22right-rail%22%7D" data-partial="list-item" data-type="feed" data-title="Related Stories"  data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D" data-nativekey="oFWdVTZ81Us2wpc8c3z2poJx">
                      <h2 class="subtitle feed-subtitle">Related Stories</h2>
                    
                    </div>
          
                
                <div 
                 class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                  <div class="LAZYBRAIN "
                      data-src="https://time.com/5758404/party-of-five-everythings-gonna-be-okay-review/"
                      data-widget-id="SB_24"
                      data-ob-template="timemag"
                      
                      
                  >
                  </div>
                </div>
                
          
            </div>
          </div>

      <aside class="content article tags">
        
      </aside>
      <a href="https://api.time.com/wp-admin/post.php?post&#x3D;5758404&amp;action&#x3D;edit" class="component edit-link is-fixed" target="_blank" title="Edit link" aria-label="Edit link">
  <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
      <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
  </svg>
  <span>EDIT POST</span>
</a>

    </main>
  </div>
</div>

            
              <div
                   id="footer-gum-gum" 
                  data-tgxpriority="6" 
                class="ad ad-container ad-wrapper type-gum-gum desktop-ad tablet-ad"
                data-dimensions="1x6" role="complementary" aria-hidden="true"></div>
          
        <div class="above-footer">
            <div class="component subscribe-callout media">
              <div class="media-img">
                  <div
                    class="component lazy-image evergreen-cover  
                      
                      
                      "
                    data-high-density="true"
                    data-src="//subscription-assets.timeinc.com/current/1850_top2_205_thumb.jpg"
                    data-crop=""
                    data-alt=""
                    data-title=""
                    data-shop-image="false"
                        
                    
                  >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="//subscription-assets.timeinc.com/current/1850_top2_205_thumb.jpg" alt="" title="">
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container ">
                  </div>
                  
                  
                  </div>
                  <div
                    class="component lazy-image latest-cover  
                      
                      
                      "
                    data-high-density="true"
                    data-src="//subscription-assets.timeinc.com/current/1850_top1_205_thumb.jpg"
                    data-crop=""
                    data-alt=""
                    data-title=""
                    data-shop-image="false"
                        
                    
                  >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="//subscription-assets.timeinc.com/current/1850_top1_205_thumb.jpg" alt="" title="">
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container ">
                  </div>
                  
                  
                  </div>
              </div>
              <div class="media-body">
                <div class="partial tout">
                  <div class="tout-content-wrapper">
                    <h3>Subscribe &amp; Save</h3>
                    <div class="tout-content">Subscribe today and save up to 84% off the cover price.</div>
                  </div>
                      <div class="button-style">
                          <a href="/subscribe-body-time"  target="_blank" > SUBSCRIBE NOW </a>
                      </div>
                </div>
              </div>
            </div>
            <div class="component newsletter-callout " >
                  <div
                    class="component lazy-image   
                      
                      
                      "
                    data-high-density="true"
                    data-src="https://api.time.com/wp-content/uploads/2017/09/time-newsletter-tout-footer.png"
                    data-crop=""
                    data-alt=""
                    data-title=""
                    data-shop-image="false"
                        
                    
                  >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="https://api.time.com/wp-content/uploads/2017/09/time-newsletter-tout-footer.png" alt="" title="">
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container ">
                  </div>
                  
                  
                  </div>
                <div class="partial tout">
                  <div class="tout-content-wrapper">
                    <h3>Sign Up for Our Newsletters</h3>
                    <div class="tout-content">Sign up to receive the top stories you need to know now on politics, health and more</div>
                  </div>
                      <div class="button-style">
                          <a href="https://cloud.newsletters.time.com/newsletters/?source&#x3D;TD_CMS_Art_Footer"  target="_blank" > SUBSCRIBE </a>
                      </div>
                </div>
            </div>
        </div>
        <footer class="main padding-24-top ">
            <nav class="footer-links margin-0-auto padding-16-tb rule-bottom" data-tracking-zone="footer" aria-label="Footer Navigation">
              <section>
                <a href=""></a>
                <ul class="margin-8-top">
                    <li>
                      <a href="https://time.com" 
                      
                      
                      >
                        Home
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/us/" 
                      
                      
                      >
                        U.S.
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/politics/" 
                      
                      
                      >
                        Politics
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/world/" 
                      
                      
                      >
                        World
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/business/" 
                      
                      
                      >
                        Business
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/tech/" 
                      
                      
                      >
                        Tech
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/entertainment/" 
                      
                      
                      >
                        Entertainment
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/health/" 
                      
                      
                      >
                        Health
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/science/" 
                      
                      
                      >
                        Science
                      </a>
                    </li>
                </ul>
              </section>
              <section>
                <a href=""></a>
                <ul class="margin-8-top">
                    <li>
                      <a href="https://time.com/section/newsfeed/" 
                      
                      
                      >
                        Newsfeed
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/living/" 
                      
                      
                      >
                        Living
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/ideas/" 
                      
                      
                      >
                        Ideas
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/history/" 
                      
                      
                      >
                        History
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/sports/" 
                      
                      
                      >
                        Sports
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/vault/" 
                      
                      
                      >
                        The TIME Vault
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/magazine" 
                      
                      
                      >
                        Magazine
                      </a>
                    </li>
                    <li>
                      <a href="https://cloud.newsletters.time.com/newsletters/?source&#x3D;TD_Footer_Link" 
                      
                      
                      >
                        Newsletters
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/time-masthead/" 
                      
                      
                      >
                        Masthead
                      </a>
                    </li>
                </ul>
              </section>
              <section>
                <a href=""></a>
                <ul class="margin-8-top">
                    <li>
                      <a href="https://time.com/longform/time-immersive-app/" 
                      
                      
                      >
                        TIME Immersive
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/5445501/listen-to-time-top-stories/" 
                      
                      
                      >
                        Audio
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/tag/longform/" 
                      
                      
                      >
                        Longform
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/subscribe-time"  class="subx_track_952" 
                       data-key="qobuskf@g" data-event="4"
                      
                      >
                        Subscribe
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/give-a-gift/" 
                      
                      
                      >
                        Give a Gift
                      </a>
                    </li>
                    <li>
                      <a href="https://www.timeforkids.com/" 
                      
                      
                      >
                        TIME for Kids
                      </a>
                    </li>
                    <li>
                      <a href="https://www.timeedge.com/openhouse" 
                      
                      
                      >
                        TIME Edge
                      </a>
                    </li>
                    <li>
                      <a href="https://www.timecoverstore.com/" 
                      
                      
                      >
                        TIME Cover Store
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/press-room/" 
                      
                      
                      >
                        Press Room
                      </a>
                    </li>
                </ul>
              </section>
              <section>
                <a href=""></a>
                <ul class="margin-8-top">
                    <li>
                      <a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;TIM" 
                      
                      
                      >
                        Customer Service
                      </a>
                    </li>
                    <li>
                      <a href="https://www.subscription.co.uk/time/europe/solo/" 
                      
                      
                      >
                        EU Customer Service
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/html-sitemap/" 
                      
                      
                      >
                        Site Map
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/privacy/generic_privacy_new.html" 
                      
                      
                      >
                        Privacy Policy
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/privacy/generic_privacy_new.html#california" 
                      
                      
                      >
                        Your California Privacy Rights
                      </a>
                    </li>
                    <li>
                      <a href="https://privacyportal-cdn.onetrust.com/dsarwebform/ec48745c-0b96-47da-aa41-f959ab79a818/e1de9460-d63a-4d4c-94d8-e876f7bbbb75.html" 
                      
                      
                      >
                        Do Not Sell My Personal Information
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/privacy/privacy_terms_service.html" 
                      
                      
                      >
                        Terms of Use
                      </a>
                    </li>
                    <li>
                      <a href="http://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html" 
                      
                      
                      >
                        Ad Choices
                      </a>
                    </li>
                    <li>
                      <a href="http://www.timemediakit.com/" 
                      
                      
                      >
                        Advertising
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/longform/join-time/" 
                      
                      
                      >
                        Careers
                      </a>
                    </li>
                </ul>
              </section>
            </nav>
            <div class="footer-legal padding-16-tb text-align-center">
              &copy; 2019 TIME USA, LLC. All Rights Reserved. Use of this site constitutes acceptance of our <a href="https://time.com/privacy/privacy_terms_service.html">Terms of Use</a> and <a href="https://time.com/privacy/generic_privacy_new.html">Privacy Policy</a> (<a href="https://time.com/privacy/generic_privacy_new.html#california">Your California Privacy Rights</a>).<br /> TIME may receive compensation for some links to products and services on this website. Offers may be subject to change without notice. | <a href="https://privacyportal-cdn.onetrust.com/dsarwebform/ec48745c-0b96-47da-aa41-f959ab79a818/a2151ce4-27de-4df6-a417-529f0887a6ab.html" class="util eu-data-subject-requests">EU Data Subject Requests</a>
            </div>
        </footer>
    
    
    <div id="page-gtm-values">
      <div class="keyvals"
          data-content_author_name="Judy Berman"
          data-content_cms_sub_category=""
          data-content_cms_id="5758404"
          data-content_featured_image="https://api.time.com/wp-content/uploads/2020/01/153117_1975.jpg"
          data-content_headline="In Party of Five and Everything&#x27;s Gonna Be Okay, Freeform Reinvents the Orphan Saga for Gen Z"
          data-content_modified_date=""
          data-content_published_date="2020-01-03T16:52:45.000Z"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/5758404/party-of-five-everythings-gonna-be-okay-review/"
          data-referrer=""
          data-search=""
          data-content_is_post="post"
          data-title="In Party of Five and Everything&#x27;s Gonna Be Okay, Freeform Reinvents the Orphan Saga for Gen Z"
          data-affiliate_link_count="0"
          data-content_cms_category="Entertainment"
          data-content_cms_tags="Television"
          data-content_cms_terms="Entertainment,Television"
          data-content_syndicated="false"
          data-content_syndicated_brand=""
          data-content_syndicated_url=""
          data-content_nlp_sentiment_label="neutral"
          data-content_nlp_sentiment_score="0"
          data-content_nlp_sentiment_magnitude="8"
          data-content_nlp_entities="Gonna Be Okay|Party of Five"
          data-content_nlp_payload="{&quot;entities&quot;:[{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;Gonna Be Okay&quot;,&quot;relevance&quot;:0.09936387,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;WORK_OF_ART&quot;,&quot;text&quot;:&quot;Party of Five&quot;,&quot;relevance&quot;:0.052462593,&quot;disambiguation&quot;:{&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Party_of_Five&quot;,&quot;mid&quot;:&quot;\/m\/027wty&quot;}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;latter&quot;,&quot;relevance&quot;:0.046974532,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;WORK_OF_ART&quot;,&quot;text&quot;:&quot;Everything&quot;,&quot;relevance&quot;:0.03291067,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Acosta&quot;,&quot;relevance&quot;:0.032070402,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;WORK_OF_ART&quot;,&quot;text&quot;:&quot;shows&quot;,&quot;relevance&quot;:0.029350484,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;siblings&quot;,&quot;relevance&quot;:0.026165674,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;WORK_OF_ART&quot;,&quot;text&quot;:&quot;series&quot;,&quot;relevance&quot;:0.02311713,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Lucia&quot;,&quot;relevance&quot;:0.021886151,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Matilda&quot;,&quot;relevance&quot;:0.02116852,&quot;disambiguation&quot;:{}}],&quot;categories&quot;:[{&quot;label&quot;:&quot;Arts &amp; Entertainment\/TV &amp; Video\/TV Shows &amp; Programs&quot;,&quot;score&quot;:0.77}],&quot;docSentiment&quot;:{&quot;magnitude&quot;:8,&quot;score&quot;:0,&quot;label&quot;:&quot;neutral&quot;},&quot;language&quot;:&quot;en&quot;}"
          data-content_nlp_categories="Arts &amp; Entertainment/TV &amp; Video/TV Shows &amp; Programs"
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync=""
        data-brand-async="lead-gen,promotional-banner,magazine-carousel,audio,image-link,custom-header,spotlight-story"
        data-core-sync="navigation,lazy-image,overlay,popup,line-clamp,gdpr,atg,auth,search-by-ingredient,newsletter-input"
        data-core-async="video,feed,gallery,gallery-test,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,auto-advance,navigation-test,footer-test,topics-carousel,category-page-videos,category-page-list,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,saga,saga-ribbon,search-results,alert-banner,entity-summary,sticky-action-bar,category-page-faceted-search"
      ></div>


      <div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">
        this link is to an external site that may or may not meet accessibility guidelines.
      </div>


    
    <div id="parsely-root" style="display: none">
      <div id="parsely-cfg" data-parsely-site="time.com"></div>
    </div>
    <script data-cfasync="false">
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <div class="zeddit-rcm" data-pid="952" data-wid="1384"></div>
    <script async src="//d2ip7iv1l4ergv.cloudfront.net/embed/widget/ZITWidget.min.js"></script>
    <script>
      var loadPianoScript = function(uri){
        return new Promise((resolve, reject) => {
          var a = document.createElement('script');
          a.type = "text/javascript";
          a.src = uri;
          a.async = true;
          a.onload = () => {
            resolve();
          };
          var b = document.getElementsByTagName('script')[0];
          b.parentNode.insertBefore(a, b);
        });
      }
      var pianoLoaded = loadPianoScript('//experience.tinypass.com/xbuilder/experience/load?aid=UbordKxCEu');
    
      pianoLoaded.then(function(){
        var tags = "Television";
        var section = "Entertainment";
        var author = "Judy Berman";
        var contentCreated = "2020-01-03T16:52:45.000Z";
        var platform = "own";
        var contentType = "article";
        var contentSubType = "";
    
    
        if( typeof tags === 'undefined' || tags === false ) {
          tags = '';
        } else {
          tags = tags.replace(/\|/g,',', tags)
        }
    
        if( typeof section === 'section' || section === false ) {
          section = '';
        }
    
        if( typeof author === 'undefined' || author === false ) {
          author = '';
        }
    
        if( typeof contentCreated === 'undefined' || contentCreated === false ) {
          contentCreated = '';
        }
    
        if( typeof platform === 'undefined' || platform === false ) {
          platform = 'own';
        }
    
        if( typeof contentType === 'undefined' || contentType === false ) {
          contentType = 'unknown';
        }
    
        if( typeof contentSubType === 'undefined' || contentSubType === false ) {
          contentSubType = '';
        }
    
        // Pass few of the gtm data into piano. This could have been done in GTM, but Piano prefers to have it in codebase for various reasons.
        window.tp = window.tp || [];
        window.tp.push(["setTags", [tags]]);
        window.tp.push(["setContentSection", section]);
        window.tp.push(["setContentAuthor", author]);
        window.tp.push(["setContentCreated", contentCreated]);
        window.tp.push(["setCustomVariable", "platform", platform]);
        window.tp.push(["setCustomVariable", "contentType", contentType]);
        window.tp.push(["setCustomVariable", "contentSubType", contentSubType]);
      });
    </script>

  </body>
</html>
