<!doctype html>
<!--
:////////////////////////: ..-////-..        .//`                 :/-        ..-///////////////////-
-`````````.////.`````````:   `////.          -///                -///           ////-`````````````.-
-         .////.         -   `////.          ////:              .////`          ////-              -
          .////.             `////.         `/////-            `/////-          ////-
          .////.             `////.         ://////.          `///////          ////-
          .////.             `////.         //..////.         :/:-////.         ////-           `.
          .////.             `////.        .//` :////.       :/: `////:         ////:..........:-
          .////.             `////.        //:   :////`     -/:`  -////`        ////:...........:-
          .////.             `////.       `//`    :////`   -//`   `////-        ////-           `.
          .////.             `////.       ://     `/////` -//`     :////        ////-
          .////.             `////.      `//.      `////:-//`      .////.       ////-
          .////.             `////.      -//`       `//////`        ////:       ////-              -
          .////.             `////.      //:         `////.         :////`      ////-              :
        ..-////-..         ..:////-.. ..-//:..        .//.        ..:////:-.`..-///////////////////:
--><html lang="en">
  <head>
    <title>The Pleasure and Pain of Celebrating Pride in Florida | Time</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="format-detection" content="telephone=no">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="Kristen Arnett went to Pride in Miami and writes about the pleasure and pain of celebrating Pride in Florida, a state that this year passed the &#x27;Don&#x27;t Say Gay&#x27; bill.">
    <link rel="canonical" href="https://time.com/6172365/pride-florida-2022-kristen-arnett/">
      <meta property="og:title" content="The Bittersweet Experience of Celebrating Pride in Florida">
    <meta property="og:type" content="article">
      <meta property="article:content_tier" content="free">
    
      <meta property="article:opinion" content="true">
    <meta property="og:site_name" content="Time">
      <meta property="og:url" content="https://time.com/6172365/pride-florida-2022-kristen-arnett/">
      <meta property="og:description" content="Kristen Arnett went to Pride in Miami and writes about the pleasure and pain of celebrating Pride in Florida, a state that this year passed the &#x27;Don&#x27;t Say Gay&#x27; bill. ">
    <meta name="pinterest:url" content="https://time.com/6172365/pride-florida-2022-kristen-arnett/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://time.com/6172365/pride-florida-2022-kristen-arnett/">
      <meta name="twitter:title" content="The Bittersweet Experience of Celebrating Pride in Florida">
      <meta name="twitter:description" content="Kristen Arnett went to Pride in Miami and writes about the pleasure and pain of celebrating Pride in Florida, a state that this year passed the &#x27;Don&#x27;t Say Gay&#x27; bill.">
      <meta name="pinterest:description" content="Kristen Arnett went to Pride in Miami and writes about the pleasure and pain of celebrating Pride in Florida, a state that this year passed the &#x27;Don&#x27;t Say Gay&#x27; bill.">
    <meta name="twitter:site" content="@TIME">
    <meta name="pinterest:media" content="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-01.jpg?quality&#x3D;85&amp;w&#x3D;1200&amp;h&#x3D;628&amp;crop&#x3D;1">
    <meta name="twitter:image" content="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-01.jpg?quality&#x3D;85&amp;w&#x3D;1200&amp;h&#x3D;628&amp;crop&#x3D;1">
    <meta property="og:image" content="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-01.jpg?quality&#x3D;85&amp;w&#x3D;1200&amp;h&#x3D;628&amp;crop&#x3D;1">
      <meta property="og:image:width" content="1200">
      <meta property="og:image:height" content="628">
    <meta property="fb:app_id" content="53177223193">
    <meta property="fb:pages" content="10606591490">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"NewsArticle","headline":"The Bittersweet Experience of Celebrating Pride in Florida","image":[{"@type":"ImageObject","url":"https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-01.jpg","width":400,"height":300},{"@type":"ImageObject","url":"https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-07.jpg","width":1000,"height":667},{"@type":"ImageObject","url":"https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-09.jpg","width":800,"height":725}],"author":[{"@type":"Person","name":"Kristen Arnett"}],"publisher":{"@type":"Organization","name":"Time","url":"https://time.com","logo":{"@type":"ImageObject","url":"https://time.com/img/logo.png","width":210,"height":60},"sameAs":["https://www.facebook.com/time","https://www.instagram.com/time/?hl=en","https://twitter.com/time","https://www.pinterest.com/timemagazine"]},"datePublished":"2022-06-23T10:00:57.000Z","dateModified":"2022-06-23T10:00:57.000Z","description":"Kristen Arnett went to Pride in Miami and writes about the pleasure and pain of celebrating Pride in Florida, a state that this year passed the 'Don't Say Gay' bill.","mainEntityOfPage":"https://time.com/6172365/pride-florida-2022-kristen-arnett/","url":"https://time.com/6172365/pride-florida-2022-kristen-arnett/","articleSection":"Ideas","keywords":["freelance","LGBTQ","nationpod"],"thumbnailUrl":"https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-01.jpg"},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://time.com/section/ideas/","name":"Ideas","image":null}},{"@type":"ListItem","position":2,"item":{"@id":"https://time.com/tag/lgbtq/","name":"LGBTQ","image":null}}]}]
      </script>
    
    <meta name="recaptcha-key" content="6LfZrtgZAAAAAJ8n221oa1YgG6cVvoOPgamCm6oT">    <link rel="preconnect" href="https://www.googletagmanager.com/">
    <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
    <link rel="preconnect" href="https://assets.time.com/">
    
      <link rel="preconnect" href="https://securepubads.g.doubleclick.net" >
      <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script" >
      <link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
      <link rel="preconnect" href="https://c.amazon-adsystem.com" crossorigin>
    
      <link rel="preconnect" href="https://api.time.com">
    
    
      <link rel="preload" importance="high" href="https://cdn.jwplayer.com/libraries/1BWlFwPe.js" as="script">
    
    
    
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="fa2d093b-4f84-4fba-98c5-78d84c26682a"></script>
    <script type="text/javascript">
      function OptanonWrapper() {
        var regCheckPerformance = /,C0002,/;
        var regCheckFunctional = /,C0003,/;
        var regCheckTargeting = /,C0004,/;
        var regCheckSocial = /,C0005,/;
        var checkPerformance = window.OptanonActiveGroups.match(regCheckPerformance);
        var checkTargeting = window.OptanonActiveGroups.match(regCheckTargeting);
        var processAds = function() {
          if( typeof window.time_dfp !== 'undefined' ) {
            window.time_dfp.default.push(function() { window.time_dfp.default.processAds(true); });
            window.time_dfp.default.refresh(window.time_dfp.default.state.slots.map(function(s) {return s.id;}));
          }
        };
    
        if (typeof window.__tcfapi !== 'undefined') {
          window.__tcfapi('addEventListener', 2, function(tcData, success) {
            if (success) {
              // GDPR APPLIES
              if (tcData.gdprApplies) {
                if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {
                  // We have consent or the user gave consent through the UI,
                  // get the tcData string and do the ad request.
    
                  processAds();
                }
    
              // GDPR DOES NOT APPLY
              } else {
                processAds();
              }
            }
          });
        } else {
          processAds();
        }
      };
    </script>
    
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002, C0003, C0004, C0005" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
        <script type="text/javascript">
          (function(w,d,s,l,i){
            w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+'&l=dataLayer';f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-P59JVDP');
        </script>
    
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-97981691-1"></script>
        <script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());
    
          gtag('config', 'UA-97981691-1', { 'send_page_view': false });
        </script>
    
    <script type="text/javascript">
      LUX=(function() {var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};
    
      LUX = window.LUX || {};
      LUX.label = "single-column-article";
    </script>
    <script src="https://cdn.speedcurve.com/js/lux.js?id=4265275546" defer crossorigin="anonymous"></script>
    
      <script src="https://www.googleoptimize.com/optimize.js?id=GTM-WB22H4T"></script>
    
    
      <script>
        !function(l,a){a.liosetup=a.liosetup||{},a.liosetup.callback=a.liosetup.callback||[],a.liosetup.addCallback=function(l){if("function"==typeof a.liosetup.callback){var o=[];o.push(a.liosetup.callback),a.liosetup.callback=o}a.lio&&a.lio.loaded?l(a.lio.data):a.liosetup.callback.push(l)}}(document,window);
        !function(o,g){g.googletag=g.googletag||{},g.googletag.cmd=g.googletag.cmd||[],"undefined"!=typeof g.googletag?g.googletag.cmd.push(function(){g.googletag.pubads().disableInitialLoad()}):console.warn("attempting to load Lytics for Google Ad Manager before initializing googletag"),g.liosetup.callback.push(function(o){o&&o.data&&o.data.user&&o.data.user.segments?g.googletag.cmd.push(function(){g.googletag.pubads().setTargeting("LyticsSegments",o.data.user.segments)}):(console.warn("unable to load Lytics audiences for Google Ad Manager"))})}(document,window);
      </script>
    
      <!-- Start Lytics Tracking Tag Version 3 -->
      <script type="text/javascript">
        !function(){"use strict";var o=window.jstag||(window.jstag={}),r=[];function n(e){o[e]=function(){for(var n=arguments.length,t=new Array(n),i=0;i<n;i++)t[i]=arguments[i];r.push([e,t])}}n("send"),n("mock"),n("identify"),n("pageView"),n("unblock"),n("getid"),n("setid"),n("loadEntity"),n("getEntity"),n("on"),n("once"),n("call"),o.loadScript=function(n,t,i){var e=document.createElement("script");e.async=!0,e.src=n,e.onload=t,e.onerror=i;var o=document.getElementsByTagName("script")[0],r=o&&o.parentNode||document.head||document.body,c=o||r.lastChild;return null!=c?r.insertBefore(e,c):r.appendChild(e),this},o.init=function n(t){return this.config=t,this.loadScript(t.src,function(){if(o.init===n)throw new Error("Load error!");o.init(o.config),function(){for(var n=0;n<r.length;n++){var t=r[n][0],i=r[n][1];o[t].apply(o,i)}r=void 0}()}),this}}();
        // Define config and initialize Lytics tracking tag.
        jstag.init({
          src: '//c.lytics.io/api/tag/da6ecc9b47fdaed8ca59cf2c13f8695d/latest.min.js',
        loadid: true
        });
      </script>
    
      <script>
        !function(n) {
          if(!window.cnxps) {
            window.cnxps = {},
            window.cnxps.cmd = [];
            var t = n.createElement('iframe');
            t.display='none', t.onload = function() {
              var n = t.contentWindow.document,
              c = n.createElement('script');
              c.src = '//cd.connatix.com/connatix.playspace.js',
              c.setAttribute('async','1'),
              c.setAttribute('type','text/javascript'),
              n.body.appendChild(c)
            },
            n.head.appendChild(t)
          }
        }(document);
      </script>
    
      <script async src="//micro.rubiconproject.com/prebid/dynamic/20996.js"></script>
    
      <script async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
      <script>
        window.apstag = window.apstag || {
          init: function() {
            apstag._Q.push(["i", arguments, (new Date).getTime()])
          },
          fetchBids: function() {
            apstag._Q.push(["f", arguments, (new Date).getTime()])
          },
          setDisplayBids: function() {},
          _Q: []
        };
      </script>
    
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    
        <script type="text/javascript">
        (function() {
            var purl = window.location.href;
            // Already updated Time Magazine Account ID (161125) and IH Profile ID (5493) in the URL
            var url = '//ads.pubmatic.com/AdServer/js/pwt/161125/5493';
            var profileVersionId = '';
            if(purl.indexOf('pwtv=')>0){
                var regexp = /pwtv=(.*?)(&|$)/g;
                var matches = regexp.exec(purl);
                if(matches.length >= 2 && matches[1].length > 0){
                    profileVersionId = '/'+matches[1];
                }
            }
            var wtads = document.createElement('script');
            wtads.async = true;
            wtads.type = 'text/javascript';
            wtads.src = url+profileVersionId+'/pwt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(wtads, node);
        })();
        </script>
    
      <script id="tgx-script"
        async
        src="//assets.time.com/draper/draper.min.js"
        data-tgxzone="ideas/single-column-article"
        data-disablestyle="true"
        data-tgxoptlazy="false"
        data-onetrust-enabled="true"
        data-disable-script-gpt="true"
        data-disable-script-aps="true"
        data-dfpid="21801468956"
        data-tgxtargeting="%7B%22ctype%22%3A%22single-column-article%22%2C%22ch%22%3A%22ideas%22%2C%22sch%22%3A%22ideas%22%2C%22section%22%3A%22ideas%22%2C%22tags%22%3A%5B%22freelance%22%2C%22lgbtq%22%2C%22nationpod%22%2C%22%22%5D%2C%22aid%22%3A6172365%2C%22cid%22%3A6172365%7D">
      </script>
    
    
      <script type="text/javascript" src="https://cdn.jwplayer.com/libraries/1BWlFwPe.js"></script>
    
    
    <script async src="https://ruby.fusemachines.com/js/shortcut.js"></script>
    
      <script type="text/javascript" async src="//s.ntv.io/serve/load.js"></script>
    
      <script type='text/javascript' >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</script>
    <!-- Google Fonts-->
    <link href="https://fonts.googleapis.com/css?family=PT+Serif:400,700|Roboto:300,400,700|Roboto+Condensed:300,400,400i,700|Lora:400,400i,700,700i|Zilla+Slab:400,400i,500,600,700,700i|Oswald:200, 300, 400,500,600,700" rel="stylesheet">
    
    <link rel="stylesheet" type="text/css"
          href="/dist/single-column-article.css">  </head>
  <body class="template-single-column-article   ">
    
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P59JVDP" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>

        <header
          class="component navigation"
          data-section-name="">
        
        
        
          <nav
            class="main">
            <div class="container primary">
              <div class="container-inner  left">
                <button id="button-in-unless" class="menu-btn" title="Menu" aria-label="Menu">
                  <div class="menu-btn-box">
                    <div class="menu-btn-inner"></div>
                  </div>
                </button>
                <div class="logo" id="">
                  <a href="/"
                    data-action="primary-nav-logo" aria-label="Logo">
                      <svg role="img" itemprop="logo" width="90px" height="100%" preserveAspectRatio="xMinYMin meet" viewBox="0 0 98 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                        <title>TIME logo</title>
                        <path fill="#e90606" d="M3 2.36h23.67v5.4h-.43l.05-3.46h-9.35v24.36h2.7v.8H10.4v-.8h2.5V4.3H3.45v3.46H3v-5.4zM27.8 2.36h9.3v.75h-2.65v25.56h2.64v.8h-9.3v-.8h2.7V3.1h-2.7v-.74zM45.3 2.3h1.78l8.7 20.9 8.64-20.9h1.73L71 28.66h2.44v.8h-9.6v-.8h2.47l-3-16.85-7.68 17.67h-1.8l-7.6-17.66-3.2 16.86h2.33l-.05.8h-7.07l.05-.8h2.16L45.3 2.3zM74.25 2.36h20.47l.05 5.35h-.37l-.17-3.3-13.4-.15v10.7h11.4l.27-2.5h.5c-.12 2.28-.12 4.5 0 6.76h-.5l-.27-2.58h-11.4V27.7h13.9l.04-3.68h.38v5.45h-20.9v-.76l2.7-.04V3.16l-2.7-.05v-.74z"/>
                      </svg>
                  </a>
                </div>
                  <div class="component connect-crypto-wallet disconnected">
                    <button>
                      <img class="connect-crypto-wallet__button-wallet-icon" src="/img/icons/crypto-wallet.png">
                      <span class="connect-crypto-wallet__button-text">Connect Wallet</span>
                      <span class="connect-crypto-wallet__button-icon icon"></span>
                    </button>
                    <div class="dropdown-content crypto-wallet-options">
                      <div class="dropdown-content__crypto-wallet-status">Wallet Connected <span></span></div>
                      <div class="dropdown-content__crypto-wallet-disconnect hidden">Disconnect Wallet</div>
                      <div class="dropdown-content__crypto-wallet-option" data-wallet-type="metamask"><span>MetaMask</span> <img src="/img/icons/metamask.png" /></div>
                      <div class="dropdown-content__crypto-wallet-option" data-wallet-type="walletconnect"><span>WalletConnect</span> <img src="/img/icons/wallet-connect.png" /></div>
                    </div>
                  </div>      </div>
              <div class="container-inner right">
                <div
                  class="primary-links hidden"
                  data-tracking-zone="nav">
                  <ul class="primary-text-links">
                      <li class="signin-button hidden">
                        <a rel="nofollow" href="#">
                          Sign In
                        </a>
                      </li>
                      <div class="account-dropdown hidden desktop">
                        <button>
                          My Account
                          <span class="icon"></span>
                        </button>
                        <div class="dropdown-content">
                          <a href="/manage-account-header">Manage Account</a>
                          <a class="print-sub-digital-link hidden"
                            href="https://geo.ema.gs/timegeo">Digital
                            Magazines</a>
                          <a href="/subscriber-benefits">Subscriber Benefits</a>
                          <a href="https://time.com/help">Help Center</a>
                          <a rel="nofollow" class="signout-button" href="">Sign Out</a>
                        </div>
                      </div>
                      <li class="heading-list menu-list-item subscribe-link-container hidden"
                        data-action="primary-nav-pos-6">
                        <div>
                          <a href="/subscribe-header-time" class="subscribe-link subx_track_952 link-and-photo" data-location="header-nav"
                            data-key="qobuskf@g" data-event="2">
                            <span class="desktop">
                                      SUBSCRIBE FOR 99¢
                            </span>
                            <span class="mobile">Subscribe</span>
                          </a>
                        </div>
                      </li>
                  </ul>
                </div>
        
                <div class="featured-links desktop-only">
                  <ul>
                    <li>
                      <a href="https://time.com/6184704/legal-marijuana-economics/">
                         <span>Spotlight Story</span> 
                        The Economics of Legal Weed Don't Work
                      </a>
                    </li>
                  </ul>
                </div>
        
        
                <div class="buttons " data-tracking-zone="search">
                  <button class="icon search js-activate" data-action="primary-nav-pos-1" title="Search"
                    aria-label="Search"><span
          class="icon icon-search utility-icon color-ribbon-primary-text "
        >
        
          <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M14.1 14.751a5.53 5.53 0 1 1 .651-.651L19 18.348l-.652.652-4.248-4.249zm-3.557.4a4.608 4.608 0 1 0 0-9.216 4.608 4.608 0 0 0 0 9.215z"/></svg>
        
        </span></button>
                  <button class="icon search mobile-only"><span
          class="icon icon-search utility-icon color-ribbon-primary-text "
        >
        
          <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" role="img" aria-label="Search" tabindex="-1"><path fill="#685F55" d="M14.1 14.751a5.53 5.53 0 1 1 .651-.651L19 18.348l-.652.652-4.248-4.249zm-3.557.4a4.608 4.608 0 1 0 0-9.216 4.608 4.608 0 0 0 0 9.215z"/></svg>
        
        </span></button>
                  <div class="search-container">
                    <form action="/search"
                      name="search" method="GET">
                      <input name="q" type="text" class="search-field" value=""
                        placeholder="Search..." title="Search..." aria-label="Search...">
                    </form>
                    <button class="icon close close-search" data-action="primary-nav-close-search" title="Close Search"
                    aria-label="Close Search"><span
          class="icon icon-close utility-icon color-ribbon-primary-text "
        >
        
          <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
        
        </span></button>
                  </div>
                </div>
              </div>
            </div>
          </nav>
        
          <div
            class="nav-placeholder">
          </div>
        
          <nav data-tracking-zone="nav" class="menu">
            <section class="container">
              <div class="account-mobile hidden">
                <div class="account-menu hidden">
                  <label class="menu-label">My Account</label>
                  <ul>
                    <li class="menu-item">
                      <a href="/manage-account">Manage Account</a>
                    </li>
                    <li class="menu-item print-sub-digital-link hidden">
                      <a href="https://geo.ema.gs/timegeo">Digital
                        Magazines</a>
                    </li>
                    <li class="menu-item">
                      <a href="/subscriber-benefits">Subscriber Benefits</a>
                    </li>
                    <li class="menu-item">
                      <a href="https://time.com/help">Help Center</a>
                    </li>
                    <li class="menu-item">
                      <a rel="nofollow" class="signout-button" href>Sign Out</a>
                    </li>
                  </ul>
                </div>
                <button class="signin-button hidden">
                  <a rel="nofollow" href="/login-hamburger">
                    Sign In
                  </a>
                </button>
              </div>
              <section class="menu-section">
                <label class="menu-label">Sections</label>
        
                <ul>
                  <li class="menu-item">
                    <a
                    
                    href="https://time.com"
                    
                    >
                      Home
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/section/us/"
                    
                    >
                      U.S.
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/section/politics/"
                    
                    >
                      Politics
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/section/world/"
                    
                    >
                      World
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/section/health/"
                    
                    >
                      Health
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/section/climate/"
                    
                    >
                      Climate
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/nextadvisor/?utm_source&#x3D;time&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;time_hb_nav"
                    
                    >
                      Personal Finance by NextAdvisor
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/charter/"
                    
                    >
                      Future of Work by Charter
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/section/business/"
                    
                    >
                      Business
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/section/tech/"
                    
                    >
                      Tech
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/section/entertainment/"
                    
                    >
                      Entertainment
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/section/ideas/"
                    
                    >
                      Ideas
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/section/science/"
                    
                    >
                      Science
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/section/history/"
                    
                    >
                      History
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/section/sports/"
                    
                    >
                      Sports
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/magazine"
                    
                    >
                      Magazine
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/time2030"
                    
                    >
                      TIME 2030
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/studios/"
                    
                    >
                      TIME Studios
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/collection/video/"
                    
                    >
                      Video
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/collection/time100-talks/"
                    
                    >
                      TIME100 Talks
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/collection/timepieces-nft/"
                    
                    >
                      TIMEPieces
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/vault/"
                    
                    >
                      The TIME Vault
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/collection/live-well/"
                    
                    >
                      TIME for Health
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://www.timeforkids.com"
                    
                    >
                      TIME for Kids
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://www.timeedge.com/login"
                    
                    >
                      TIME Edge
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="http://time.com/partners/branded-content"
                    
                    >
                      Red Border: Branded Content by TIME
                    </a>
                  </li>        </ul>
              </section>
              <section class="menu-section">
                <label class="menu-label">Join Us</label>
        
                <ul>
                  <li class="menu-item">
                    <a
                    
                    href="https://time.com/newsletters/?source&#x3D;time_nav"
                    
                    >
                      Newsletters
                    </a>
                  </li>          <li class="menu-item">
                    <a class="subx_track_952 subscribe-link"
                    
                    href="https://time.com/subscribe-hamburger-time"
                     data-key="qobuskf@g" data-event="3" data-location="hamburger"
                    >
                      Subscribe
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/subscriber-benefits/"
                    
                    >
                      Subscriber Benefits
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/give-a-gift/"
                    
                    >
                      Give a Gift
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://timecoverstore.com/"
                    
                    >
                      Shop the TIME Store
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/connect-crypto-wallet/"
                    
                    >
                      Connect Wallet
                    </a>
                  </li>        </ul>
              </section>
              <section class="menu-section">
                <label class="menu-label">Customer Care</label>
        
                <ul>
                  <li class="menu-item">
                    <a
                    
                    href="https://support.time.com/hc/en-us"
                    
                    >
                      US &amp; Canada
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://support.time.com/hc/en-us/sections/1500001791741"
                    
                    >
                      Global Help Center
                    </a>
                  </li>        </ul>
              </section>
              <section class="menu-section">
                <label class="menu-label">Reach Out</label>
        
                <ul>
                  <li class="menu-item">
                    <a
                    
                    href="https://time.com/longform/join-time/"
                    
                    >
                      Careers
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/section/press-room/"
                    
                    >
                      Press Room
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="mailto:letters@time.com"
                    
                    >
                      Contact the Editors
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="http://time.com/mediakit"
                    
                    >
                      Media Kit
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://www.parsintl.com/publication/time"
                    
                    >
                      Reprints and Permissions
                    </a>
                  </li>        </ul>
              </section>
              <section class="menu-section">
                <label class="menu-label">More</label>
        
                <ul>
                  <li class="menu-item">
                    <a
                    
                    href="https://time.com/privacy/generic_privacy_new.html"
                    
                    >
                      Privacy Policy
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/privacy/generic_privacy_new.html#_Toc26698205"
                    
                    >
                      Your California Privacy Rights
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/privacy/privacy_terms_service.html"
                    
                    >
                      Terms of Use
                    </a>
                  </li>          <li class="menu-item">
                    <a
                    
                    href="https://time.com/html-sitemap/"
                    
                    >
                      Site Map
                    </a>
                  </li>        </ul>
              </section>
        
              <section class="menu-section">
                <label class="menu-label">Connect with Us</label>
                <ul class="social-items">
                    <li class="social-items__item">
                      <span
                        class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
                          data-social-service="Facebook"
                      >
                          <a href="https://www.facebook.com/time"
                            class="display-block "
                              target="_blank"
                      
                                rel="noopener"
                              title="Facebook share (opens in a new window)"
                            aria-label="Share on Facebook (opens in a new window)"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>            </li>
                    <li class="social-items__item">
                      <span
                        class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right "
                          data-social-service="Instagram"
                      >
                          <a href="https://www.instagram.com/time/?hl&#x3D;en"
                            class="display-block "
                              target="_blank"
                      
                                rel="noopener"
                              title="Instagram share (opens in a new window)"
                            aria-label="Share on Instagram (opens in a new window)"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>            </li>
                    <li class="social-items__item">
                      <span
                        class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
                          data-social-service="Twitter"
                      >
                          <a href="https://twitter.com/time"
                            class="display-block "
                              target="_blank"
                      
                                rel="noopener"
                              title="Twitter share (opens in a new window)"
                            aria-label="Share on Twitter (opens in a new window)"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>            </li>
                    <li class="social-items__item">
                      <span
                        class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent "
                          data-social-service="Pinterest"
                      >
                          <a href="https://www.pinterest.com/timemagazine"
                            class="display-block "
                              target="_blank"
                      
                                rel="noopener"
                              title="Pinterest share (opens in a new window)"
                            aria-label="Share on Pinterest (opens in a new window)"
                          >
                      
                        <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                      
                          </a>
                      </span>            </li>
                </ul>
              </section>
            </section>
          </nav>
        
          <div class="menu-overlay"></div>
        
          	<div class="component adhesion-ad mobile-ad">
          	 	<div class="adhesion-ad-container">
          	    	
          	    	  <div
          	    	     id="ad-320x50_300x50_ATF" 
          	    	    data-tgxexclusive="true" 
          	    	    class="ad ad-container ad-wrapper type-320-flex mobile-ad"
          	    	    data-dimensions="102x1;300x50;320x50" role="complementary" aria-hidden="true">
          	    	  </div>
          	  </div>
          	</div>
          <div class="ad-wrapper outer tablet-ad desktop-ad full-column">
            
              <div
                 id="ad-101x1_728x90_ATF" 
                data-tgxposition="1" data-companion="companion" data-tgxcompanion="true" 
                class="ad ad-container ad-wrapper type-banner type-728x90 padding-8-tb tablet-ad"
                data-dimensions="101x1;728x90" role="complementary" aria-hidden="true">
              </div>
            
              <div
                 id="ad-101x1_970x90_970x66_970x250_728x90_1920x480_1920x300_ATF" 
                data-tgxposition="1" data-companion="companion" data-tgxcompanion="true" 
                class="ad ad-container ad-wrapper type-banner type-970x90-flex padding-8-tb desktop-ad"
                data-dimensions="101x1;970x90;970x66;970x250;728x90;1920x480;1920x300" role="complementary" aria-hidden="true">
              </div>
          </div>
        </header>
        
        
    <div class="container-full-width single-column">
  <div class="inner-container">
    <main class="content article clearfix">
      <div class="headline-and-lead-media">
        <div class="article-header text-align-center padding-24-bottom ">
            <!-- Headline -->
            <div class="intro article-info">
              <a href="https://api.time.com/wp-admin/post.php?post&#x3D;6172365&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
              <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
                  <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
              </svg>  
            </a>
                <div class="intro-top margin-8-bottom clearfix">
                  <!-- Breadcrumbs -->
                    <div class="partial breadcrumbs " >
                      <nav class="breadcrumb-container" aria-label="Breadcrumb">
                        <ul class="breadcrumb-list">
                              <li class="breadcrumb-item">
                                <a class="breadcrumb-link" href="https://time.com/section/ideas/">
                                  <span class="breadcrumb-title">
                                      Ideas
                                  </span>
                                </a>
                              </li>
                              <li class="breadcrumb-item breadcrumb-item-last">
                                <a class="breadcrumb-link" href="https://time.com/tag/lgbtq/">
                                  <span class="breadcrumb-title">
                                      LGBTQ
                                  </span>
                                </a>
                              </li>
                            <li class="breadcrumb-item visually-hidden">
                              The Bittersweet Experience of Celebrating Pride in Florida
                            </li>
                        </ul>
                      </nav>
                    </div>    </div>
              <h1 class="headline heading-content margin-8-top">The Bittersweet Experience of Celebrating Pride in Florida</h1>
            </div>        </div>

            <!-- Lead Media -->
              <div class="partial lead-image">
                <div class="image-and-burst">
                  <a href="https://api.time.com/wp-admin/post.php?post&#x3D;6190102&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
              <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
                  <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
              </svg>  
            </a>
                    <div class="component hero" style="max-width:2400px;">
                    <div class="partial figure">
                      <figure class="layout-shift-fix-base" style="padding-top:66.67%;">
                          <a href="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-01.jpg"
                          
                          
                          tabindex="-1" aria-hidden="true">
                            <picture>
                              <source media="(max-width: 479px)" srcset="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-01.jpg?quality&#x3D;85&amp;w&#x3D;479, https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-01.jpg?quality&#x3D;85&amp;w&#x3D;958 2x">
                              <source media="(min-width: 480px) and (max-width: 767px)" srcset="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-01.jpg?quality&#x3D;85&amp;w&#x3D;767, https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-01.jpg?quality&#x3D;85&amp;w&#x3D;1534 2x">
                                <source media="(min-width: 768px) and (max-width: 1200px)" srcset="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-01.jpg?quality&#x3D;85&amp;w&#x3D;1200, https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-01.jpg?quality&#x3D;85&amp;w&#x3D;2400 2x">
                                <source media="(min-width: 1201px) and (max-width: 2400px)" srcset="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-01.jpg?quality&#x3D;85&amp;w&#x3D;2400, https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-01.jpg?quality&#x3D;85&amp;w&#x3D;2400 2x">
                                <source media="(min-width: 2401px)" srcset="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-01.jpg?quality&#x3D;85">
                              <img src="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-01.jpg?quality&#x3D;85&amp;w&#x3D;2400" loading="lazy" alt="wynwood-pride-miami-01" class="fix-layout-shift"/>
                            </picture>
                        </a>
                      </figure>
                        <div class="image-wrap-container clearfix" style="max-width:2400px;">
                            <div class="credit body-caption padding-8-top">Attendees watch Alejo perform on the Cosmic Stage at Wynwood Pride in Miami on June 10.</div>
                            <div class="credit body-credit padding-8-top padding-8-bottom">Alfonso Duran for TIME</div>
                        </div>
                    </div>  </div>
                </div>
              </div>
      </div>

      <div class="article-column-container">
        <div class="article-content">

            <!-- Author and Date -->
            <div class="author scale-12 padded margin-24-tb clearfix">
                <div class="ideas-author-inner">
                <div class="ideas-indicator">Ideas</div>
              <div class="author-text" data-tracking-zone="author">
                  <div class="padding-8-right author-byline">
                    By 
                        <a class="bold author-name" href="/author/kristen-arnett/">
                          Kristen Arnett
                        </a>
                  </div>
                    <div class="timestamp published-date padding-12-left">
                  June 23, 2022 6:00 AM EDT
                </div>
                    <div class="author-bio">Arnett is the author of the novels <a href="https://bookshop.org/a/4973/9781947793835">Mostly Dead Things</a> and <a href="https://bookshop.org/a/4973/9780593191507">With Teeth</a></div>
                  </div>
              </div>
            </div>

          <!-- Article Content -->
          <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
            <div class="padded">
                  <p><span role="presentation" class="dropcap">I</span>t&rsquo;s been pouring for two days straight, but we&rsquo;re on our way to Wynwood for Pride. The Lyft driver complains continuously as he navigates traffic on the gridlocked highway. He says he hates living in Florida, notes that he and his wife both want to move away, but if they do, they want to be 1,500 miles apart, because they can&rsquo;t be in the same room without fighting.</p>                  
                    <div
                       id="ad-300x250_320x480_LL_m_1" 
                      data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="200"
                      class="ad ad-container ad-wrapper type-300x250;320x480 instream-ad mobile-ad"
                      data-dimensions="300x250;320x480" role="complementary" aria-hidden="true">
                    </div>
                  
                    <div
                       id="ad-728x90_300x250_LL_td_1" 
                      data-tgxtargeting="%7B%7D" data-tgxlazy="200"
                      class="ad ad-container ad-wrapper type-728x90;300x250 instream-ad type-728-flex tablet-ad desktop-ad x2"
                      data-dimensions="728x90;300x250" role="complementary" aria-hidden="true">
                    </div>
                  <p>&ldquo;I&rsquo;m going to live in Wyoming, be a cowboy,&rdquo; he announces, nearly rear-ending a Camry as he turns to look at us. &ldquo;She can go to California for all I care.&rdquo;</p>                  <p><strong>Read More:</strong> <em><a href="https://time.com/6184659/trans-youth-gender-expansive-photo-essay/">The Pain and Pride of a Generation Changing How America Sees Gender</a></em></p>                  <p>I take my girlfriend&rsquo;s hand and squeeze it, twice, the way we always do when we want to remember to joke about something later on when we&rsquo;re alone. I keep our hands pressed against the seat as I do this. I can&rsquo;t be sure how the driver will react if he sees that we&rsquo;re holding hands. <a href="https://time.com/6157302/dont-say-gay-florida-kristen-arnett-disney/">Being queer in Florida</a> means learning to carefully navigate unfamiliar people and places, feeling out the dangers ahead of time so you can avoid a harmful interaction. But this time it&rsquo;s fine. The driver, too busy yelling at another car that&rsquo;s cut him off, doesn&rsquo;t notice that we&rsquo;ve touched.</p>                  <div class="component inline-diptyche">
                      <div class="component inline image margin-32-tb align-img align-center">
                        <div class="image-wrapper">
                          <div
                            class="component lazy-image  
                               no-upscale 
                              
                              "
                            data-src="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-05.jpg?quality&#x3D;85"
                            data-crop=""
                            data-alt=""
                            data-title=""
                            data-shop-image="false"
                            data-width=1024
                            data-height=1326
                            
                            
                          >
                          <noscript>
                            <div class="inner-container">
                              <img src="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-05.jpg?quality&#x3D;85" alt="Attendees pose at their first Wynwood Pride" Attendees pose at their first Wynwood Pride.">
                            </div>
                          </noscript>
                          
                          <div class="inner-container js-inner-container ">
                              <div class="image-wrap-container clearfix">
                                  <div class="credit body-caption padding-8-top">Attendees pose at their first Wynwood Pride.</div>
                                  <div class="credit body-credit padding-8-top padding-8-bottom">Alfonso Duran for TIME</div>
                              </div>
                          </div>
                          
                          
                          </div>      </div>
                      </div>
                      <div class="component inline image margin-32-tb align-img align-center">
                        <div class="image-wrapper">
                          <div
                            class="component lazy-image  
                               no-upscale 
                              
                              "
                            data-src="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-06.jpg?quality&#x3D;85"
                            data-crop=""
                            data-alt=""
                            data-title=""
                            data-shop-image="false"
                            data-width=1024
                            data-height=1326
                            
                            
                          >
                          <noscript>
                            <div class="inner-container">
                              <img src="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-06.jpg?quality&#x3D;85" alt="A couple takes photos at the MokiBaby art installation in the festival grounds" A couple takes photos at the MokiBaby art installation in the festival grounds.">
                            </div>
                          </noscript>
                          
                          <div class="inner-container js-inner-container ">
                              <div class="image-wrap-container clearfix">
                                  <div class="credit body-caption padding-8-top">A couple takes photos at the MokiBaby art installation in the festival grounds.</div>
                                  <div class="credit body-credit padding-8-top padding-8-bottom">Alfonso Duran for TIME</div>
                              </div>
                          </div>
                          
                          
                          </div>      </div>
                      </div>
                  </div>                  <p>By the time we get to the venue, the rain has stopped, as if it were simply waiting for all the queer people to arrive before showing off the rainbow after the storm. The ground is muddy and my girlfriend has worn the wrong shoes, sandals that slide around as we work our way through the throngs of people. I laugh as she slips in the muck, and she laughs too, clutching my arm for support. We don&rsquo;t have to worry about touching each other here. Nobody will frown or say anything nasty when I rest my hand on her waist or drape my arm across her back and play with her hair. We kiss as we wait in line for drinks, overpriced beverages called Sugar Daddies that contain a fair amount of vodka and Red Bull. We stand beneath a tree to sip from them and get our bearings. Water drips from the leaves and plops on our heads as wind suddenly rushes the branches. There&rsquo;s supposed to be a drag show, but when the first performer&rsquo;s music comes on, she sends someone out to say she&rsquo;s not ready yet. Five more minutes, they announce. Thunder rumbles in the distance, a warning of future storms.</p>                  
                    <div
                       id="ad-300x250_320x480_LL_m_2" 
                      data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="200"
                      class="ad ad-container ad-wrapper type-300x250;320x480 instream-ad mobile-ad"
                      data-dimensions="300x250;320x480" role="complementary" aria-hidden="true">
                    </div>
                  
                    <div
                       id="ad-728x90_300x250_LL_td_2" 
                      data-tgxtargeting="%7B%7D" data-tgxlazy="200"
                      class="ad ad-container ad-wrapper type-728x90;300x250 instream-ad type-728-flex tablet-ad desktop-ad x2"
                      data-dimensions="728x90;300x250" role="complementary" aria-hidden="true">
                    </div>
                  <p>It is, despite all its flaws, a perfect Pride.</p>                  <hr />                  <p><strong>There is something magical</strong> about being in a place with so many queer people. Perhaps for me this comes from the fact that I&rsquo;m estranged from my own family. I look to my community for support, to feel seen and understood. It&rsquo;s a balm to be standing together in the unpredictable Florida weather, staring up at a huge screen as music pumps from the gigantic speakers that line the main stage. The show starts, and everyone cheers. A queen does a flip and then throws off her cape, revealing a Wonder Woman costume complete with gold cuffs. I turn to my girlfriend, tipsy from my drink, and announce that I love gay people. The person next to me loudly agrees, even though we don&rsquo;t know each other and haven&rsquo;t spoken all night. We don&rsquo;t have to know each other to get the feeling. The moment is electric, jolting from person to person. It&rsquo;s a collective joy.</p>                  <div class="component inline image margin-32-tb">
                    <div class="image-wrapper" style="max-width:1000px;" >
                      
                      
                      
                        <div class="partial figure">
                          <figure class="layout-shift-fix-base" style="padding-top:66.67%;">
                                <picture>
                                  <source media="(max-width: 479px)" srcset="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-07.jpg?quality&#x3D;85&amp;w&#x3D;479, https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-07.jpg?quality&#x3D;85&amp;w&#x3D;958 2x">
                                  <source media="(min-width: 480px) and (max-width: 767px)" srcset="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-07.jpg?quality&#x3D;85&amp;w&#x3D;767, https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-07.jpg?quality&#x3D;85&amp;w&#x3D;1534 2x">
                                    <source media="(min-width: 768px) and (max-width: 1200px)" srcset="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-07.jpg?quality&#x3D;85&amp;w&#x3D;1200, https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-07.jpg?quality&#x3D;85&amp;w&#x3D;2400 2x">
                                    <source media="(min-width: 1201px) and (max-width: 2400px)" srcset="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-07.jpg?quality&#x3D;85&amp;w&#x3D;2400, https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-07.jpg?quality&#x3D;85&amp;w&#x3D;2400 2x">
                                    <source media="(min-width: 2401px)" srcset="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-07.jpg?quality&#x3D;85">
                                  <img src="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-07.jpg?quality&#x3D;85&amp;w&#x3D;2400" loading="lazy" alt="" class="fix-layout-shift"/>
                                </picture>
                            
                          </figure>
                            <div class="image-wrap-container clearfix" style="max-width:2400px;">
                                <div class="credit body-caption padding-8-top">Tory Stiletto greets guest as they walk into the festival grounds.</div>
                                <div class="credit body-credit padding-8-top padding-8-bottom">Alfonso Duran for TIME</div>
                            </div>
                        </div>  </div>
                  </div>                  <p>A young woman approaches us clutching a stack of clipboards. She&rsquo;s there with <a href="https://time.com/collection/100-most-influential-people-2022/6177748/nadine-smith/">Equality Florida</a>, and she&rsquo;s asking attendees if they&rsquo;ll sign a petition to help fight the <a href="https://time.com/6155905/florida-dont-say-gay-passed/">&ldquo;Don&rsquo;t Say Gay&rdquo; bill</a>. She&rsquo;s earnest and sweet. She tells us they&rsquo;re hopeful they&rsquo;ll get enough signatures to really make a difference. There&rsquo;s a section on the form that lets a person check that they&rsquo;d be willing to volunteer their time to help out with other LGBTQ+ Florida issues. I&rsquo;m struck speechless with gratitude to see that so many people have already signed and that almost everyone had indicated they&rsquo;d like to volunteer. Queer community is so much bigger than the individual. It is selfless love.</p>                  <p><strong>Read More:</strong><em> <a href="https://time.com/6157302/dont-say-gay-florida-kristen-arnett-disney/">I Know What It&#8217;s Like to Be a Florida Teen Who Can&#8217;t Say Gay. I Was One</a></em></p>                  <p>Alongside the woman with the petition, there are a plethora of other volunteers registering voters. It&rsquo;s gloomy and damp out and there are puddles everywhere, but these volunteers have smiles on their faces that light up the venue. Someone walks over to my girlfriend and tells her she&rsquo;s beautiful, then five minutes later comes back and yells it again to the crowd.</p>                  
                    <div
                       id="ad-300x250_320x480_LL_m_3" 
                      data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="200"
                      class="ad ad-container ad-wrapper type-300x250;320x480 instream-ad mobile-ad"
                      data-dimensions="300x250;320x480" role="complementary" aria-hidden="true">
                    </div>
                  
                    <div
                       id="ad-728x90_300x250_LL_td_3" 
                      data-tgxtargeting="%7B%7D" data-tgxlazy="200"
                      class="ad ad-container ad-wrapper type-728x90;300x250 instream-ad type-728-flex tablet-ad desktop-ad x2"
                      data-dimensions="728x90;300x250" role="complementary" aria-hidden="true">
                    </div>
                  <p>&ldquo;You&rsquo;re really gorgeous,&rdquo; they say. &ldquo;I just want everyone to know.&rdquo;</p>                  <p>My girlfriend and I kiss again. People hug, share drinks, take pictures. Friends greet each other from across the wide lawn, arms waving high in the air as they make their way to one another. Tears well in my eyes. I&rsquo;m happy, but I&rsquo;m also homesick for central Florida, for the community I&rsquo;ve built there too&mdash;for the Prides I&rsquo;ve attended in downtown Orlando, parades full of sweaty queers in short-shorts and tank tops, everyone trying to combat the heat, clutching rainbow flags, long lines for the bathroom where people make friends while they wait, the Lake Eola swan boats sitting pretty in the glitter of the lake.</p>                  <div class="component inline-diptyche">
                      <div class="component inline image margin-32-tb align-img align-center">
                        <div class="image-wrapper">
                          <div
                            class="component lazy-image  
                               no-upscale 
                              
                              "
                            data-src="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-03.jpg?quality&#x3D;85"
                            data-crop=""
                            data-alt=""
                            data-title=""
                            data-shop-image="false"
                            data-width=1024
                            data-height=1326
                            
                            
                          >
                          <noscript>
                            <div class="inner-container">
                              <img src="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-03.jpg?quality&#x3D;85" alt="Attendees at Wynwood Pride watching the performers" An attendee at Wynwood Pride watches the performers. ">
                            </div>
                          </noscript>
                          
                          <div class="inner-container js-inner-container ">
                              <div class="image-wrap-container clearfix">
                                  <div class="credit body-caption padding-8-top">An attendee at Wynwood Pride watches the performers. </div>
                                  <div class="credit body-credit padding-8-top padding-8-bottom">Alfonso Duran for TIME</div>
                              </div>
                          </div>
                          
                          
                          </div>      </div>
                      </div>
                      <div class="component inline image margin-32-tb align-img align-center">
                        <div class="image-wrapper">
                          <div
                            class="component lazy-image  
                               no-upscale 
                              
                              "
                            data-src="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-04.jpg?quality&#x3D;85"
                            data-crop=""
                            data-alt=""
                            data-title=""
                            data-shop-image="false"
                            data-width=1024
                            data-height=1326
                            
                            
                          >
                          <noscript>
                            <div class="inner-container">
                              <img src="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-04.jpg?quality&#x3D;85" alt="A woman at the glam station at Wynwood Pride" A glam station at the festival.">
                            </div>
                          </noscript>
                          
                          <div class="inner-container js-inner-container ">
                              <div class="image-wrap-container clearfix">
                                  <div class="credit body-caption padding-8-top">A glam station at the festival.</div>
                                  <div class="credit body-credit padding-8-top padding-8-bottom">Alfonso Duran for TIME</div>
                              </div>
                          </div>
                          
                          
                          </div>      </div>
                      </div>
                  </div>                  <hr />                  <p><strong>There are a million ways</strong> to celebrate Pride, but sometimes it&rsquo;s hard because your state and its representatives don&rsquo;t want to celebrate with you. We&rsquo;re living in Florida, the same place that passed the <a href="https://time.com/6176224/florida-dont-say-gay-history-lgbtq-rights/">&ldquo;Don&rsquo;t Say Gay&rdquo; bill</a>, a place that wants to make it easier for school districts to ban books with LGBTQ+ themes, a place that doesn&rsquo;t provide nearly enough protection for trans kids. I want to feel jubilant in that moment, dancing with my girlfriend in a crowd full of queers&mdash;and I do feel that happiness, sitting in my breast like a glowing ember. It feels good to be filled up with something besides bitterness and terror, to feel embraced and held. To feel loved. But I also want to make space for the things that frighten and worry me all year long. Pride started as a riot. It&rsquo;s been a fight since the beginning. I want to remember the pain as well as the pleasure. I think about that a few days later as I sit at home alone on my computer. I&rsquo;m watching a livestream of a tribute to the victims of the <a href="https://time.com/one-year-after-pulse/">Pulse shooting</a>.</p>                  <p><strong>Read More:</strong> <em><a href="https://time.com/6186255/coming-out-bisexual-essay/">Coming Out to My Kid Helped Me Come Out to Myself</a></em></p>                  <p>As a queer person who grew up in Orlando, I have a hard time talking about the events at Pulse. I know I am not alone in this. It&rsquo;s six years later, but the collective grief is still just as strong. I am living in Miami for the moment, but it still feels like I&rsquo;m there at the memorial as I watch Shawn Welcome, Orlando&rsquo;s poet laureate, read in honor of those who were taken from us. People tap at their computer screens from all across the country, electronic hearts floating up the side of the monitor, out into the ether, a way for all of us to touch even if we can&rsquo;t be there together. Even if everything feels very far away, our queerness connects us. We&rsquo;re still holding and supporting each other.</p>                  
                    <div
                       id="ad-300x250_320x480_LL_m_4" 
                      data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="200"
                      class="ad ad-container ad-wrapper type-300x250;320x480 instream-ad mobile-ad"
                      data-dimensions="300x250;320x480" role="complementary" aria-hidden="true">
                    </div>
                  
                    <div
                       id="ad-728x90_300x250_LL_td_4" 
                      data-tgxtargeting="%7B%7D" data-tgxlazy="200"
                      class="ad ad-container ad-wrapper type-728x90;300x250 instream-ad type-728-flex tablet-ad desktop-ad x2"
                      data-dimensions="728x90;300x250" role="complementary" aria-hidden="true">
                    </div>
                  <p>This is what Pride is, I think. It&rsquo;s joy, but it&rsquo;s also a remembered hurt. It&rsquo;s an ache. It&rsquo;s a memorial and a reminder to celebrate sweetness alongside the bitter.</p>                  <div class="component inline image margin-32-tb">
                    <div class="image-wrapper" style="max-width:800px;" >
                      
                      
                      
                        <div class="partial figure">
                          <figure class="layout-shift-fix-base" style="padding-top:129.45%;">
                                <picture>
                                  <source media="(max-width: 479px)" srcset="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-09.jpg?quality&#x3D;85&amp;w&#x3D;479, https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-09.jpg?quality&#x3D;85&amp;w&#x3D;958 2x">
                                  <source media="(min-width: 480px) and (max-width: 767px)" srcset="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-09.jpg?quality&#x3D;85&amp;w&#x3D;767, https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-09.jpg?quality&#x3D;85&amp;w&#x3D;1534 2x">
                                    <source media="(min-width: 768px) and (max-width: 1200px)" srcset="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-09.jpg?quality&#x3D;85&amp;w&#x3D;1200, https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-09.jpg?quality&#x3D;85&amp;w&#x3D;1854 2x">
                                    <source media="(min-width: 1201px) and (max-width: 2400px)" srcset="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-09.jpg?quality&#x3D;85&amp;w&#x3D;1854, https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-09.jpg?quality&#x3D;85&amp;w&#x3D;1854 2x">
                                    <source media="(min-width: 2401px)" srcset="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-09.jpg?quality&#x3D;85">
                                  <img src="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-09.jpg?quality&#x3D;85&amp;w&#x3D;1854" loading="lazy" alt="" class="fix-layout-shift"/>
                                </picture>
                            
                          </figure>
                            <div class="image-wrap-container clearfix" style="max-width:1854px;">
                                <div class="credit body-caption padding-8-top">Attendees watch the Mami Issues vs. Ramona Slick drag show.</div>
                                <div class="credit body-credit padding-8-top padding-8-bottom">Alfonso Duran for TIME</div>
                            </div>
                        </div>  </div>
                  </div>                  <p>Soon June will be over. The online avatars will return to their pre-rainbow state. Corporations will take their Pride merch out of stores and we&rsquo;ll be left waiting for next year&rsquo;s events, holding out hope for allyship that lasts longer than 30 days out of the year. As we absorb the daily news, the reports of queer books being banned from libraries and schools, of laws being passed that take away people&rsquo;s reproductive rights, I want to lean into the hope of what I can actually do. Checking &ldquo;Yes, I want to help&rdquo; on that volunteer form. Holding my girlfriend&rsquo;s hand where anyone can see it. Being unafraid to be visibly queer, even if it means risking retaliation from those who might wish me harm.</p>                  <p>I think of people dancing in the rain. Holding hands. Laughing and kissing each other.</p>                  <p>I think of people at the Pulse vigil. Holding hands there too.</p>                  <p>Pride is an embrace. Pride is an action, a verb.</p>                  <p>Pride is a commemoration. A celebration. A reckoning. A vow.</p>                  <p>That&rsquo;s what I want for my community. Pride all year long.</p>                    <div class="component video-jw "
                      data-player-id="1BWlFwPe"
                      data-media-id="7BFj9mAw"
                      data-playlist-id=""
                      data-title="LGBTQ Activist Nadine Smith Takes Aim at Gov. Ron DeSantis for &#x27;Lighting Culture War Fires&#x27;"
                      data-description="LGBTQ activist Nadine Smith took aim Wednesday night at Florida Gov. Ron DeSantis for pushing laws that she says target the LGBTQ community."
                  
                      
                      
                      
                  
                    >
                  <div class="partial aspect-ratio-box" style="--aspect-ratio:1.7777777777777777; --mobile-aspect-ratio:1.7777777777777777;">
                          <div class="video-container" id="jw-1BWlFwPe-2850330d-6f38-4773-b206-e9b03c951209"></div>
                  </div>  </div>
                  <div class="component inline-article-recirc">
                        <div class="title">
                          <div class="heading heading-6">More Must-Read Stories From TIME</div>
                          <hr class="line-decorative">
                        </div>
                        <ul>   	<li data-stringify-indent="0" data-stringify-border="0">'There is Nowhere I Feel Safe': <strong><a href="https://time.com/6189560/jan-6-hearing-election-workers-trump/?utm_source=roundup&utm_campaign=20220622">Jan. 6 Panel Hears From Election Officials Trump Targeted</a></strong></li>   	<li>Forget Physique. <a href="https://time.com/6188348/mental-health-benefits-gym-pandemic/?utm_source=roundup&utm_campaign=20220622"><strong>Mental Health Is the Newest, Hottest Fitness Goal</strong></a></li>   	<li data-stringify-indent="0" data-stringify-border="0">Column: <a href="https://time.com/6188528/stereotypes-shape-the-language-people-use/?utm_source=roundup&utm_campaign=20220622"><strong>How Stereotypes Shape the Language People Use</strong></a></li>   	<li data-stringify-indent="0" data-stringify-border="0"><a href="https://time.com/6188715/terrance-franklin-shooting-prosecutors/?utm_source=roundup&utm_campaign=20220622"><strong>Prosecutors Vowed to Revisit the Police Killing of Terrance Franklin.</strong></a> Nearly a Year Later, Little Progress Is Visible</li>   	<li data-stringify-indent="0" data-stringify-border="0"><a href="https://time.com/6188905/beyonce-renaissance-abum/?utm_source=roundup&utm_campaign=20220622"><strong>Everything We Know About Beyoncé's New Album, Renaissance</strong></a></li>   	<li data-stringify-indent="0" data-stringify-border="0"><a href="https://time.com/6188368/plant-based-construction-netherlands/?utm_source=roundup&utm_campaign=20220622"><strong>Homes Made from Straw or Fungi</strong></a> Can Now Get You a Cheaper Mortgage in the Netherlands</li>   	<li data-stringify-indent="0" data-stringify-border="0">Going on Vacation This Summer? <a href="https://time.com/6188783/tourism-boom-revenge-travel/?utm_source=roundup&utm_campaign=20220622"><strong>Welcome to the 'Revenge Travel' Economy</strong></a></li>   	<li><a href="https://time.com/6187968/peloton-instructors-money-famous/?utm_source=roundup&utm_campaign=20220622"><strong>The Big Business of Being a Peloton Instructor</strong></a></li>  </ul>
                  </div>                  <p class="author-feedback-text"><strong>Contact us</strong> at <a href="mailto:letters@time.com?subject=(READER FEEDBACK) The Bittersweet Experience of Celebrating Pride in Florida&body=https%3A%2F%2Ftime.com%2F6172365%2Fpride-florida-2022-kristen-arnett%2F" target="_self" rel="noopener noreferrer">letters@time.com</a>.</p>                  <div class="component inline-tout media footer-variation ideas">
                    
                    <div class="media-body"><a href="https://www.time.com/ideas">TIME Ideas</a> hosts the world's leading voices, providing commentary on events in news, society, and culture. We welcome outside contributions. Opinions expressed do not necessarily reflect the views of TIME editors.</div>
                  </div>              <div class="article-bottom">
                <div class='component taboola-bottom-recirc'>
                  <div id='taboola-below-article-thumbnails'></div>
                </div>            </div>
            </div>
          </div>


          <!-- Syndication Attribution -->


          <!-- Bottom Recirc -->
            <div class="bottom-recirc padded-mobile "
              data-tracking-zone="bottom-recirc">
                      <div class="component feed bottom-recirc" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22excluded%22%3A6172365%2C%22recirculation%22%3Atrue%7D" data-partial="tile" data-variation="bottom-recirc" data-type="feed" data-title="Read More From TIME"  data-nativekey="KRVQvVbckcRMP4FTYBYnvWqY">
                        <div class="subtitle feed-subtitle heading-2">Read More From TIME</div>
                        </div></div>        </div>

      </div>

      
      <div class="mobile-anchor-container">
                  <div class="component mobile-anchor-recirc original-recirc">
                      <div class="toggle-btn"></div>
                      <div class="label">Read Next</div>
                      <a class="mobile-anchor-recirc-link" href="https://time.com/6188059/pride-lgbtq-protests-threats-violence/">
                        <div class="container">
                          <img class="image" src="https://api.time.com/wp-content/uploads/2022/06/pride-events-harassment-02.jpg?quality&#x3D;85&amp;w&#x3D;160&amp;h&#x3D;106&amp;crop&#x3D;1">
                          <div class="headline">Right-Wing Groups Target LGBTQ Pride Events</div>
                        </div>
                      </a>
              </div>
                  <div class="component mobile-anchor-recirc ab-recirc">
                      <div class="toggle-btn"></div>
                      <div class="label">Next Up: Editor&#x27;s Pick</div>
                      <a class="mobile-anchor-recirc-link" href="https://time.com/5936110/underwater-noise-pollution-report/">
                        <div class="container">
                          <img class="image" src="https://api.time.com/wp-content/uploads/2021/02/ocean-underwater.jpg?quality&#x3D;85&amp;w&#x3D;160&amp;h&#x3D;106&amp;crop&#x3D;1">
                          <div class="headline">Underwater Noise Pollution Is Disrupting Ocean Life—But We Can Fix It</div>
                        </div>
                      </a>
              </div>
      </div>
      <a href="https://api.time.com/wp-admin/post.php?post&#x3D;6172365&amp;action&#x3D;edit" class="component edit-link is-fixed" target="_blank" title="Edit link" aria-label="Edit link">
  <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
      <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
  </svg>  <span>EDIT POST</span>
</a>
    </main>
  </div>
</div>

<div
  class="component meter-wall hidden"
  data-user-country=us
  data-user-region=usCanadaPr>
      <div class="registration-wall-wrapper">
        <iframe title="registration-form"></iframe>
      </div>
      <div class="paywall-wrapper"
        data-paywall-text="Continue reading with a TIME subscription. Subscribe for 99¢ and get unlimited access to TIME’s best journalism."
        
        
      >
        <div class="dark-oval"></div>
        <div class="intro-text">You have reached your limit of free articles.</div>
        <div class="white-oval">
          <div class="paywall-content">
            <div class="text-container"></div>
            <div class="benefits noskimlinks">
              <div>
                <svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 400 400"><defs><style>.cls-1{fill:#e90606;}.cls-2{fill:#fff;}</style></defs><title>Paywall-Icons-Devices</title><path class="cls-1" d="M73.32,49H387a13,13,0,0,1,13,13.17V287.58a13.06,13.06,0,0,1-13,13.16H243.24v15.59h72.54a7.84,7.84,0,0,1,0,15.67H144.55a7.84,7.84,0,0,1,0-15.67h72.53L217,315V300.74H73.32a13.06,13.06,0,0,1-13-13.16V62.17A13,13,0,0,1,73.32,49ZM350.38,238h0a13,13,0,1,0,13.08,12.8A13,13,0,0,0,350.38,238ZM373.84,75.16H86.3V274.4H373.84V75.16Z"/><rect class="cls-2" x="6.94" y="186.32" width="116.71" height="162.5"/><path class="cls-1" d="M6.87,178.68h118a6.82,6.82,0,0,1,6.82,6.83V349.18a6.82,6.82,0,0,1-6.82,6.82H6.87A6.86,6.86,0,0,1,0,349.18V185.51a6.86,6.86,0,0,1,6.87-6.83ZM43,330.84H88.71a4.08,4.08,0,0,0,4.11-4.12,4.14,4.14,0,0,0-4.11-4.11H43a4.13,4.13,0,0,0-4.07,4.11A4.07,4.07,0,0,0,43,330.84Zm75.1-138.51H13.65v150H118.08v-150Z"/></svg>            <div class="text">Unlimited access to TIME.com</div>
              </div>
              <div>
                <svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 400 400"><defs><style>.cls-1{fill:#e90606;}</style></defs><title>Paywall-Icons-Newsletter</title><path class="cls-1" d="M9.39,178.34,380.67,43.93a14.08,14.08,0,0,1,18.23,8.55,13.64,13.64,0,0,1-.3,10.39L280.88,368.27a14.42,14.42,0,0,1-18.54,8.24,19,19,0,0,1-3.46-2c-148.27-100.2-81.06-55-252.54-171a14.29,14.29,0,0,1-3.88-19.87,15.19,15.19,0,0,1,6.93-5.3Zm130.14,81.07h0l199-169.86L45.64,195.66l93.89,63.75ZM354.2,98.72h0L154.3,269.39l106.41,71.79L354.2,98.72Z"/></svg>            <div class="text">Inside TIME newsletter, twice weekly</div>
              </div>
              <div>
                <svg xmlns="http://www.w3.org/2000/svg" width="50" height="40" viewBox="50 50 300 300"><defs><style>.cls-1{fill:#e71e25;}.cls-2{fill:#fcfcfc;}</style></defs><title>Paywall-Icons-DigitalMagazine</title><path class="cls-1" d="M73.74,104c16.2,1.3,27.8-3.9,38.6-8.8,21.7-9.8,41.1-18.6,82.2,6.8,41.2-25.4,60.7-16.6,82.3-6.8,11.1,4.9,22.8,10.3,39.4,8.8a10.15,10.15,0,0,1,11.1,9.2v.9h.1V276.3a10.18,10.18,0,0,1-10.3,10.1c-21.6,1.7-35.4-4.7-48.6-10.6-17.2-7.6-32.8-14.9-68.3,8.8a10.32,10.32,0,0,1-11.2,0c-35.7-23.7-51.1-16.5-68.3-8.8-13.3,6-27.5,12.5-49.5,10.5a10.14,10.14,0,0,1-9.4-10.1h-.1V114.1a10.26,10.26,0,0,1,10.2-10.3c.6,0,1.3.2,1.8.2Zm220.9,68.7h0c-7-1.7-13.5-4.7-19.5-7.5-16.7-7.5-32.1-14.4-59-3.5a6.18,6.18,0,0,0-3.3,8,6.11,6.11,0,0,0,8,3.3c22-8.9,35.1-3,49.3,3.4,6.7,2.9,13.5,6,21.5,8a6.06,6.06,0,0,0,7.5-4.3,6.23,6.23,0,0,0-4.5-7.4Zm0,30h0c-7-1.8-13.5-4.7-19.5-7.3-16.7-7.6-32.1-14.6-59-3.6a6.12,6.12,0,0,0,4.7,11.3c22-9.1,35.1-3.1,49.3,3.3,6.7,3.1,13.5,6.2,21.5,8.3a6.32,6.32,0,0,0,7.5-4.6,6.19,6.19,0,0,0-4.5-7.4Zm0,29.9h0c-7-1.8-13.5-4.8-19.5-7.4-16.7-7.7-32.1-14.5-59-3.5a6,6,0,0,0-3.3,7.8,6.15,6.15,0,0,0,8,3.4c22-9,35.1-3,49.3,3.3,6.7,3,13.5,6.2,21.5,8.2a6.26,6.26,0,0,0,7.5-4.5,6.18,6.18,0,0,0-4.5-7.3Zm0-89.9h0a121.38,121.38,0,0,1-19.5-7.4c-16.7-7.5-32.1-14.5-59-3.5a6.12,6.12,0,1,0,4.7,11.3c22-9.1,35.1-3.1,49.3,3.3,6.7,3,13.5,6.1,21.5,8.2a6.2,6.2,0,0,0,7.5-4.4,6.39,6.39,0,0,0-4.5-7.5ZM97.44,184.5h0c8-2,14.9-5.1,21.5-8,14.2-6.4,27.3-12.3,49.3-3.4a6.1,6.1,0,1,0,4.6-11.3c-26.9-10.9-42.2-4-58.9,3.5-6.1,2.8-12.5,5.8-19.6,7.5a6.1,6.1,0,0,0-4.4,7.5,6,6,0,0,0,7.5,4.2Zm0,30.1h0c8-2,14.9-5.2,21.5-8.3,14.2-6.4,27.3-12.4,49.3-3.3a6.1,6.1,0,1,0,4.6-11.3c-26.9-10.9-42.2-4-58.9,3.6-6.1,2.6-12.5,5.5-19.6,7.3a6,6,0,0,0-4.4,7.4,6.2,6.2,0,0,0,7.5,4.6Zm0,29.9h0c8.1-2,14.9-5.1,21.5-8.2,14.2-6.3,27.3-12.3,49.4-3.3a6.28,6.28,0,0,0,8-3.4,6,6,0,0,0-3.4-7.8c-26.9-11-42.2-4.2-58.9,3.5-6.1,2.6-12.5,5.6-19.6,7.4a6.09,6.09,0,0,0-4.4,7.4,6.17,6.17,0,0,0,7.4,4.4Zm0-89.8h0c8.1-2.1,14.9-5.2,21.5-8.2,14.2-6.4,27.3-12.5,49.4-3.3a6.1,6.1,0,1,0,4.6-11.3c-26.9-10.9-42.2-4-58.9,3.5a122.58,122.58,0,0,1-19.6,7.4,6.24,6.24,0,0,0-4.4,7.5,6.09,6.09,0,0,0,7.4,4.4Zm103.2-32.4h0V260.5c37-20.9,55.7-12.5,76.1-3.2,8.8,4,18.2,8.3,30.1,8.9V124.5c-15.9-.6-27.5-5.8-38.3-10.7-17.3-7.8-32.6-14.8-67.9,8.5Zm-12.2,138.2h0V122.3c-35.4-23.3-50.7-16.3-67.8-8.5-10.9,4.9-22.5,10.1-38.5,10.7V266.3c11.9-.7,21.2-4.9,30.1-8.9,20.5-9.4,39.2-17.8,76.2,3.1Z"/><polygon class="cls-2" points="278.24 309.5 308.54 282.4 332.44 326.4 349.24 320.9 326.74 273.5 369.84 263.9 272.94 191.1 278.24 309.5"/><path class="cls-1" d="M276.24,187.2l99.3,71.4a6.43,6.43,0,0,1,1.5,9,6.13,6.13,0,0,1-4.1,2.6h0l-37.6,6.9,21.5,40.9a6.47,6.47,0,0,1-2.7,8.8l-17.2,9.1a6.68,6.68,0,0,1-8.8-2.7l-.3-.4-21.2-40.5-27.1,27.1a6.4,6.4,0,0,1-9.2-.1,6.8,6.8,0,0,1-1.9-4.8l-2.6-121.8a6.59,6.59,0,0,1,6.5-6.7,7.2,7.2,0,0,1,3.9,1.2Zm79.2,73h0l-76.2-54.8,1.8,93.9,22.5-22.4a4.19,4.19,0,0,1,1.6-1.1,6.47,6.47,0,0,1,8.8,2.7l22.6,42.9,5.8-3-22.5-42.6a9,9,0,0,1-.8-2.1,6.51,6.51,0,0,1,5.3-7.6l31.1-5.9Z"/></svg>            <div class="text">Access to the TIME Digital Magazine</div>
              </div>
            </div>
            <a class="subscribe-cta subscribe-link button" href="/subscribe-meter2-time" data-location="paywall">Subscribe Now</a>
            <div class="paywall-footer">
              <div class="paywall-footer-item">
                <span >Already a print subscriber?</span>
                <a class="paywall-footer-item--break" href="/manage-account">Go here to link your subscription.</a>
              </div>
              <div class="paywall-footer-item">
                <span>Purchased TIMEPieces?</span>
                <a href="https://time.com/connect-crypto-wallet">Go here to connect your wallet.</a>
              </div>
            </div>
          </div>
        </div>
      </div>
      <div class="roadblock-wrapper"
          data-logged-out-title-1="Join the TIME family today."
          data-logged-out-description-1="Subscribe for 99¢ and get access to TIME’s best journalism."
          data-logged-out-image-1=""
          data-logged-out-title-2="Join the TIME family today."
          data-logged-out-description-2="Subscribe for 99¢ and get access to TIME’s best journalism."
          data-logged-out-image-2=""
          data-logged-in-title-1="You have 2 free articles left."
          data-logged-in-description-1="Subscribe for 99¢ and get access to TIME’s best journalism."
          data-logged-in-image-1=""
          data-logged-in-title-2="You have 1 free article left."
          data-logged-in-description-2="Subscribe for 99¢ and get access to TIME’s best journalism."
          data-logged-in-image-2=""
          data-logged-in-title-3="This is your last free article."
          data-logged-in-description-3="Subscribe for 99¢ and get access to TIME’s best journalism."
          data-logged-in-image-3=""
          data-logged-in-title-4="Join the TIME Family Today."
          data-logged-in-description-4="Subscribe for 99¢ and get access to TIME’s best journalism."
          data-logged-in-image-4=""
        
        
      >
    
        <div class="expanded-content">
          <div class="roadblock-text">
            <div class="roadblock-sign-in">Already have a digital account? <a href="/login">Sign In.</a></div>
            <img class="roadblock-image hidden"></img>
            <div class="title"></div>
            <div class="description"></div>
          </div>
          <div class="roadblock-cta-container">
            <a class="subscribe-cta subscribe-link button" href="/subscribe-meter-time" data-location="roadblock | expanded">
              <span>Subscribe<span class="desktop-only"> Now</span></span>
            </a>
            <span class="create-account-cta logged-out"><a href="/create-account">Or create a free account to access more articles</a></span>
            <span class="create-account-cta logged-in hidden">Existing print subscriber? <a href="/manage-account ">Click here.</a></span>
          </div>
        </div>
        <div class="roadblock-minimized-content hidden">
          <span class="minimized-article-count hidden"></span>
          <span class="minimized-description"></span>
        </div>
        <div class="icon-container">
          <span class="roadblock-icon"></span>
        </div>
      </div>
</div>
<div id="meter-wall-data"
  data-excluded="false"
  data-hard-registration-wall="false"
></div>
        <div class="above-footer"></div>
      <footer class="main padding-24-top ">
            <nav class="footer-links margin-0-auto padding-16-tb rule-bottom" data-tracking-zone="footer" aria-label="Footer Navigation">
              <section>
                <ul class="margin-8-top">
                    <li>
                      <a href="https://time.com" 
                      
                      
                      >
                        Home
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/us/" 
                      
                      
                      >
                        U.S.
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/politics/" 
                      
                      
                      >
                        Politics
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/world/" 
                      
                      
                      >
                        World
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/health/" 
                      
                      
                      >
                        Health
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/nextadvisor/?utm_source&#x3D;time&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;time_footer" 
                      
                      
                      >
                        Personal Finance by NextAdvisor
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/charter/" 
                      
                      
                      >
                        Future of Work by Charter
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/business/" 
                      
                      
                      >
                        Business
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/tech/" 
                      
                      
                      >
                        Tech
                      </a>
                    </li>
                </ul>
              </section>
              <section>
                <ul class="margin-8-top">
                    <li>
                      <a href="https://time.com/section/entertainment/" 
                      
                      
                      >
                        Entertainment
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/ideas/" 
                      
                      
                      >
                        Ideas
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/science/" 
                      
                      
                      >
                        Science
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/history/" 
                      
                      
                      >
                        History
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/newsfeed/" 
                      
                      
                      >
                        Newsfeed
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/section/sports/" 
                      
                      
                      >
                        Sports
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/magazine" 
                      
                      
                      >
                        Magazine
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/vault/" 
                      
                      
                      >
                        The TIME Vault
                      </a>
                    </li>
                    <li>
                      <a href="https://www.timeforkids.com/" 
                      
                      
                      >
                        TIME For Kids
                      </a>
                    </li>
                </ul>
              </section>
              <section>
                <ul class="margin-8-top">
                    <li>
                      <a href="https://timeedge.com/login" 
                      
                      
                      >
                        TIME Edge
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/collection/video/" 
                      
                      
                      >
                        Video
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/time-masthead/" 
                      
                      
                      >
                        Masthead
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/newsletters/?source&#x3D;TD_Footer_Link" 
                      
                      
                      >
                        Newsletters
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/subscribe-footer-time"  class="subx_track_952 subscribe-link" 
                       data-key="qobuskf@g" data-event="4" data-location="footer"
                      
                      >
                        Subscribe
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/subscriber-benefits/" 
                      
                      
                      >
                        Subscriber Benefits
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/giveagift/" 
                      
                      
                      >
                        Give a Gift
                      </a>
                    </li>
                    <li>
                      <a href="https://timecoverstore.com/" 
                      
                      
                      >
                        Shop the TIME Store
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/longform/join-time/" 
                      
                      
                      >
                        Careers
                      </a>
                    </li>
                </ul>
              </section>
              <section>
                <ul class="margin-8-top">
                    <li>
                      <a href="https://time.com/section/press-room/" 
                      
                      
                      >
                        Press Room
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/studios/" 
                      
                      
                      >
                        TIME Studios
                      </a>
                    </li>
                    <li>
                      <a href="https://support.time.com/hc/en-us" 
                      
                      
                      >
                        U.S. &amp; Canada Customer Care
                      </a>
                    </li>
                    <li>
                      <a href="https://support.time.com/hc/en-us/sections/1500001791741" 
                      
                      
                      >
                        Global Help Center
                      </a>
                    </li>
                    <li>
                      <a href="mailto:feedback@time.com" 
                      
                      
                      >
                        Contact the Editors
                      </a>
                    </li>
                    <li>
                      <a href="https://www.parsintl.com/publication/time" 
                      
                      
                      >
                        Reprints and Permissions
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/html-sitemap/" 
                      
                      
                      >
                        Site Map
                      </a>
                    </li>
                    <li>
                      <a href="https://time.com/mediakit/" 
                      
                      
                      >
                        Media Kit
                      </a>
                    </li>
                </ul>
              </section>
            </nav>
        <div class="footer-legal padding-16-tb text-align-center">
             &copy; 2022 TIME USA, LLC. All Rights Reserved. Use of this site constitutes acceptance of our <a href="https://time.com/privacy/privacy_terms_service.html">Terms of Service</a>, <a href="https://time.com/privacy/privacy_policy.html">Privacy Policy</a> (<a href="https://time.com/privacy/privacy_policy.html#_Toc26698205">Your California Privacy Rights</a>) and <a href="https://privacyportal-cdn.onetrust.com/dsarwebform/ec48745c-0b96-47da-aa41-f959ab79a818/e1de9460-d63a-4d4c-94d8-e876f7bbbb75.html" class="grey-link">Do Not Sell My Personal Information</a>.<br /> TIME may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.  
        </div>
      </footer>
    
    <div id="page-gtm-values">
      <div class="keyvals"
          data-ad_tags=""
          data-affiliate_link_count="0"
          data-content_author_name="Kristen Arnett"
          data-content_cms_sub_category="Ideas"
          data-content_cms_id="6172365"
          data-content_featured_image="https://api.time.com/wp-content/uploads/2022/06/wynwood-pride-miami-01.jpg"
          data-content_headline="The Bittersweet Experience of Celebrating Pride in Florida"
          data-content_is_post="post"
          data-content_modified_date=""
          data-content_published_date="2022-06-23T10:00:57.000Z"
          data-content_shown_on_platform="own"
          data-content_type="single column article"
          data-content_post_status="publish"
          data-path="/6172365/pride-florida-2022-kristen-arnett/"
          data-referrer=""
          data-search=""
          data-title="The Bittersweet Experience of Celebrating Pride in Florida"
          data-us_user="true"
          data-time_tas_userID="false"
          data-time_userLoginStatus="false"
          data-time_userType="anonymous"
          data-is_time_pieces_holder="false"
          data-content_cms_category="Ideas"
          data-content_cms_tags="freelance|LGBTQ|nationpod"
          data-content_cms_terms="Ideas,Ideas,freelance,LGBTQ,nationpod"
          data-content_syndicated="false"
          data-content_syndicated_brand=""
          data-content_syndicated_url=""
          data-content_nlp_sentiment_label=""
          data-content_nlp_sentiment_score=""
          data-content_nlp_sentiment_magnitude=""
          data-content_nlp_entities=""
          data-content_nlp_payload=""
          data-content_nlp_categories=""
        data-user_region="usCanadaPr"
      ></div>
    </div>
      <div id="site-components"
        data-async="navigation,navigation-charter,feed,dropdown,search-results-form,embed-playbuzz,embed-facebook,embed-instagram,embed-twitter,embed-omnivirt,image-link,collection-navigation,newsletter-signup-form,multi-newsletter-signup-form,newsletter-thank-you-notice,image-link,embed-ap-interactive,expandable-table,mobile-carousel,image-carousel,mobile-anchor-recirc,page-recirc,meter-wall,subscription-checkout,subscription-cancel,subscription-offer-card,video-collection-player-jw,video-collection-grid,nativo-campaign-tout,video-collection-posters,video-jw,coronavirus-widget,popup,video-youtube,taas-iframe,countdown-clock,expandable-text,taxonomy-related-touts,recurly-checkout-price,connect-crypto-wallet,crx-recirc,page-menu,dear-ruby,taboola-bottom-recirc,homepage-video-player,hero-card-intro"
        data-sync="lazy-image,image-new"
      ></div>

    <script type="text/javascript" async src="/dist/authentication.js"></script>
    <script type="text/javascript" async src="/dist/single-column-article.js"></script>

      <script async src="//s.skimresources.com/js/143429X1608040.skimlinks.js"></script>
      <script type="text/javascript" async src="//z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=1dee68ea-cc65-49d9-94ae-0415f87051b5"></script>
  </body>
</html>