<!doctype html>
<!--
:////////////////////////: ..-////-..        .//`                 :/-        ..-///////////////////-
-`````````.////.`````````:   `////.          -///                -///           ////-`````````````.-
-         .////.         -   `////.          ////:              .////`          ////-              -
          .////.             `////.         `/////-            `/////-          ////-
          .////.             `////.         ://////.          `///////          ////-
          .////.             `////.         //..////.         :/:-////.         ////-           `.
          .////.             `////.        .//` :////.       :/: `////:         ////:..........:-
          .////.             `////.        //:   :////`     -/:`  -////`        ////:...........:-
          .////.             `////.       `//`    :////`   -//`   `////-        ////-           `.
          .////.             `////.       ://     `/////` -//`     :////        ////-
          .////.             `////.      `//.      `////:-//`      .////.       ////-
          .////.             `////.      -//`       `//////`        ////:       ////-              -
          .////.             `////.      //:         `////.         :////`      ////-              :
        ..-////-..         ..:////-.. ..-//:..        .//.        ..:////:-.`..-///////////////////:
-->
<html lang="">
  <head>
    <title>Lebanon’s Prime Minister-Designate Resigns Amid Stalemate | Time</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <link rel="dns-prefetch" href="//ajax.googleapis.com">
    <link rel="preconnect" href="https://assets.time.com">
    <link rel="preconnect" href="https://api.time.com">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="Lebanon,News Desk,wire">
        <meta name="news_keywords" content="Lebanon,News Desk,wire">
    <meta name="description" content="Moustapha Adib&#x27;s resignation delays the prospect of getting the foreign economic assistance needed to rescue the country from collapse.">
    <link rel="canonical" href="https://time.com/5893668/lebanon-prime-minister-designate-moustapha-adib-resigns/">
      <meta property="og:title" content="Lebanon’s Prime Minister-Designate Resigns Amid Stalemate">
    <meta property="og:type" content="article">
      <meta property="article:content_tier" content="free">
    
      <meta property="article:opinion" content="false">
    <meta property="og:site_name" content="Time">
      <meta property="og:url" content="https://time.com/5893668/lebanon-prime-minister-designate-moustapha-adib-resigns/">
      <meta property="og:description" content="Moustapha Adib&#x27;s resignation delays the prospect of getting the foreign economic assistance needed to rescue the country ">
    <meta name="pinterest:url" content="https://time.com/5893668/lebanon-prime-minister-designate-moustapha-adib-resigns/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://time.com/5893668/lebanon-prime-minister-designate-moustapha-adib-resigns/">
      <meta name="twitter:title" content="Lebanon’s Prime Minister-Designate Resigns Amid Stalemate">
      <meta name="twitter:description" content="Moustapha Adib&#x27;s resignation delays the prospect of getting the foreign economic assistance needed to rescue the country">
      <meta name="pinterest:description" content="Moustapha Adib&#x27;s resignation delays the prospect of getting the foreign economic assistance needed to rescue the country from collapse.">
    <meta name="twitter:site" content="@TIME">
    <meta name="pinterest:media" content="https://api.time.com/wp-content/uploads/2020/09/lebanon-prime-minister-designate-moustapha-adib-resigns.jpg?quality&#x3D;85&amp;w&#x3D;1200&amp;h&#x3D;628&amp;crop&#x3D;1">
    <meta name="twitter:image" content="https://api.time.com/wp-content/uploads/2020/09/lebanon-prime-minister-designate-moustapha-adib-resigns.jpg?quality&#x3D;85&amp;crop&#x3D;0px%2C197px%2C2400px%2C1200px&amp;resize&#x3D;1024%2C512&amp;strip">
    <meta property="og:image" content="https://api.time.com/wp-content/uploads/2020/09/lebanon-prime-minister-designate-moustapha-adib-resigns.jpg?quality&#x3D;85&amp;w&#x3D;1200&amp;h&#x3D;628&amp;crop&#x3D;1">
      <meta property="og:image:width" content="1200">
      <meta property="og:image:height" content="628">
    <meta property="fb:app_id" content="53177223193">
    <meta property="fb:pages" content="10606591490">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"NewsArticle","headline":"Lebanon's Prime Minister-Designate Resigns as Political Impasse Stalls Government Formation","image":[{"@type":"ImageObject","url":"https://api.time.com/wp-content/uploads/2020/09/lebanon-prime-minister-designate-moustapha-adib-resigns.jpg","width":400,"height":300}],"author":[{"@type":"Person","name":"ZEINA KARAM / AP"}],"publisher":{"@type":"Organization","name":"Time","url":"https://time.com","logo":{"@type":"ImageObject","url":"https://time.com/img/logo.png","width":210,"height":60},"sameAs":["https://www.facebook.com/time","https://www.instagram.com/time/?hl=en","https://twitter.com/time","https://www.pinterest.com/timemagazine"]},"datePublished":"2020-09-26T14:01:30.000Z","dateModified":"2020-09-26T14:01:30.000Z","description":"Moustapha Adib's resignation delays the prospect of getting the foreign economic assistance needed to rescue the country from collapse.","mainEntityOfPage":"https://time.com/5893668/lebanon-prime-minister-designate-moustapha-adib-resigns/","url":"https://time.com/5893668/lebanon-prime-minister-designate-moustapha-adib-resigns/","articleSection":"World","keywords":["Lebanon","News Desk","wire"],"thumbnailUrl":"https://api.time.com/wp-content/uploads/2020/09/lebanon-prime-minister-designate-moustapha-adib-resigns.jpg"},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://time.com/section/world/","name":"World","image":null}},{"@type":"ListItem","position":2,"item":{"@id":"https://time.com/tag/lebanon/","name":"Lebanon","image":null}}]}]
      </script>
    
      <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="fa2d093b-4f84-4fba-98c5-78d84c26682a"></script>
    
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
    
    <script>
      (function(w,d,s,l,i){
        w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+'&l=dataLayer';f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-P59JVDP');
    </script>
    
    
    <script
      type="text/plain"
      class="optanon-category-C0002"
    >
      // Adblock detection script from Piano
      document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
      var setNptTechAdblockerCookie = function(adblocker) {
         var d = new Date();
    
         d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
         document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
      }
      var script = document.createElement("script");
      script.setAttribute("async", true);
      script.setAttribute("src", "//www.npttech.com/advertising.js");
      script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
      document.getElementsByTagName("head")[0].appendChild(script);
    </script>
    
    
      <script id="tgx-script"
        src="//assets.time.com/draper/draper.min.js"
        data-tgxsitename="tim"
        data-tgxzone="world/article"
        data-disablestyle="true"
        data-tgxoptlazy="false"
        data-tgxtargeting="%7B%22ch%22%3A%22world%22%2C%22sch%22%3A%22%22%2C%22ctype%22%3A%22article%22%2C%22tags%22%3A%5B%22lebanon%22%2C%22newsdesk%22%2C%22wire%22%5D%2C%22aid%22%3A5893668%2C%22cid%22%3A5893668%7D">
      </script>
    
    <script async src="/dist/article.js"></script>
    
        <script defer src="//native.sharethrough.com/assets/sfp.js"></script>
        <script defer src="//z-na.associates-amazon.com/onetag/v2?MarketPlace&#x3D;US&amp;instanceId&#x3D;1dee68ea-cc65-49d9-94ae-0415f87051b5"></script>
        <script defer src="//s.ntv.io/serve/load.js"></script>
        <script defer src="//s.skimresources.com/js/143429X1608040.skimlinks.js"></script>
    
      <script src="https://www.google.com/recaptcha/api.js"></script>
    <link rel="preload" href="//securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
    <link rel="preconnect" href="//fonts.gstatic.com/" crossorigin>
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <!-- Google Fonts-->
    <link href="https://fonts.googleapis.com/css?family=PT+Serif:400,700|Roboto:300,400,700|Roboto+Condensed:300,400,400i,700|Lora:400,400i,700,700i|Zilla+Slab:400,400i,500,600,700,700i|Oswald:200, 300, 400,500,600,700" rel="stylesheet">
    
    <link rel="stylesheet" type="text/css"
          href="/dist/article.css">
  </head>
  <body class="template-article  onetrust-enabled ">

    
    <noscript>
      <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P59JVDP" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>

            <header class="navigation" data-section-name="">
              <nav class="main">
                  <div class="container primary">
                    <div class="container-inner left">
                      <button class="menu-btn" title="Menu" aria-label="Menu">
                        <div class="menu-btn-box">
                          <div class="menu-btn-inner"></div>
                        </div>
                      </button>
                      <div class="logo">
                        <a href="/" data-action="primary-nav-logo" aria-label="Logo">
                          <svg itemprop='logo' width='90px' height='100%' preserveAspectRatio='xMinYMin meet' viewBox='0 0 98 32'><path fill="#e90606" d='M3 2.36h23.67v5.4h-.43l.05-3.46h-9.35v24.36h2.7v.8H10.4v-.8h2.5V4.3H3.45v3.46H3v-5.4zM27.8 2.36h9.3v.75h-2.65v25.56h2.64v.8h-9.3v-.8h2.7V3.1h-2.7v-.74zM45.3 2.3h1.78l8.7 20.9 8.64-20.9h1.73L71 28.66h2.44v.8h-9.6v-.8h2.47l-3-16.85-7.68 17.67h-1.8l-7.6-17.66-3.2 16.86h2.33l-.05.8h-7.07l.05-.8h2.16L45.3 2.3zM74.25 2.36h20.47l.05 5.35h-.37l-.17-3.3-13.4-.15v10.7h11.4l.27-2.5h.5c-.12 2.28-.12 4.5 0 6.76h-.5l-.27-2.58h-11.4V27.7h13.9l.04-3.68h.38v5.45h-20.9v-.76l2.7-.04V3.16l-2.7-.05v-.74z'/></svg>
                        </a>
                      </div>
                    </div>
                    <div class="container-inner right">
                      <div class="primary-links hidden" data-tracking-zone="nav">
                        <ul class="primary-text-links">
                              <li class="heading-list menu-list-item " data-action="primary-nav-pos-1">
                                <a href="https://time.com/section/us/" >U.S.</a>
                                
                              </li>
                              <li class="heading-list menu-list-item " data-action="primary-nav-pos-2">
                                <a href="https://time.com/section/politics/" >Politics</a>
                                
                              </li>
                              <li class="heading-list menu-list-item " data-action="primary-nav-pos-3">
                                <a href="https://time.com/section/world/" >World</a>
                                
                              </li>
                              <li class="heading-list menu-list-item " data-action="primary-nav-pos-4">
                                <a href="https://time.com/section/tech/" >Tech</a>
                                
                              </li>
                              <li class="heading-list menu-list-item " data-action="primary-nav-pos-5">
                                <a href="https://time.com/section/entertainment/" >Entertainment</a>
                                
                              </li>
                              <li class="heading-list menu-list-item component subscribe-flyout" data-action="primary-nav-pos-6"
                              >
                                <div>
                                  <a href="/subscribe-header-time" class="subx_track_952 link-and-photo"
                                     data-key="qobuskf@g" data-event="2">
                                    Subscribe
                                      <div id="flyout-subscribe-cover" class="subscribe-cover">
                                        <div
                                          class="component lazy-image  
                                            
                                            
                                            "
                                          data-high-density="true"
                                          data-src="https://api.time.com/wp-content/uploads/2020/09/TIM201005_RBG.CoverFINAL-1.jpg?quality&#x3D;85&amp;w&#x3D;1024"
                                          data-crop=""
                                          data-alt="Subscribe"
                                          data-title=""
                                          data-shop-image="false"
                                          data-width=80
                                          
                                          
                                          
                                        >
                                        
                                        <noscript>
                                          <div class="inner-container">
                                            <img src="https://api.time.com/wp-content/uploads/2020/09/TIM201005_RBG.CoverFINAL-1.jpg?quality&#x3D;85&amp;w&#x3D;1024" alt="Subscribe" title="">
                                          </div>
                                        </noscript>
                                        
                                        <div class="inner-container js-inner-container ">
                                        </div>
                                        
                                        
                                        </div>
                                      </div>
                                  </a>
                                
                                  <div class="ab-container">
                                    <a id="ab-link" href="/subscribe-header-time"
                                       data-key="qobuskf@g" data-event="2">
                                      <span id="ab-text">SUBSCRIBE</span>
                                    </a>
                                  </div>
                                </div>
                                
                              </li>
                        </ul>
                      </div>
        
                          <div class="featured-links desktop-only">
                            <ul>
                                  <li><a href="https://time.com/collection/100-most-influential-people-2020/">TIME100 2020</a></li>
                                  <li><a href="https://time.com/5891201/how-we-chose-time100-2020/">How We Chose</a></li>
                                  <li><a href="https://time.com/collection/time100-talks/">TIME100 Talks</a></li>
                                  <li><a href="https://time.com/5800901/coronavirus-map/">Coronavirus Stats</a></li>
                                  <li class="newsletter"><a href="https://cloud.newsletters.time.com/the-brief?source&#x3D;recirc-bar" target="_blank"><img src="/img/newsletter-round.svg">Newsletter</a></li>
                            </ul>
                          </div>
        
        
                      <div class="buttons " data-tracking-zone="search">
                        <button class="icon search js-activate" data-action="primary-nav-pos-7" title="Search" aria-label="Search"><span
          class="icon icon-search utility-icon color-ribbon-primary-text "
        >
        
          <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M14.1 14.751a5.53 5.53 0 1 1 .651-.651L19 18.348l-.652.652-4.248-4.249zm-3.557.4a4.608 4.608 0 1 0 0-9.216 4.608 4.608 0 0 0 0 9.215z"/></svg>
        
        
        </span>
        </button>
                        <button class="icon search mobile-only"><span
          class="icon icon-search utility-icon color-ribbon-primary-text "
        >
        
          <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M14.1 14.751a5.53 5.53 0 1 1 .651-.651L19 18.348l-.652.652-4.248-4.249zm-3.557.4a4.608 4.608 0 1 0 0-9.216 4.608 4.608 0 0 0 0 9.215z"/></svg>
        
        
        </span>
        </button>
                        <div class="search-container">
                          <form action="/search" name="search" method="GET">
                              <input name="q" type="text" class="search-field" value="" placeholder="Search..." title="Search..." aria-label="Search...">
                          </form>
                          <button
                            class="icon close close-search"
                            data-action="primary-nav-close-search"><span
          class="icon icon-close utility-icon color-ribbon-primary-text "
        >
        
          <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
        
        </span>
        </button>
                        </div>
                      </div>
                    </div>
                  </div>
        
        
              </nav>
        
              <div class="nav-placeholder"></div>
        
              <nav data-tracking-zone="nav" class="menu">
                <section class="container">
                    <section class="menu-section">
                        <label class="menu-label">Sections</label>
        
                      <ul>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com"
                            
                            >
                              Home
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/section/us/"
                            
                            >
                              U.S.
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/section/politics/"
                            
                            >
                              Politics
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/section/world/"
                            
                            >
                              World
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/section/health/"
                            
                            >
                              Health
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/nextadvisor/?utm_source&#x3D;time&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;time_hb_nav"
                            
                            >
                              Personal Finance by NextAdvisor
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/section/business/"
                            
                            >
                              Business
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/section/tech/"
                            
                            >
                              Tech
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/section/entertainment/"
                            
                            >
                              Entertainment
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/section/ideas/"
                            
                            >
                              Ideas
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/section/science/"
                            
                            >
                              Science
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/section/history/"
                            
                            >
                              History
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/section/newsfeed/"
                            
                            >
                              Newsfeed
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/section/sports/"
                            
                            >
                              Sports
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/magazine"
                            
                            >
                              Magazine
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/vault/"
                            
                            >
                              The TIME Vault
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://subscription.timeforkids.com/storefront/subscribe-to-time-for-kids/link/1042502.html"
                            
                            >
                              TIME for Kids
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://www.timeedge.com/openhouse"
                            
                            >
                              TIME Edge
                            </a>
                          </li>
                      </ul>
                    </section>
                    <section class="menu-section">
                        <label class="menu-label">Join Us</label>
        
                      <ul>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/newsletters/?source&#x3D;time_nav"
                            
                            >
                              Newsletters
                            </a>
                          </li>
                          <li class="menu-item">
                            <a class="subx_track_952"
                            
                            href="https://time.com/subscribe-hamburger-time"
                             data-key="qobuskf@g" data-event="3"
                            >
                              Subscribe
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/give-a-gift/"
                            
                            >
                              Give a Gift
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://timecoverstore.com/"
                            
                            >
                              Shop the TIME Store
                            </a>
                          </li>
                      </ul>
                    </section>
                    <section class="menu-section">
                        <label class="menu-label">Reach Out</label>
        
                      <ul>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/longform/join-time/"
                            
                            >
                              Careers
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/section/press-room/"
                            
                            >
                              Press Room
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="mailto:letters@time.com"
                            
                            >
                              Contact the Editors
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;TIM"
                            
                            >
                              U.S. Customer Service
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://www.subscription.co.uk/time/europe/solo/"
                            
                            >
                              E.U. Customer Service
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://subscribenow.com.au/time/asia/solo/"
                            
                            >
                              Asia Customer Service
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://www.parsintl.com/publication/time"
                            
                            >
                              Reprints and Permissions
                            </a>
                          </li>
                      </ul>
                    </section>
                    <section class="menu-section">
                        <label class="menu-label">More</label>
        
                      <ul>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/privacy/generic_privacy_new.html"
                            
                            >
                              Privacy Policy
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/privacy/generic_privacy_new.html#_Toc26698205"
                            
                            >
                              Your California Privacy Rights
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/privacy/privacy_terms_service.html"
                            
                            >
                              Terms of Use
                            </a>
                          </li>
                          <li class="menu-item">
                            <a
                            
                            href="https://time.com/html-sitemap/"
                            
                            >
                              Site Map
                            </a>
                          </li>
                      </ul>
                    </section>
        
                    <section class="menu-section">
                      <label class="menu-label">Connect with Us</label>
                      <div class="social-items">
                          <link href="https://www.facebook.com/time">
                          <span
                            class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right "
                          >
                              <a href="https://www.facebook.com/time"
                                class="display-block "
                                  target="_blank"
                                aria-label="Share on undefined"
                              >
                          
                            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                          
                              </a>
                          </span>
                          <link href="https://www.instagram.com/time/?hl&#x3D;en">
                          <span
                            class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right "
                          >
                              <a href="https://www.instagram.com/time/?hl&#x3D;en"
                                class="display-block "
                                  target="_blank"
                                aria-label="Share on undefined"
                              >
                          
                            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
                          
                              </a>
                          </span>
                          <link href="https://twitter.com/time">
                          <span
                            class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right "
                          >
                              <a href="https://twitter.com/time"
                                class="display-block "
                                  target="_blank"
                                aria-label="Share on undefined"
                              >
                          
                            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
                          
                              </a>
                          </span>
                          <link href="https://www.pinterest.com/timemagazine">
                          <span
                            class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent "
                          >
                              <a href="https://www.pinterest.com/timemagazine"
                                class="display-block "
                                  target="_blank"
                                aria-label="Share on undefined"
                              >
                          
                            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                          
                              </a>
                          </span>
                      </div>
                    </section>
                </section>
              </nav>
        
              <div class="menu-overlay"></div>
        
                	<div class="component adhesion-ad mobile-ad">
                	 	<div class="adhesion-ad-container">
                	    	
                	    	
                	    	  <div
                	    	     id="ad-320x50_300x50_ATF" 
                	    	    data-tgxexclusive="true" 
                	    	    class="ad ad-container ad-wrapper type-320-flex mobile-ad"
                	    	    data-dimensions="102x1;300x50;320x50" role="complementary" aria-hidden="true">
                	    	  </div>
                	  </div>
                	</div>
        
                <div class="ad-wrapper outer tablet-ad desktop-ad full-column">
                    
                    
                      <div
                         id="ad-101x1_728x90_ATF" 
                        data-tgxposition="1" data-companion="companion" data-tgxcompanion="true" 
                        class="ad ad-container ad-wrapper type-banner type-728x90 padding-8-tb tablet-ad"
                        data-dimensions="101x1;728x90" role="complementary" aria-hidden="true">
                      </div>
                    
                    
                      <div
                         id="ad-101x1_970x90_970x66_970x250_728x90_1920x480_1920x300_ATF" 
                        data-tgxposition="1" data-companion="companion" data-tgxcompanion="true" 
                        class="ad ad-container ad-wrapper type-banner type-970x90-flex padding-8-tb desktop-ad"
                        data-dimensions="101x1;970x90;970x66;970x250;728x90;1920x480;1920x300" role="complementary" aria-hidden="true">
                      </div>
                </div>
            </header>
    <div class="container-full-width with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix">
      <div class="headline-and-lead-media">
        <div class="article-header text-align-center padding-24-bottom ">
          <!-- Headline -->
          <div class="intro article-info">
            <a href="https://api.time.com/wp-admin/post.php?post&#x3D;5893668&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
            <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
                <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
            </svg>
            
          </a>
          
              <div class="intro-top margin-8-bottom clearfix">
                <!-- Breadcrumbs -->
                  <div class="partial breadcrumbs " >
                    <nav class="breadcrumb-container" aria-label="Breadcrumb">
                      <ul class="breadcrumb-list">
                            <li class="breadcrumb-item">
                              <a class="breadcrumb-link" href="https://time.com/section/world/">
                                <span class="breadcrumb-title">
                                    World
                                </span>
                              </a>
                            </li>
                            <li class="breadcrumb-item breadcrumb-item-last">
                              <a class="breadcrumb-link" href="https://time.com/tag/lebanon/">
                                <span class="breadcrumb-title">
                                    Lebanon
                                </span>
                              </a>
                            </li>
                          <li class="breadcrumb-item visually-hidden">
                            Lebanon's Prime Minister-Designate Resigns as Political Impasse Stalls Government Formation
                          </li>
                      </ul>
                    </nav>
                  </div>
              </div>
            <h1 class="headline heading-content margin-8-top margin-16-bottom">Lebanon's Prime Minister-Designate Resigns as Political Impasse Stalls Government Formation</h1>
          </div>
        </div>

      </div>

      <div class="article-column-container">
        <div class="article-content">
              <!-- Lead Media -->
                <div class="partial lead-image">
                  <div class="image-and-burst">
                    <a href="https://api.time.com/wp-admin/post.php?post&#x3D;5893670&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
                <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
                    <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
                </svg>
                
              </a>
              
                    <div
                      class="component lazy-image lead-media marquee_large_2x
                         no-upscale 
                        
                        "
                      data-high-density="true"
                      data-src="https://api.time.com/wp-content/uploads/2020/09/lebanon-prime-minister-designate-moustapha-adib-resigns.jpg"
                      data-crop="marquee_large_2x"
                      data-alt="Lebanese Prime Minister-designate Mustapha Adib speaks to journalists at the Presidential Palace in Baabda, east of Beirut, Lebanon on August 31, 2020."
                      data-title="Lebanese Prime Minister-designate Mustapha Adib speaks to journalists at the Presidential Palace in Baabda, east of Beirut, Lebanon on August 31, 2020."
                      data-shop-image="false"
                        
                      data-min-width=600
                      
                    >
                    
                    <noscript>
                      <div class="inner-container">
                        <img src="https://api.time.com/wp-content/uploads/2020/09/lebanon-prime-minister-designate-moustapha-adib-resigns.jpg" alt="Lebanese Prime Minister-designate Mustapha Adib speaks to journalists at the Presidential Palace in Baabda, east of Beirut, Lebanon on August 31, 2020." title="Lebanese Prime Minister-designate Mustapha Adib speaks to journalists at the Presidential Palace in Baabda, east of Beirut, Lebanon on August 31, 2020.">
                      </div>
                    </noscript>
                    
                    <div class="inner-container js-inner-container ">
                        <div class="image-wrap-container clearfix">
                            <div class="credit body-caption padding-8-top">Lebanese Prime Minister-designate Mustapha Adib speaks to journalists at the Presidential Palace in Baabda, east of Beirut, Lebanon on August 31, 2020.</div>
                            <div class="credit body-credit padding-8-top padding-8-bottom">Bilal Hussein—AP</div>
                        </div>
                    </div>
                    
                    
                    </div>
                  </div>
                </div>

            <!-- Author and Date -->
            <div class="author scale-12 padded margin-24-tb clearfix">
              <div class="author-text" data-tracking-zone="author">
                  <div class="padding-8-right">
                      By 
                        <a class="bold author-name" href="/author/associated-press/">
                          ZEINA KARAM / AP
                        </a>
                  </div>
                        <div class="timestamp published-date padding-12-left">
                      September 26, 2020 10:01 AM EDT
                    </div>
              </div>
            </div>


          <!-- Article Content -->
          <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
            <div class="padded">
                  <p>(BEIRUT) &mdash; Lebanon&rsquo;s prime minister-designate resigned Saturday amid a political impasse over government formation, dealing a blow to <a href="https://time.com/5680174/france-emmanuel-macron-transcript-interview/">French President Emmanuel Macron</a>&rsquo;s efforts to break a dangerous stalemate in the crisis-hit country.</p>
                  <p>The announcement by Moustapha Adib nearly a month after he was appointed to the job further delays the prospect of getting the foreign economic assistance needed to rescue the country from collapse. Adib told reporters he was stepping down after it became clear that the kind of Cabinet he wished to form was &ldquo;bound to fail.&rdquo;</p>
                  <p>The French leader has been pressing Lebanese politicians to form a Cabinet made up of non-partisan specialists that can work on enacting urgent reforms to extract Lebanon from a <a href="https://time.com/5876052/beirut-explosion-lebanon-economy/">devastating economic and financial crisis</a> worsened by the <a href="https://time.com/5875675/photos-lebanon-aftermath-explosion-beirut/">Aug. 4 explosion at Beirut port</a>.</p>
                  <p>An official in Macron&rsquo;s office, commenting on Adib&rsquo;s resignation, described it as &ldquo;a collective betrayal&rdquo; by Lebanon&#8217;s political parties.</p>
                  <p>&ldquo;It is indispensable to have a government capable of receiving international aid. France will not abandon Lebanon,&rdquo; said the official, who was not authorized to be publicly named.</p>
                  <p>Lebanon is in desperate need of financial assistance but France and other international powers have refused to provide aid before serious reforms are made. The crisis is largely blamed on decades of systematic corruption and mismanagement by Lebanon&rsquo;s ruling class.</p>
                  <p>But efforts by the French-supported Adib have hit multiple snags, after the country&rsquo;s main Shiite groups, Hezbollah and Amal, insisted on retaining hold of the key Finance Ministry. Their insistence emerged after the U.S. administration slapped sanctions on two senior politicians close to Hezbollah, including the ex-finance minister.</p>
                  
                  
                    <div
                       id="ad-300x250_320x480_LL_m_1" 
                      data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="200"
                      class="ad ad-container ad-wrapper type-300x250;320x480 instream-ad mobile-ad"
                      data-dimensions="300x250;320x480" role="complementary" aria-hidden="true">
                    </div>
                  
                  
                    <div
                       id="ad-728x90_LL_td_1" 
                      data-tgxtargeting="%7B%7D" data-tgxlazy="200"
                      class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad x2"
                      data-dimensions="728x90" role="complementary" aria-hidden="true">
                    </div>
                  <p>The two groups also insisted on naming the Shiite ministers in the new Cabinet and objected to the manner in which Adib was forming the government, without consulting with them.</p>
                  <p>After a short meeting with Aoun on Saturday, Adib said he was stepping down after his efforts hit a dead end.</p>
                  <p>&ldquo;I have apologized about continuing the mission of forming a government after it became clear that a Cabinet according to the characteristics I had set for it would be bound to fail,&#8221; he told reporters.</p>
                  <p>The Lebanese pound dropped against the dollar following his resignation, trading at more than 8,100 Lebanese pounds on the black market Saturday.</p>
                  <p>Lebanon, a former French protectorate, is mired in <a href="https://time.com/5876052/beirut-explosion-lebanon-economy/">the country&rsquo;s worst economic and financial crisis</a> in its modern history. It defaulted on paying back its debt for the first time ever in March, and the local currency has lost nearly 80 % of its value amid hyperinflation, soaring poverty, and unemployment. Talks with the International Monetary Fund on a bailout package have stalled.</p>
                  <p>The crisis has been compounded by the coronavirus pandemic and more recently by the Aug. 4 explosion at Beirut&rsquo;s port caused by the detonation of thousands of tons of ammonium nitrates. It killed nearly 200 people, injured thousands and caused losses worth billions of dollars.</p>
                  <p>Adib&#8217;s resignation comes a few days after Aoun himself bluntly told reporters that Lebanon would be going to &ldquo;hell&rdquo; if a new government was not formed soon.</p>
                  <p>In a televised address, he criticized his political allies, the Shiite groups Hezbollah and Amal, for insisting on holding on to the Finance Ministry portfolio in any new government, but also criticized Adib for attempting to form a government and impose names for Cabinet positions without consulting with the parliamentary blocs.</p>
                  <p>Adib, who was ambassador to Germany before he took the job on Aug. 31, emerged as a candidate for the post of prime minister after he won the support of former Prime Minister Saad Hariri and three other ex-premiers. According to Lebanon&rsquo;s sectarian-based power sharing system the prime minister has to be a Sunni Muslim.</p>
                  <p>The Shiite groups have accused Hariri of directing Adib in his Cabinet formation efforts and said they refuse to be sidelined. Hariri stepped down last year in response to mass demonstrations demanding the departure of the entire sectarian-based leadership over entrenched corruption, incompetence and mismanagement.</p>
                  <p>French President Macron has described his initiative including a road map and a timetable for reforms, as &ldquo;the last chance for this system.&rdquo;</p>
                  <p>___</p>
                  <p>Associated Press writer Angela Charlton in Paris contributed reporting.</p>
                  <div class="component most-popular-feed inline">
                    <div class="title">Most Popular on TIME</div>
                  
                        <div class="list-item">
                          <div class="number">1</div>
                          <a href="/4790794/farmed-salmon-pink/">
                            <div class="headline">How Farmers Turn Their Salmon Pink</div>
                          </a>
                        </div>
                        <div class="list-item">
                          <div class="number">2</div>
                          <a href="/5892948/trump-former-officials-speak-out/">
                            <div class="headline">‘You Bet Your Ass I've Got Regrets.’ As Election Day Nears, More of Trump’s Former Officials Are Speaking Out Against Him</div>
                          </a>
                        </div>
                        <div class="list-item">
                          <div class="number">3</div>
                          <a href="/5890226/nurse-ratched-netflix-origins/">
                            <div class="headline">Everything You Need to Know About Nurse Ratched Before Watching the New Netflix Show</div>
                          </a>
                        </div>
                  </div>
                    <div class="component newsletter-callout newsletter-inline-signup with-known-country" data-newsletter-type="newsletter-callout">
                        <div class="newsletter-signup-inline">
                          <div class="newsletter-signup-content-wrapper">
                            <div class="newsletter-signup-headline-wrapper">
                              <h3><span>Get The Brief.</span> Sign up to receive the top stories you need to know right now.</h3>
                              <img class="newsletter-logo" src="/img/Paper-plane.svg" />
                            </div>
                            <div class="component newsletter-signup-form with-country" data-newsletter="the_brief">
                              <div class="container-signup">
                                <iframe name="hidden_iframe" style="display:none;"></iframe>
                                <form
                                  action="https://cloud.newsletters.time.com/Processing-opt-in/"
                                  id="newsletter-register-form"
                                  method="post"
                                  autocomplete="on"
                                  class='newsletter-form'
                                  target="hidden_iframe"
                                >
                                  <div id='recaptcha' class="g-recaptcha mobpos"
                                    data-sitekey="6LdZjRkUAAAAAMFj8jl_vJjb7XieLk-QRG9nIz6y"
                                    data-size="invisible">
                                  </div>
                                  <input name="aid" type="hidden" value="1078532063">
                                  <input name="n" type="hidden" value="15">
                                  <input name="SOURCE" type="hidden" value="shortcode-brief">
                                  <input name="a" type="hidden" value="1">
                                  <input name="TIME_SOURCE" type="hidden" value="Time_article">
                                  <input name="sub" type="hidden" value="THE_BRIEF">
                                  <input name="DOI_CONTENT" type="hidden" value="GENERIC">
                                  <input type="hidden" name="country" id="country" value="USA" required>
                                    <div class="nw-email">
                                      <input name="email" type="text" placeholder="Enter your email address" id="email" class="newsletter-input" required="" pattern="[^@\s]+@[^@\s]+\.[^@\s]+">
                                      <div class="completion-warning">
                                        <span class="invalid-email">Please enter a valid email address.</span>
                                      </div>
                                    </div>
                                    <div class="button-signup-container">
                                      <button class="mobaln3 suip newsletter-signup-button">
                                        Sign Up Now
                                      </button>
                                    </div>
                                    <div class="checkbox-confirmation-container hide ">
                                      <input type="checkbox" name="sub" id="checkbox-confirmation" value="EU_MARKETING" required>
                                      <label for="checkbox-confirmation">Check the box if you do not wish to receive promotional offers via email from TIME.</label>
                                    </div>
                                    <div class="tout-content">You can unsubscribe at any time. By signing up you are agreeing to our <a href="https://time.com/privacy/privacy_terms_service.html" target="_blank">Terms of Use</a> and <a href="https://time.com/privacy/generic_privacy_new.html" target="_blank">Privacy Policy</a>. This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</div>
                            
                                    <style>.grecaptcha-badge { visibility: hidden; }</style>
                                </form>
                              </div>
                            </div>
                          </div>
                          <div class="loading-circle">
                            <img src="/img/loading-circle.gif" />
                          </div>
                          <div class="newsletter-signup-confirmation-message">
                            <h2>
                              Thank you!
                            </h2>
                            For your security, we've sent a confirmation email to the address you entered. Click the link to confirm your subscription and begin receiving our newsletters. If you don't get the confirmation within 10 minutes, please check your spam folder.
                          </div>
                        </div>
                    </div>
                  <p class="author-feedback-text"><strong>Contact us</strong> at <a href="mailto:letters@time.com?subject=(READER FEEDBACK) Lebanon&#039;s Prime Minister-Designate Resigns as Political Impasse Stalls Government Formation&body=https%3A%2F%2Ftime.com%2F5893668%2Flebanon-prime-minister-designate-moustapha-adib-resigns%2F" target="_self" rel="noopener noreferrer">letters@time.com</a>.</p>
              <div class="article-bottom">
                <h3 class="social-share-hed padding-12-top margin-0-auto">SHARE THIS STORY</h3>
                  <div class="padding-32-bottom" data-tracking-zone="footer">
                    <div class="component share  ">
                      <div class="social-container display-flex">
                            <span
                              class="icon icon-facebook-circle-solid social-icon padding-8-right color-white "
                                data-social-service="facebook"
                            >
                                <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://time.com/5893668/lebanon-prime-minister-designate-moustapha-adib-resigns/%3Futm_source&#x3D;facebook%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm-term&#x3D;world_lebanon"
                                  class="display-block component popup"
                                    title="facebook share"
                                  aria-label="Share on facebook"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0.75 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16.792c0 8.837-7.164 16-16 16-8.837 0-16-7.163-16-16 0-8.838 7.163-16 16-16 8.836 0 16 7.162 16 16" fill="#4C76BE"/><path d="M18.625 11.493c.5-.015 1.001-.004 1.504-.004h.206V9.105c-.267-.024-.546-.06-.827-.072-.513-.02-1.028-.044-1.542-.034-.785.015-1.528.19-2.177.616-.744.49-1.152 1.178-1.307 1.99a6.262 6.262 0 0 0-.091 1.023c-.015.534-.004 1.069-.002 1.604v.2h-2.493v2.663h2.478v6.692h3.028v-6.68h2.47l.38-2.676h-.555c-.702.003-2.315 0-2.315 0s.007-1.32.024-1.892c.024-.784.533-1.023 1.22-1.046" fill="#FFF"/></g></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-twitter-circle-solid social-icon padding-8-right color-white "
                                data-social-service="twitter"
                            >
                                <a href="https://twitter.com/intent/tweet?text&#x3D;Lebanon&#x27;s%20prime%20minister-designate%20resigns%2C%20deals%20blow%20to%20Macron&#x27;s%20efforts%20to%20break%20stalemate%20https://ti.me/2SeqCix"
                                  class="display-block component popup"
                                    target="_blank"
                                    title="twitter share"
                                  aria-label="Share on twitter"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M16 32C7.163 32 0 24.837 0 16S7.163 0 16 0c8.836 0 16 7.163 16 16s-7.164 16-16 16z" fill="#71B7F0"/><path d="M13.334 18.841c-1.475-.052-2.397-1.11-2.642-1.97.411.078.816.062 1.218-.037.01-.002.02-.01.04-.018-.799-.186-1.415-.614-1.843-1.304a2.752 2.752 0 0 1-.416-1.509c.398.213.815.332 1.263.344-.6-.433-1.004-.999-1.169-1.722a2.813 2.813 0 0 1 .305-2.057c1.537 1.81 3.483 2.804 5.856 2.967-.017-.112-.034-.21-.046-.311-.08-.668.054-1.29.416-1.856.451-.708 1.096-1.149 1.925-1.284.955-.156 1.788.116 2.485.792.047.045.086.06.152.045a5.696 5.696 0 0 0 1.65-.635l.039-.02c.002-.002.007 0 .019 0a2.903 2.903 0 0 1-1.216 1.544 5.415 5.415 0 0 0 1.58-.426l.012.013c-.108.143-.214.288-.326.426a5.576 5.576 0 0 1-1.032.981c-.033.024-.048.047-.047.09.015.42-.001.842-.053 1.26a8.334 8.334 0 0 1-.732 2.528c-.389.83-.896 1.58-1.534 2.239a7.595 7.595 0 0 1-3.902 2.173 8.453 8.453 0 0 1-1.582.189 8.019 8.019 0 0 1-4.543-1.22c-.018-.01-.036-.023-.067-.043a5.748 5.748 0 0 0 2.84-.392 5.624 5.624 0 0 0 1.35-.787" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                              <span
                                class="icon icon-email-circle-solid social-icon padding-8-right color-white "
                              >
                                  <a href="mailto:?subject&#x3D;Lebanon&#x27;s%20Prime%20Minister-Designate%20Resigns%20as%20Political%20Impasse%20Stalls%20Government%20Formation%20&amp;body&#x3D;https://time.com/5893668/lebanon-prime-minister-designate-moustapha-adib-resigns/%3Futm_source&#x3D;email%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm-term&#x3D;world_lebanon"
                                    class="display-block "
                                    aria-label="Share on undefined"
                                  >
                              
                                <svg width="32" height="32" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><circle class="icon-fill" cx="15" cy="15" r="15"/><path fill="#FFF" style="fill:#fff!important" d="M10.2 10c-.66 0-1.194.563-1.194 1.25L9 18.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V12.5l4.8 3.125 4.8-3.125v6.25zM15 14.375l-4.8-3.125h9.6L15 14.375z" fill="#FFF"/></g></svg>
                              
                              
                                  </a>
                              </span>
                            <span
                              class="icon icon-linkedin-circle-solid social-icon padding-8-right color-white "
                                data-social-service="linkedin"
                            >
                                <a href="https://www.linkedin.com/shareArticle?mini&#x3D;true&amp;title&#x3D;Lebanon%E2%80%99s%20Prime%20Minister-Designate%20Resigns%20Amid%20Stalemate%20&amp;url&#x3D;https://time.com/5893668/lebanon-prime-minister-designate-moustapha-adib-resigns/&amp;source&#x3D;%3Futm_source&#x3D;linkedin%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                                  class="display-block component popup"
                                    target="_blank"
                                    title="linkedin share"
                                  aria-label="Share on linkedin"
                                >
                            
                              <svg width="32px" height="32px" viewBox="0 0 30 30" role="img" aria-hidden="true" tabindex="-1">
                                <g fill="none" fill-rule="evenodd">
                                  <path fill="#33669F" d="M15 30C6.71571334 30 0 23.2847441 0 15 0 6.71525592 6.71571334 0 15 0c8.2842867 0 15 6.71525592 15 15 0 8.2847441-6.7157133 15-15 15z"/>
                                  <path fill="#FFF" d="M10.7282777 9.11714286c.75350245 0 1.36601692.62063492 1.36601692 1.38333333 0 .7642857-.61251447 1.38571428-1.36601692 1.38571428-.7566355 0-1.36758344-.62142858-1.36758344-1.3857143 0-.7626984.61094793-1.38333332 1.36758344-1.38333332zM9.54789497 20.6163492h2.3599822v-7.68095237h-2.3599822v7.68095237zM13.38637116 12.93507937h2.25972408v1.05h.03133066c.31487317-.60396826 1.08404094-1.24126985 2.2307432-1.24126985 2.38583 0 2.8260258 1.5904762 2.8260258 3.65873016v4.21349202h-2.3544993v-3.7349206c0-.89047618-.01723187-2.03650793-1.22424567-2.03650793-1.22737872 0-1.41457944.96904762-1.41457944 1.97142858v3.79999995h-2.35449934v-7.68095233z"/>
                                </g>
                              </svg>
                            
                            
                                </a>
                            </span>
                      </div>
                    </div>
                  </div>  
            </div>
            </div>
          </div>


          <!-- Syndication Attribution -->

          <!-- Bottom Recirc -->
            <div class="bottom-recirc padded-mobile "
              data-tracking-zone="bottom-recirc">
                      <div class="component feed bottom-recirc" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22excluded%22%3A5893668%2C%22recirculation%22%3Atrue%7D" data-partial="tile" data-variation="bottom-recirc" data-type="feed" data-title="Read More From TIME"  data-nativekey="KRVQvVbckcRMP4FTYBYnvWqY">
                        <h2 class="subtitle feed-subtitle">Read More From TIME</h2>
                      
                      </div>
            </div>
        </div>

              <!-- Sidebar -->
              <div class="article-small-sidebar sidebar-right is-narrow"
                data-tracking-zone="right-rail"
              >
              
                  <div class="sticky-container">
                    
                    
                      <div
                         id="ad-300x600_300x250_160x600_LL_1" 
                        data-companion="companion" data-tgxcompanion="true" data-tgxlazy="200"
                        class="ad ad-container ad-wrapper  desktop-only"
                        data-dimensions="300x600;300x250;160x600" role="complementary" aria-hidden="true">
                      </div>
                  </div>
              
                  <div class="sticky-container">
                          <div class="component feed clearfix right-rail-recirc right-rail" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22excluded%22%3A5893668%2C%22recirculation%22%3Atrue%7D" data-partial="list-item" data-variation="right-rail-recirc" data-type="feed" data-title="Related Stories"  data-nativekey="oFWdVTZ81Us2wpc8c3z2poJx">
                            <h2 class="subtitle feed-subtitle">Related Stories</h2>
                          
                          </div>
                  </div>
              
                  <div class="sticky-container">
                    
                    
                      <div
                         id="ad-300x250_RR_LL_2" 
                        data-tgxlazy="200"
                        class="ad ad-container ad-wrapper type-300-flex desktop-only"
                        data-dimensions="300x250" role="complementary" aria-hidden="true">
                      </div>
                  </div>
              </div>
      </div>

      
      <div class="mobile-anchor-container">
                  <div class="component mobile-anchor-recirc original-recirc">
                      <div class="toggle-btn"></div>
                      <div class="label">Read Next</div>
                      <a href="https://time.com/5879192/beirut-explosion-lebanon-reform/">
                        <div class="container">
                          <img class="image" src="https://api.time.com/wp-content/uploads/2020/08/myriam-boulos-beirut-explosion-aftermath-1.jpg?quality&#x3D;85&amp;w&#x3D;400">
                          <div class="headline">After the Beirut Explosion, a Photographer Captures a Drive for Reform</div>
                        </div>
                      </a>
              </div>
                  <div class="component mobile-anchor-recirc original-recirc">
              </div>
      </div>

      <aside class="content article tags">
        
      </aside>
      <a href="https://api.time.com/wp-admin/post.php?post&#x3D;5893668&amp;action&#x3D;edit" class="component edit-link is-fixed" target="_blank" title="Edit link" aria-label="Edit link">
  <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
      <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
  </svg>
  <span>EDIT POST</span>
</a>

    </main>
  </div>
</div>

      <div class="above-footer">
          <div class="component subscribe-callout media">
              <div class="cover-image">
                <div
                  class="component lazy-image  
                    
                    
                    "
                  data-high-density="true"
                  data-src=" https://api.time.com/wp-content/uploads/2020/09/TIM201005_T100.Cover_.Megan_.jpg?quality&#x3D;85&amp;w&#x3D;1024 "
                  data-crop=""
                  data-alt=""
                  data-title=""
                  data-shop-image="false"
                  data-width=130
                  
                  
                  
                >
                <a href="/5893668/lebanon-prime-minister-designate-moustapha-adib-resigns/">
                <noscript>
                  <div class="inner-container">
                    <img src="https://api.time.com/wp-content/uploads/2020/09/TIM201005_T100.Cover_.Megan_.jpg?quality&#x3D;85&amp;w&#x3D;1024" alt="" title="">
                  </div>
                </noscript>
                
                <div class="inner-container js-inner-container ">
                </div>
                
                </a>
                </div>
              </div>
              <div class="component subscribe-callout media">
                <div class="media-body">
                    <div class="partial tout">
                      <div class="tout-content-wrapper">
                        <h3>Celebrate the Most Influential People</h3>
                        <div class="tout-content">10 Issues for $10</div>
                      </div>
                          <div class="button-style">
                              <a href="/subscribe-article-module-time"  target="_blank" > SUBSCRIBE NOW </a>
                          </div>
                    </div>
                        </div>
              </div>
          </div>
            <div class="component newsletter-callout  with-known-country" >
                <div
                  class="component lazy-image  
                    
                    
                    "
                  data-high-density="true"
                  data-src="https://api.time.com/wp-content/uploads/2017/09/time-newsletter-tout-footer.png"
                  data-crop=""
                  data-alt=""
                  data-title=""
                  data-shop-image="false"
                    
                  
                  
                >
                
                <noscript>
                  <div class="inner-container">
                    <img src="https://api.time.com/wp-content/uploads/2017/09/time-newsletter-tout-footer.png" alt="" title="">
                  </div>
                </noscript>
                
                <div class="inner-container js-inner-container ">
                </div>
                
                
                </div>
                <div class="partial tout">
                  <div class="tout-content-wrapper">
                    <h3>Sign Up for Newsletters</h3>
                    <div class="tout-content">Sign up to receive the top stories you need to know now on politics, health and more</div>
                  </div>
                      <div class="button-style">
                          <a href="https://cloud.newsletters.time.com/newsletters/?source&#x3D;TD_CMS_Art_Footer"  target="_blank" > SUBSCRIBE </a>
                      </div>
                </div>
            </div>
      </div>
      <footer class="main padding-24-top">
          <nav class="footer-links margin-0-auto padding-16-tb rule-bottom" data-tracking-zone="footer" aria-label="Footer Navigation">
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                  <li>
                    <a href="https://time.com" 
                    
                    
                    >
                      Home
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/section/us/" 
                    
                    
                    >
                      U.S.
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/section/politics/" 
                    
                    
                    >
                      Politics
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/section/world/" 
                    
                    
                    >
                      World
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/section/health/" 
                    
                    
                    >
                      Health
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/nextadvisor/?utm_source&#x3D;time&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;time_footer" 
                    
                    
                    >
                      Personal Finance by NextAdvisor
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/section/business/" 
                    
                    
                    >
                      Business
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/section/tech/" 
                    
                    
                    >
                      Tech
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/section/entertainment/" 
                    
                    
                    >
                      Entertainment
                    </a>
                  </li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                  <li>
                    <a href="https://time.com/section/ideas/" 
                    
                    
                    >
                      Ideas
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/section/science/" 
                    
                    
                    >
                      Science
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/section/history/" 
                    
                    
                    >
                      History
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/section/newsfeed/" 
                    
                    
                    >
                      Newsfeed
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/section/sports/" 
                    
                    
                    >
                      Sports
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/magazine" 
                    
                    
                    >
                      Magazine
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/vault/" 
                    
                    
                    >
                      The TIME Vault
                    </a>
                  </li>
                  <li>
                    <a href="https://www.timeforkids.com/" 
                    
                    
                    >
                      TIME For Kids
                    </a>
                  </li>
                  <li>
                    <a href="https://www.timeedge.com/openhouse" 
                    
                    
                    >
                      TIME Edge
                    </a>
                  </li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                  <li>
                    <a href="https://time.com/time-masthead/" 
                    
                    
                    >
                      Masthead
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/newsletters/?source&#x3D;TD_Footer_Link" 
                    
                    
                    >
                      Newsletters
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/subscribe-footer-time"  class="subx_track_952" 
                     data-key="qobuskf@g" data-event="4"
                    
                    >
                      Subscribe
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/give-a-gift/" 
                    
                    
                    >
                      Give a Gift
                    </a>
                  </li>
                  <li>
                    <a href="https://timecoverstore.com/" 
                    
                    
                    >
                      Shop the TIME Store
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/longform/join-time/" 
                    
                    
                    >
                      Careers
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/section/press-room/" 
                    
                    
                    >
                      Press Room
                    </a>
                  </li>
                  <li>
                    <a href="mailto:feedback@time.com" 
                    
                    
                    >
                      Contact the Editors
                    </a>
                  </li>
                  <li>
                    <a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;TIM" 
                    
                    
                    >
                      U.S. Customer Service
                    </a>
                  </li>
              </ul>
            </section>
            <section>
              <a href=""></a>
              <ul class="margin-8-top">
                  <li>
                    <a href="https://www.subscription.co.uk/time/europe/solo/" 
                    
                    
                    >
                      E.U. Customer Service
                    </a>
                  </li>
                  <li>
                    <a href="https://subscribenow.com.au/time/asia/solo/" 
                    
                    
                    >
                      Asia Customer Service
                    </a>
                  </li>
                  <li>
                    <a href="https://www.parsintl.com/publication/time" 
                    
                    
                    >
                      Reprints and Permissions
                    </a>
                  </li>
                  <li>
                    <a href="https://time.com/html-sitemap/" 
                    
                    
                    >
                      Site Map
                    </a>
                  </li>
              </ul>
            </section>
          </nav>
        <div class="footer-legal padding-16-tb text-align-center">
          &copy; 2020 TIME USA, LLC. All Rights Reserved. Use of this site constitutes acceptance of our <a href="https://time.com/privacy/privacy_terms_service.html">Terms of Use</a>, <a href="https://time.com/privacy/generic_privacy_new.html">Privacy Policy</a> (<a href="https://time.com/privacy/generic_privacy_new.html#_Toc26698205">Your California Privacy Rights</a>) and <a href="https://privacyportal-cdn.onetrust.com/dsarwebform/ec48745c-0b96-47da-aa41-f959ab79a818/e1de9460-d63a-4d4c-94d8-e876f7bbbb75.html" class="grey-link">Do Not Sell My Personal Information</a>.<br /> TIME may receive compensation for some links to products and services on this website. Offers may be subject to change without notice. 
        </div>
      </footer>
    
    <div id="page-gtm-values">
      <div class="keyvals"
          data-content_author_name="ZEINA KARAM / AP"
          data-content_cms_sub_category=""
          data-content_cms_id="5893668"
          data-content_featured_image="https://api.time.com/wp-content/uploads/2020/09/lebanon-prime-minister-designate-moustapha-adib-resigns.jpg"
          data-content_headline="Lebanon&#x27;s Prime Minister-Designate Resigns as Political Impasse Stalls Government Formation"
          data-content_modified_date=""
          data-content_published_date="2020-09-26T14:01:30.000Z"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/5893668/lebanon-prime-minister-designate-moustapha-adib-resigns/"
          data-referrer=""
          data-search=""
          data-content_is_post="post"
          data-title="Lebanon&#x27;s Prime Minister-Designate Resigns as Political Impasse Stalls Government Formation"
          data-affiliate_link_count="0"
          data-ad_tags=""
          data-content_cms_category="World"
          data-content_cms_tags="Lebanon|News Desk|wire"
          data-content_cms_terms="World,Lebanon,News Desk,wire"
          data-word_count="694"
          data-content_syndicated="false"
          data-content_syndicated_brand=""
          data-content_syndicated_url=""
          data-content_nlp_sentiment_label=""
          data-content_nlp_sentiment_score=""
          data-content_nlp_sentiment_magnitude=""
          data-content_nlp_entities=""
          data-content_nlp_payload=""
          data-content_nlp_categories=""
      ></div>
    </div>
      <div id="site-components"
        data-async="video,feed,dropdown,newsletter-input,newsletter-signup-modal,search-results-form,embed-playbuzz,embed-facebook,embed-instagram,embed-twitter,embed-omnivirt,image-link,search-results,collection-navigation,multi-newsletter-signup-form,newsletter-thank-you-notice,lead-gen,promotional-banner,audio,image-link,embed-ap-interactive,mobile-carousel,image-carousel,mobile-anchor-recirc,newsletter-signup-modal,video-collection-player,video-collection-grid,video-collection-posters,video-jw,coronavirus-widget,line-clamp,popup"
        data-sync="navigation,lazy-image,image-new,newsletter-input"
      ></div>
    
      <div class='zeddit-rcm' data-pid='952' data-type='canvas-panel' animation-type='slide'></div>
      <div class='zeddit-rcm' data-pid='952' data-type='canvas-panel' animation-type='popup'></div>
      <div class='zeddit-rcm' data-pid='952' data-type='canvas-email' animation-type='slide'></div>
      <div class='zeddit-rcm' data-pid='952' data-type='canvas-email' animation-type='popup'></div>
    
      <div class='zeddit-rcm' data-pid='952' data-type='canvas-hybrid' animation-type='slide'></div>
      <div class='zeddit-rcm' data-pid='952' data-type='canvas-hybrid' animation-type='popup'></div>
      <script async src='//d2ip7iv1l4ergv.cloudfront.net/embed/widget/ZITWidget.min.js'></script>
    
    
    <script
      type='text/plain'
      class='optanon-category-C0002'
    >
      var loadPianoScript = function(uri){
        return new Promise((resolve, reject) => {
          var a = document.createElement('script');
          a.type = 'text/javascript';
          a.src = uri;
          a.async = true;
          a.onload = () => {
            resolve();
          };
          var b = document.getElementsByTagName('script')[0];
          b.parentNode.insertBefore(a, b);
        });
      }
      var pianoLoaded = loadPianoScript('//experience.tinypass.com/xbuilder/experience/load?aid=UbordKxCEu');
    
      pianoLoaded.then(function(){
        var tags = 'Lebanon|News Desk|wire';
        var section = 'World';
        var author = 'ZEINA KARAM / AP';
        var contentCreated = '2020-09-26T14:01:30.000Z';
        var platform = 'own';
        var contentType = 'article';
        var contentSubType = '';
    
    
        if( typeof tags === 'undefined' || tags === false ) {
          tags = '';
        } else {
          tags = tags.replace(/\|/g,',', tags)
        }
    
        if( typeof section === 'section' || section === false ) {
          section = '';
        }
    
        if( typeof author === 'undefined' || author === false ) {
          author = '';
        }
    
        if( typeof contentCreated === 'undefined' || contentCreated === false ) {
          contentCreated = '';
        }
    
        if( typeof platform === 'undefined' || platform === false ) {
          platform = 'own';
        }
    
        if( typeof contentType === 'undefined' || contentType === false ) {
          contentType = 'unknown';
        }
    
        if( typeof contentSubType === 'undefined' || contentSubType === false ) {
          contentSubType = '';
        }
    
        // Pass few of the gtm data into piano. This could have been done in GTM, but Piano prefers to have it in codebase for various reasons.
        window.tp = window.tp || [];
        window.tp.push(['setTags', [tags]]);
        window.tp.push(['setContentSection', section]);
        window.tp.push(['setContentAuthor', author]);
        window.tp.push(['setContentCreated', contentCreated]);
        window.tp.push(['setCustomVariable', 'platform', platform]);
        window.tp.push(['setCustomVariable', 'contentType', contentType]);
        window.tp.push(['setCustomVariable', 'contentSubType', contentSubType]);
      });
    </script>
  </body>
</html>
