<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /                      \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`---------'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
--><html lang="en">
  <head>
    <title>Jamie Foxx Denies Allegation of Sexual Assault from 2002 | Time</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="celebrities,onetime,overnight">
        <meta name="news_keywords" content="celebrities,onetime,overnight">
    <meta name="description" content="Jamie Foxx is the latest celebrity to be accused of sexual misconduct, but he says the allegation is “absurd”">
    <link rel="canonical" href="https://people.com/movies/jamie-foxx-denies-sexual-assault-allegations-2002/">
    <link rel="amphtml" href="http://amp.timeinc.net/time/5311846/jamie-foxx-sexual-assault-allegation-denies">
      <meta property="og:title" content="Jamie Foxx Denies Allegation of Sexual Assault">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Time">
      <meta property="og:url" content="http://time.com/5311846/jamie-foxx-sexual-assault-allegation-denies/">
      <meta property="og:description" content="A woman told police that Foxx sexually assaulted her in 2002 in Las Vegas ">
    <meta name="pinterest:url" content="https://people.com/movies/jamie-foxx-denies-sexual-assault-allegations-2002/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="http://time.com/5311846/jamie-foxx-sexual-assault-allegation-denies/">
      <meta name="twitter:title" content="Jamie Foxx Denies Allegation of Sexual Assault">
      <meta name="twitter:description" content="A woman told police that Foxx sexually assaulted her in 2002 in Las Vegas">
      <meta name="pinterest:description" content="Jamie Foxx is the latest celebrity to be accused of sexual misconduct, but he says the allegation is “absurd”">
    <meta name="twitter:site" content="@TIME">
    <meta name="pinterest:media" content="https://timedotcom.files.wordpress.com/2018/06/gettyimages-958939866.jpg?quality&#x3D;85">
    <meta name="twitter:image" content="https://timedotcom.files.wordpress.com/2018/06/gettyimages-958939866.jpg?quality&#x3D;85">
    <meta property="og:image" content="https://timedotcom.files.wordpress.com/2018/06/gettyimages-958939866.jpg?quality&#x3D;85">
      <meta property="og:image:width" content="1024">
      <meta property="og:image:height" content="683">
    <meta name="robots" content="noindex, nofollow">
    <meta property="fb:app_id" content="53177223193">
    <meta property="fb:pages" content="10606591490">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"Organization","name":"Time","url":"http://time.com","logo":{"@type":"ImageObject","url":"http://time.com/img/logo.png"},"sameAs":["https://www.facebook.com/time","https://www.instagram.com/time/?hl=en","https://twitter.com/time","http://www.pinterest.com/timemagazine"]},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://time.com/section/entertainment/","name":"Entertainment","image":null}},{"@type":"ListItem","position":2,"item":{"@id":"http://time.com/tag/celebrities/","name":"celebrities","image":null}}]},{"@context":"http://schema.org","@type":"NewsArticle","headline":"Jamie Foxx 'Emphatically Denies' Allegation of Sexual Assault from 2002","image":{"@type":"ImageObject","url":"https://timedotcom.files.wordpress.com/2018/06/gettyimages-958939866.jpg","width":400,"height":300},"video":[null],"author":[{"@type":"Person","name":"Stephanie Petit / People"}],"publisher":{"@type":"Organization","name":"Time","logo":{"@type":"ImageObject","url":"http://time.com/img/logo.png","width":210,"height":60}},"datePublished":"2018-06-14T02:25:52.000Z","dateModified":"2018-06-14T02:25:52.000Z","description":"","mainEntityOfPage":"https://people.com/movies/jamie-foxx-denies-sexual-assault-allegations-2002/"}]
      </script>
    
      <script async type="text/javascript">
        window.TIA = window.TIA || {};
        window.TIA.targetData = {"entities":[{"type":"PERSON","text":"Jamie Foxx","relevance":0.5849423,"disambiguation":{"mid":"/m/01wmxfs","wikipedia_url":"https://en.wikipedia.org/wiki/Jamie_Foxx"}},{"type":"OTHER","text":"allegation","relevance":0.115488686,"disambiguation":{}},{"type":"OTHER","text":"misconduct","relevance":0.053153735,"disambiguation":{}},{"type":"PERSON","text":"Stephanie Petit","relevance":0.036964536,"disambiguation":{}},{"type":"PERSON","text":"woman","relevance":0.019776557,"disambiguation":{}},{"type":"EVENT","text":"incident","relevance":0.019685835,"disambiguation":{}},{"type":"OTHER","text":"celebrity","relevance":0.016638234,"disambiguation":{}},{"type":"OTHER","text":"Allegation of Sexual Assault","relevance":0.014971499,"disambiguation":{}},{"type":"ORGANIZATION","text":"https://people.com/movies/jamie-foxx-denies-sexual-assault-allegations-2002/,by_shortcode,Jamie Foxx 'Emphatically Denies' Allegation of Sexual Assault","relevance":0.012267675,"disambiguation":{}},{"type":"PERSON","text":"Jamie","relevance":0.0079136705,"disambiguation":{}}],"categories":[{"label":"/Sensitive Subjects","score":0.87},{"label":"/News","score":0.86},{"label":"/Arts & Entertainment/Celebrities & Entertainment News","score":0.54},{"label":"/Law & Government","score":0.53}],"docSentiment":{"magnitude":9.6,"score":-0.3,"label":"negative"},"language":"en"}
      </script>
    <script id="tgx-script"
      data-tgxsitename="tim"
      data-tgxzone="entertainment/article"
      data-disablestyle="true"
        data-tgxtargeting="%7B%22ch%22%3A%22entertainment%22%2C%22sch%22%3A%22%22%2C%22ctype%22%3A%22article%22%2C%22mm%22%3A%221%22%2C%22tags%22%3A%22celebrities%2Conetime%2Covernight%22%2C%22aid%22%3A5311846%2C%22cid%22%3A5311846%7D"
      async src="//tia.timeinc.net/time/mm.min.js?cb=1"></script>
    
    <script async src="/dist/main.js"></script>
    <script async src="//native.sharethrough.com/assets/sfp.js"></script>
    <script async type="text/javascript">
      WebFontConfig = {
        google: { families: ["PT+Serif:400,700", "Roboto+Condensed:300,400,400i,700", "Lora:400,400i,700,700i"] }
      };
      (function() {
        let wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        let s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    <script type="text/javascript">
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('Tjrt25JUOrbvQQX1cGykGGzC3GncV6F9');
      }}();
    </script>
    <script type="text/javascript">
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    <script type="text/javascript">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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.timeincapp.com">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
      <link rel="stylesheet" type="text/css" href="/dist/style.css" lazyload="1">
  </head>
  <body class="template-article " >
    
      <header >
        <nav class="main no-secondary-ribbon no-utility-ribbon contextual-social-enabled has-headline">
    
    
            <section class="container primary">
              <section class="subcontainer">
                <div class="row-header__container">
                  <button class="menu" aria-label="Menu">
                    <div class="menu-box">
                      <div class="menu-inner"></div>
    
                    </div>
                  </button>
    
                    <div class="logo">
                          <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo">
                          <svg itemprop='logo' width='90px' height='100%' preserveAspectRatio='xMinYMin meet' viewBox='0 0 98 32'><path fill="#e90606" d='M3 2.36h23.67v5.4h-.43l.05-3.46h-9.35v24.36h2.7v.8H10.4v-.8h2.5V4.3H3.45v3.46H3v-5.4zM27.8 2.36h9.3v.75h-2.65v25.56h2.64v.8h-9.3v-.8h2.7V3.1h-2.7v-.74zM45.3 2.3h1.78l8.7 20.9 8.64-20.9h1.73L71 28.66h2.44v.8h-9.6v-.8h2.47l-3-16.85-7.68 17.67h-1.8l-7.6-17.66-3.2 16.86h2.33l-.05.8h-7.07l.05-.8h2.16L45.3 2.3zM74.25 2.36h20.47l.05 5.35h-.37l-.17-3.3-13.4-.15v10.7h11.4l.27-2.5h.5c-.12 2.28-.12 4.5 0 6.76h-.5l-.27-2.58h-11.4V27.7h13.9l.04-3.68h.38v5.45h-20.9v-.76l2.7-.04V3.16l-2.7-.05v-.74z'/></svg>
                      </a>
                          <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo">
                          <svg itemprop='logo' width='90px' height='100%' preserveAspectRatio='xMinYMin meet' viewBox='0 0 98 32'><path fill="#e90606" d='M3 2.36h23.67v5.4h-.43l.05-3.46h-9.35v24.36h2.7v.8H10.4v-.8h2.5V4.3H3.45v3.46H3v-5.4zM27.8 2.36h9.3v.75h-2.65v25.56h2.64v.8h-9.3v-.8h2.7V3.1h-2.7v-.74zM45.3 2.3h1.78l8.7 20.9 8.64-20.9h1.73L71 28.66h2.44v.8h-9.6v-.8h2.47l-3-16.85-7.68 17.67h-1.8l-7.6-17.66-3.2 16.86h2.33l-.05.8h-7.07l.05-.8h2.16L45.3 2.3zM74.25 2.36h20.47l.05 5.35h-.37l-.17-3.3-13.4-.15v10.7h11.4l.27-2.5h.5c-.12 2.28-.12 4.5 0 6.76h-.5l-.27-2.58h-11.4V27.7h13.9l.04-3.68h.38v5.45h-20.9v-.76l2.7-.04V3.16l-2.7-.05v-.74z'/></svg>
                      </a>
                    </div>
    
                  <div class="contextual-social-links mobile-only">
                    <div class="component share  ">
                      <div class="social-container display-flex">
                            <span
                              class="icon icon-facebook-circle-solid social-icon padding-8-right"
                               data-social-service=facebook
                            >
                                <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://time.com/5311846/jamie-foxx-sexual-assault-allegation-denies/?utm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing" class="display-block component popup" target="_blank">
                              <svg width="32" height="32" viewBox="0 0.75 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16.792c0 8.837-7.164 16-16 16-8.837 0-16-7.163-16-16 0-8.838 7.163-16 16-16 8.836 0 16 7.162 16 16" fill="#4C76BE"/><path d="M18.625 11.493c.5-.015 1.001-.004 1.504-.004h.206V9.105c-.267-.024-.546-.06-.827-.072-.513-.02-1.028-.044-1.542-.034-.785.015-1.528.19-2.177.616-.744.49-1.152 1.178-1.307 1.99a6.262 6.262 0 0 0-.091 1.023c-.015.534-.004 1.069-.002 1.604v.2h-2.493v2.663h2.478v6.692h3.028v-6.68h2.47l.38-2.676h-.555c-.702.003-2.315 0-2.315 0s.007-1.32.024-1.892c.024-.784.533-1.023 1.22-1.046" fill="#FFF"/></g></svg>
                                </a>
                            </span>
                                  <span
                              class="icon icon-twitter-circle-solid social-icon padding-8-right"
                               data-social-service=twitter
                            >
                                <a href="https://twitter.com/intent/tweet?text&#x3D;Jamie%20Foxx%20%22emphatically%20denies%22%20allegation%20of%20sexual%20assault%20from%202002%20https://ti.me/2JCuLe8?utm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing%20via%20@" class="display-block component popup" target="_blank">
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M16 32C7.163 32 0 24.837 0 16S7.163 0 16 0c8.836 0 16 7.163 16 16s-7.164 16-16 16z" fill="#71B7F0"/><path d="M13.334 18.841c-1.475-.052-2.397-1.11-2.642-1.97.411.078.816.062 1.218-.037.01-.002.02-.01.04-.018-.799-.186-1.415-.614-1.843-1.304a2.752 2.752 0 0 1-.416-1.509c.398.213.815.332 1.263.344-.6-.433-1.004-.999-1.169-1.722a2.813 2.813 0 0 1 .305-2.057c1.537 1.81 3.483 2.804 5.856 2.967-.017-.112-.034-.21-.046-.311-.08-.668.054-1.29.416-1.856.451-.708 1.096-1.149 1.925-1.284.955-.156 1.788.116 2.485.792.047.045.086.06.152.045a5.696 5.696 0 0 0 1.65-.635l.039-.02c.002-.002.007 0 .019 0a2.903 2.903 0 0 1-1.216 1.544 5.415 5.415 0 0 0 1.58-.426l.012.013c-.108.143-.214.288-.326.426a5.576 5.576 0 0 1-1.032.981c-.033.024-.048.047-.047.09.015.42-.001.842-.053 1.26a8.334 8.334 0 0 1-.732 2.528c-.389.83-.896 1.58-1.534 2.239a7.595 7.595 0 0 1-3.902 2.173 8.453 8.453 0 0 1-1.582.189 8.019 8.019 0 0 1-4.543-1.22c-.018-.01-.036-.023-.067-.043a5.748 5.748 0 0 0 2.84-.392 5.624 5.624 0 0 0 1.35-.787" fill="#FFF"/></g></svg>    </a>
                            </span>
                                    <span
                                class="icon icon-email-circle-solid social-icon padding-8-right"
                                 
                              >
                                  <a href="mailto:?subject&#x3D;Jamie%20Foxx%20&#x27;Emphatically%20Denies&#x27;%20Allegation%20of%20Sexual%20Assault%20from%202002%20&amp;body&#x3D;http://time.com/5311846/jamie-foxx-sexual-assault-allegation-denies/?utm_source&#x3D;time.com%26utm_medium&#x3D;email%26utm_campaign&#x3D;social-button-sharing" class="display-block " >
                                <svg width="32" height="32" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><circle class="icon-fill" cx="15" cy="15" r="15"/><path fill="#FFF" style="fill:#fff!important" d="M10.2 10c-.66 0-1.194.563-1.194 1.25L9 18.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V12.5l4.8 3.125 4.8-3.125v6.25zM15 14.375l-4.8-3.125h9.6L15 14.375z" fill="#FFF"/></g></svg>
                                  </a>
                              </span>
                      </div>
                    </div>
                  </div>
    
                  <div class="title-display desktop-only">
                    <span class="title-text padding-16-right">Jamie Foxx 'Emphatically Denies' Allegation of Sexual Assault from 2002</span>
    
                      <span>
                        <div class="component share  ">
                          <div class="social-container display-flex">
                                <span
                                  class="icon icon-facebook-circle-solid social-icon padding-8-right"
                                   data-social-service=facebook
                                >
                                    <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://time.com/5311846/jamie-foxx-sexual-assault-allegation-denies/?utm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing" class="display-block component popup" target="_blank">
                                  <svg width="32" height="32" viewBox="0 0.75 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16.792c0 8.837-7.164 16-16 16-8.837 0-16-7.163-16-16 0-8.838 7.163-16 16-16 8.836 0 16 7.162 16 16" fill="#4C76BE"/><path d="M18.625 11.493c.5-.015 1.001-.004 1.504-.004h.206V9.105c-.267-.024-.546-.06-.827-.072-.513-.02-1.028-.044-1.542-.034-.785.015-1.528.19-2.177.616-.744.49-1.152 1.178-1.307 1.99a6.262 6.262 0 0 0-.091 1.023c-.015.534-.004 1.069-.002 1.604v.2h-2.493v2.663h2.478v6.692h3.028v-6.68h2.47l.38-2.676h-.555c-.702.003-2.315 0-2.315 0s.007-1.32.024-1.892c.024-.784.533-1.023 1.22-1.046" fill="#FFF"/></g></svg>
                                    </a>
                                </span>
                                      <span
                                  class="icon icon-twitter-circle-solid social-icon padding-8-right"
                                   data-social-service=twitter
                                >
                                    <a href="https://twitter.com/intent/tweet?text&#x3D;Jamie%20Foxx%20%22emphatically%20denies%22%20allegation%20of%20sexual%20assault%20from%202002%20https://ti.me/2JCuLe8?utm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing%20via%20@" class="display-block component popup" target="_blank">
                                  <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M16 32C7.163 32 0 24.837 0 16S7.163 0 16 0c8.836 0 16 7.163 16 16s-7.164 16-16 16z" fill="#71B7F0"/><path d="M13.334 18.841c-1.475-.052-2.397-1.11-2.642-1.97.411.078.816.062 1.218-.037.01-.002.02-.01.04-.018-.799-.186-1.415-.614-1.843-1.304a2.752 2.752 0 0 1-.416-1.509c.398.213.815.332 1.263.344-.6-.433-1.004-.999-1.169-1.722a2.813 2.813 0 0 1 .305-2.057c1.537 1.81 3.483 2.804 5.856 2.967-.017-.112-.034-.21-.046-.311-.08-.668.054-1.29.416-1.856.451-.708 1.096-1.149 1.925-1.284.955-.156 1.788.116 2.485.792.047.045.086.06.152.045a5.696 5.696 0 0 0 1.65-.635l.039-.02c.002-.002.007 0 .019 0a2.903 2.903 0 0 1-1.216 1.544 5.415 5.415 0 0 0 1.58-.426l.012.013c-.108.143-.214.288-.326.426a5.576 5.576 0 0 1-1.032.981c-.033.024-.048.047-.047.09.015.42-.001.842-.053 1.26a8.334 8.334 0 0 1-.732 2.528c-.389.83-.896 1.58-1.534 2.239a7.595 7.595 0 0 1-3.902 2.173 8.453 8.453 0 0 1-1.582.189 8.019 8.019 0 0 1-4.543-1.22c-.018-.01-.036-.023-.067-.043a5.748 5.748 0 0 0 2.84-.392 5.624 5.624 0 0 0 1.35-.787" fill="#FFF"/></g></svg>    </a>
                                </span>
                                        <span
                                    class="icon icon-email-circle-solid social-icon padding-8-right"
                                     
                                  >
                                      <a href="mailto:?subject&#x3D;Jamie%20Foxx%20&#x27;Emphatically%20Denies&#x27;%20Allegation%20of%20Sexual%20Assault%20from%202002%20&amp;body&#x3D;http://time.com/5311846/jamie-foxx-sexual-assault-allegation-denies/?utm_source&#x3D;time.com%26utm_medium&#x3D;email%26utm_campaign&#x3D;social-button-sharing" class="display-block " >
                                    <svg width="32" height="32" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><circle class="icon-fill" cx="15" cy="15" r="15"/><path fill="#FFF" style="fill:#fff!important" d="M10.2 10c-.66 0-1.194.563-1.194 1.25L9 18.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V12.5l4.8 3.125 4.8-3.125v6.25zM15 14.375l-4.8-3.125h9.6L15 14.375z" fill="#FFF"/></g></svg>
                                      </a>
                                  </span>
                          </div>
                        </div>
                      </span>
                  </div>
    
                  <div class="primary-links mobile-only">
                    <ul class="primary-text-links">
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-6">
                            <a href="https://geo-subscription.time.com/storefront/subscribe-to-time/link/1042170.html">Subscribe</a>
                          </li>
                    </ul>
                  </div>
    
                    <button class="icon search mobile-only js-activate"><span
      class="icon icon-search utility-icon color-ribbon-primary-text"
       
    >
      <svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><title>Search</title><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z" /></svg>
    </span>
    </button>
                    <div class="search-container mobile-only search-open">
                      <form action="/search" method="GET">
                          <input name="q" type="text" class="search-field" value="" placeholder="Search Time">
                      </form>
                    </div>
    
                  <div class="primary-links desktop-only">
                    <ul class="primary-text-links">
                          <li class="heading-list menu-list-item " data-action="primary-nav-pos-1">
                            <a href="http://time.com/section/us/" >U.S.</a>
                            
                          </li>
                          <li class="heading-list menu-list-item " data-action="primary-nav-pos-2">
                            <a href="http://time.com/section/politics/" >Politics</a>
                            
                          </li>
                          <li class="heading-list menu-list-item " data-action="primary-nav-pos-3">
                            <a href="http://time.com/section/world/" >World</a>
                            
                          </li>
                          <li class="heading-list menu-list-item " data-action="primary-nav-pos-4">
                            <a href="http://time.com/section/tech/" >Tech</a>
                            
                          </li>
                          <li class="heading-list menu-list-item " data-action="primary-nav-pos-5">
                            <a href="http://time.com/section/entertainment/" >Entertainment</a>
                            
                          </li>
                          <li class="heading-list menu-list-item component subscribe-flyout" data-action="primary-nav-pos-6">
                            <a href="https://geo-subscription.time.com/storefront/subscribe-to-time/link/1042164.html">Subscribe</a>
                              <div class="subscribe-cover">
                                <img src="https://subscription-assets.timeinc.com/current/1850_top1_205_thumb.jpg" />
                              </div>
                            
                          </li>
                    </ul>
                      <div class="buttons " data-tracking-zone="search">
                        <button class="icon search js-activate" data-action="primary-nav-pos-7"><span
                        class="icon icon-search utility-icon color-ribbon-primary-text"
                         
                      >
                        <svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><title>Search</title><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z" /></svg>
                      </span>
                      </button>
                        <div class="search-container">
                          <form action="/search" method="GET">
                              <input name="q" type="text" class="search-field" value="" placeholder="Search ">
                          </form>
                          <button
                            class="icon close close-search"
                            data-action="primary-nav-close-search"><span
                        class="icon icon-close utility-icon color-ribbon-primary-text"
                         
                      >
                        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span>
                      </button>
                        </div>
                      </div>
                      
                      
                      
                  </div>
    
    
                  
                  
                    <div
                        id="cmad-4x1_ATF"
                        data-tgxcmpos="globalnavsubhvr" data-tgxcmtyp="tout" data-tgxpriority="4" 
                      class="ad ad-container ad-wrapper type-4x1 header-text-ad type-cm-subscribe desktop-ad cm-ad"
                      data-dimensions="4x1"></div>
                  
                  
    
                </div>
              </section>
            </section>
    
    
    
    
        </nav>
          <nav class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
          </nav>
    
        <div class="nav-placeholder no-secondary-ribbon no-utility-ribbon"></div>
    
        <nav class="menu no-secondary-ribbon">
          <section class="container">
              <section class="menu main-menu">
    
                <ul>
                    <li class="menu-item heading-menu">
                      <a   href="/">
                        Home
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/section/us/">
                        U.S.
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/section/politics/">
                        Politics
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/section/world/">
                        World
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/section/business/">
                        Business
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/section/tech/">
                        Tech
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/section/health/">
                        Health
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://motto.time.com/">
                        Motto
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/section/entertainment/">
                        Entertainment
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/section/science/">
                        Science
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/section/newsfeed/">
                        Newsfeed
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/section/living/">
                        Living
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/section/sports/">
                        Sports
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/section/history/">
                        History
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/vault/">
                        The TIME Vault
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/magazine/">
                        Magazine
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/section/ideas/">
                        Ideas
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://labs.time.com/">
                        TIME Labs
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/money/">
                        Money
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/photography/life/">
                        LIFE
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/photography/">
                        Photography
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/videos/">
                        Videos
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/section/the-goods/">
                        The Goods
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://www.timeincshop.com/storefront/link/1046164.html?utm_source&#x3D;mag.time.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cmr-ms-time-hamburger">
                        Shop TIME
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/section/press-room">
                        Press Room
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/collection/guide-to-happiness/">
                        TIME Guide to Happiness
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/time100">
                        The 100 Most Influential People
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/collection/american-voices/">
                        American Voices
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/topic/the-breakdown/">
                        The Breakdown
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/finding-home/">
                        Finding Home
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/opioids/">
                        Opioids
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/tag/longevity-2017/">
                        Longevity 2017
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/money/topic/looking-forward/">
                        Looking Forward
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/collection/next-generation-leaders/?xid&#x3D;homepage">
                        Next Generation Leaders
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/poy">
                        Person of the Year
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/tag/space-2017/">
                        Space 2017
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/world-trade-center/">
                        Top of the World
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/tag/workarounds/">
                        Workarounds
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://www.timecoverstore.com/">
                        Time Cover Store
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="https://subscription.timeforkids.com/storefront/subscribe-to-time-for-kids/link/1042502.html">
                        TIME for KiDS
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="https://subscription.timeinc.com/storefront/link/1042503.html">
                        TIME Edge
                      </a>
                    </li>
                </ul>
              </section>
              <section class="menu second-menu">
    
                <ul>
                    <li class="menu-item heading-menu">
                      <a   href="https://geo-subscription.time.com/storefront/subscribe-to-time/link/1042165.html">
                        Subscribe
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="https://geo-subscription.time.com/storefront/subscribe-to-time/link/1042166.html">
                        Give a Gift
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="https://pages.email.time.com/newsletters?source&#x3D;time_nav">
                        Newsletters
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="mailto:feedback@time.com">
                        Feedback
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://cgi.timeinc.net/cgi-bin/mail/dnp/privacy_centralized.cgi/time?dnp_source&#x3D;E">
                        Privacy Policy
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="https://subscription.timeinc.com/storefront/privacy/time/generic_privacy_new.html?dnp-source&#x3D;B#california">
                        Your California Privacy Rights
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://cgi.timeinc.net/cgi-bin/mail/dnp/terms_of_service.cgi/time">
                        Terms of Use
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html">
                        Ad Choices
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://content.time.com/time/rss">
                        RSS
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://subscription-assets.time.com/prod/assets/themes/magazines/SUBS/templates/velocity/site/td-learnmore1111/lp.html">
                        TIME Apps
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://www.timemediakit.com/">
                        Advertising
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://content.time.com/time/reprints">
                        Reprints and Permissions
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://time.com/html-sitemap/">
                        Site Map
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://subscription-assets.time.com/prod/assets/themes/magazines/SUBS/templates/velocity/site/td-learnmore1111/lp.html">
                        Help
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="https://www.csptcs.com/CSP/dashboard?MSRSMAG&#x3D;TD&amp;utm_source&#x3D;csptcs.com&amp;utm_medium&#x3D;text-link&amp;utm_campaign&#x3D;CSPURL_own.com">
                        Customer Service
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="https://secure.customersvc.com/wes/servlet/Show?WESPAGE&#x3D;iam/pages/home.jsp&amp;MSRSMAG&#x3D;TA">
                        EU Customer Service
                      </a>
                    </li>
                </ul>
              </section>
    
    
            <section class="menu">
              <label class="heading-tiny">Stay Connected</label>
              <div class="menu-item-styled social-items no-pad-top">
                  <link href="https://www.facebook.com/time">
                  <span
                    class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://www.facebook.com/time" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://www.instagram.com/time/?hl&#x3D;en">
                  <span
                    class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://www.instagram.com/time/?hl&#x3D;en" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://twitter.com/time">
                  <span
                    class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://twitter.com/time" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="http://www.pinterest.com/timemagazine">
                  <span
                    class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="http://www.pinterest.com/timemagazine" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
              </div>
            </section>
          </section>
        </nav>
    
        <div class="sidebar-overlay-menu desktop-only hidden"></div>
    
        <div class="menu-overlay"></div>
    
          <div class="under-nav" data-tracking-zone="under-nav">
          
                <div class="component feed clearfix header-recirc"
                  data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22types%22%3A%22post%2Cgallery%22%2C%22excluded%22%3A5311846%2C%22vocabulary%22%3A%22category%22%2C%22term%22%3A%22Entertainment%22%2C%22recirc%22%3A%22top%22%7D"data-partial="list-item"data-variation="header-recirc"data-flair-size="20"data-type="feed"data-native_ad="%7B%22dimensions%22%3A%22480x100%22%2C%22placement%22%3A%22nav%22%2C%22priority%22%3A6%7D"data-nativekey="4GSiRD4h1xaUrifxG3APxR4W">
                  
                
                </div>
            </div>
    
          	<div class="component adhesion-ad mobile-ad">
          	 	<div class="adhesion-ad-container">
          	    	
          	    	
          	    	  <div
          	    	      id="ad-320x50_300x50_ATF"
          	    	      data-tgxexclusive="true" 
          	    	    class="ad ad-container ad-wrapper type-320-flex mobile-ad"
          	    	    data-dimensions="102x1;300x50;320x50"></div>
          	    	
          	    	
          	  </div>
          	</div>
    
          <div class="ad-wrapper outer tablet-ad desktop-ad full-column">
            
              <div
                class="ad-sticky-container tablet-ad"
              >
            
              <div
                  id="ad-101x1_728x90_ATF"
                  data-tgxposition="1" data-companion="companion" data-tgxsticky="header" data-tgxcompanion="true" 
                class="ad ad-container ad-wrapper type-banner type-728x90 margin-16-tb tablet-ad"
                data-dimensions="101x1;728x90"></div>
              </div>
            
            
              
                <div
                  class="ad-sticky-container desktop-ad"
                >
              
                <div
                    id="ad-101x1_970x90_970x66_970x250_728x90_ATF"
                    data-tgxposition="1" data-companion="companion" data-tgxsticky="header" data-tgxcompanion="true" 
                  class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad"
                  data-dimensions="101x1;970x90;970x66;970x250;728x90"></div>
                </div>
              
              
          </div>
    
    
      </header>
    <div class="container-full-width with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix">
      <meta content="http://time.com/5311846/jamie-foxx-sexual-assault-allegation-denies/">
      <div class="article-header text-align-center padding-24-bottom">
        <!-- Headline -->
        <div class="intro article-info">
          <a href="http://timedotcom.wordpress.com/wp-admin/post.php?post&#x3D;5311846&amp;action&#x3D;edit" class="component edit-link " target="_blank">
          <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9">
              <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
          </svg>
          
        </a>
          <div class="intro-top margin-8-bottom clearfix">
            <!-- Breadcrumbs -->
              <div class="partial breadcrumbs clearfix " >
                <nav role="navigation">
                  <ol>
                        <li>
                          <a href="http://time.com/section/entertainment/">
                            <span>Entertainment</span>
                          </a>
                        </li>
                        <li>
                          <a href="http://time.com/tag/celebrities/">
                            <span>celebrities</span>
                          </a>
                        </li>
                  </ol>
                </nav>
              </div>
          </div>
          <h1 class="headline heading-content margin-8-top margin-16-bottom">Jamie Foxx 'Emphatically Denies' Allegation of Sexual Assault from 2002</h1>
        </div>
        <!-- Share -->
        <div class="share center-pseudo">
          <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
            <div class="component share  ">
              <div class="social-container display-flex">
                    <span
                      class="icon icon-facebook-circle-solid social-icon padding-8-right"
                       data-social-service=facebook
                    >
                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://time.com/5311846/jamie-foxx-sexual-assault-allegation-denies/?utm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing" class="display-block component popup" target="_blank">
                      <svg width="32" height="32" viewBox="0 0.75 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16.792c0 8.837-7.164 16-16 16-8.837 0-16-7.163-16-16 0-8.838 7.163-16 16-16 8.836 0 16 7.162 16 16" fill="#4C76BE"/><path d="M18.625 11.493c.5-.015 1.001-.004 1.504-.004h.206V9.105c-.267-.024-.546-.06-.827-.072-.513-.02-1.028-.044-1.542-.034-.785.015-1.528.19-2.177.616-.744.49-1.152 1.178-1.307 1.99a6.262 6.262 0 0 0-.091 1.023c-.015.534-.004 1.069-.002 1.604v.2h-2.493v2.663h2.478v6.692h3.028v-6.68h2.47l.38-2.676h-.555c-.702.003-2.315 0-2.315 0s.007-1.32.024-1.892c.024-.784.533-1.023 1.22-1.046" fill="#FFF"/></g></svg>
                        </a>
                    </span>
                          <span
                      class="icon icon-twitter-circle-solid social-icon padding-8-right"
                       data-social-service=twitter
                    >
                        <a href="https://twitter.com/intent/tweet?text&#x3D;Jamie%20Foxx%20%22emphatically%20denies%22%20allegation%20of%20sexual%20assault%20from%202002%20https://ti.me/2JCuLe8?utm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing%20" class="display-block component popup" target="_blank">
                      <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M16 32C7.163 32 0 24.837 0 16S7.163 0 16 0c8.836 0 16 7.163 16 16s-7.164 16-16 16z" fill="#71B7F0"/><path d="M13.334 18.841c-1.475-.052-2.397-1.11-2.642-1.97.411.078.816.062 1.218-.037.01-.002.02-.01.04-.018-.799-.186-1.415-.614-1.843-1.304a2.752 2.752 0 0 1-.416-1.509c.398.213.815.332 1.263.344-.6-.433-1.004-.999-1.169-1.722a2.813 2.813 0 0 1 .305-2.057c1.537 1.81 3.483 2.804 5.856 2.967-.017-.112-.034-.21-.046-.311-.08-.668.054-1.29.416-1.856.451-.708 1.096-1.149 1.925-1.284.955-.156 1.788.116 2.485.792.047.045.086.06.152.045a5.696 5.696 0 0 0 1.65-.635l.039-.02c.002-.002.007 0 .019 0a2.903 2.903 0 0 1-1.216 1.544 5.415 5.415 0 0 0 1.58-.426l.012.013c-.108.143-.214.288-.326.426a5.576 5.576 0 0 1-1.032.981c-.033.024-.048.047-.047.09.015.42-.001.842-.053 1.26a8.334 8.334 0 0 1-.732 2.528c-.389.83-.896 1.58-1.534 2.239a7.595 7.595 0 0 1-3.902 2.173 8.453 8.453 0 0 1-1.582.189 8.019 8.019 0 0 1-4.543-1.22c-.018-.01-.036-.023-.067-.043a5.748 5.748 0 0 0 2.84-.392 5.624 5.624 0 0 0 1.35-.787" fill="#FFF"/></g></svg>    </a>
                    </span>
                            <span
                        class="icon icon-email-circle-solid social-icon padding-8-right"
                         
                      >
                          <a href="mailto:?subject&#x3D;Jamie%20Foxx%20&#x27;Emphatically%20Denies&#x27;%20Allegation%20of%20Sexual%20Assault%20from%202002%20&amp;body&#x3D;http://time.com/5311846/jamie-foxx-sexual-assault-allegation-denies/?utm_source&#x3D;time.com%26utm_medium&#x3D;email%26utm_campaign&#x3D;social-button-sharing" class="display-block " >
                        <svg width="32" height="32" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><circle class="icon-fill" cx="15" cy="15" r="15"/><path fill="#FFF" style="fill:#fff!important" d="M10.2 10c-.66 0-1.194.563-1.194 1.25L9 18.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V12.5l4.8 3.125 4.8-3.125v6.25zM15 14.375l-4.8-3.125h9.6L15 14.375z" fill="#FFF"/></g></svg>
                          </a>
                      </span>
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="article-content">
          <!-- Lead Media -->
            <div class="partial lead-image">
              <div class="image-and-burst">
                <a href="http://timedotcom.wordpress.com/wp-admin/post.php?post&#x3D;5311858&amp;action&#x3D;edit" class="component edit-link " target="_blank">
            <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9">
                <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
            </svg>
            
          </a>
                <div
                  class="component lazy-image lead-media marquee_large_2x
                     no-upscale 
                    
                    
                    "
                  data-src="https://timedotcom.files.wordpress.com/2018/06/gettyimages-958939866.jpg"
                  data-alt="Jamie Foxx visits AOL Build at Build Studio on May 15, 2018 in New York City."
                  
                  
                  >
                  <a href="https://timedotcom.files.wordpress.com/2018/06/gettyimages-958939866.jpg">
                  <noscript>
                    <div class="inner-container">
                      <img src="https://timedotcom.files.wordpress.com/2018/06/gettyimages-958939866.jpg" alt="Jamie Foxx visits AOL Build at Build Studio on May 15, 2018 in New York City.">
                    </div>
                  </noscript>
                  <div class="inner-container js-inner-container">
                  </div>
                  </a>
                    <div class="image-wrap-container clearfix">
                      <div class="credit body-caption padding-8-top">Jamie Foxx visits AOL Build at Build Studio on May 15, 2018 in New York City.</div>
                      <div class="credit body-credit padding-8-top padding-8-bottom">Santiago Felipe—Getty Images</div>
                    </div>
                </div>
              </div>
            </div>


          <!-- Author and Date -->
          <div class="author scale-12 padded margin-24-tb clearfix">
            <div class="author-text" data-tracking-zone="author">
                    By 
           
                         <a class="bold author-name" href="/author/people/">Stephanie Petit / People</a>
          
                  <div class="timestamp published-date padding-12-left">
                    10:25 PM EDT
                  </div>
            </div>
          </div>


        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                <p><a href="https://people.com/tag/jamie-foxx/" target="_blank" rel="noopener noreferrer">Jamie Foxx</a> is the latest celebrity to be accused of sexual misconduct, but he says the allegation is &ldquo;absurd.&rdquo;</p>
                <p>The 50-year-old actor is speaking out against a sexual assault allegation first reported by <a href="http://www.tmz.com/2018/06/13/jamie-foxx-accused-penis-slap-las-vegas-police-report/" target="_blank" rel="noopener noreferrer">TMZ</a>. A spokesman for the Las Vegas police tells PEOPLE, &ldquo;On June 8, 2018 a female victim came to the LVMPD and alleged that a sexual assault occurred in the Las Vegas area in 2002 and named Jaime Foxx as the suspect. A report was taken and the incident will be investigated. Due to the nature of the crime, no further details can be released.&rdquo;</p>
                <p>Foxx&rsquo;s lawyer issued a statement to PEOPLE, which included that the actor was seeking legal action against his accuser.</p>
                <p>&ldquo;Jamie Foxx emphatically denies that this incident ever occurred, and he will be filing a report with the Las Vegas Police Department against the woman for filing a false police report against him,&rdquo; said the attorney. &ldquo;The first time Mr. Foxx became aware of this woman&rsquo;s absurd claims about an incident that supposedly occurred sixteen years ago was when TMZ contacted his representatives today about this story.&rdquo;</p>
                
                
                  <div
                      id="ad-300x250_LL_m_1"
                      data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                    class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad"
                    data-dimensions="300x250"></div>
                
                
                
                
                  <div
                      id="ad-728x90_LL_td_1"
                      data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                    class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad"
                    data-dimensions="728x90"></div>
                
                
                <p>The lawyer added, &ldquo;The alleged incident was not reported to law enforcement in 2002, or at any other time in the last sixteen years until last Friday because the incident never happened. We consider it to be extraordinarily reckless for any publication to publish this bogus story.&rdquo;</p>
                <p>Although they&rsquo;ve been keeping their relationship <a href="https://people.com/movies/katie-holmes-jamie-foxx-relationship-history/" target="_blank" rel="noopener noreferrer">ultra-private</a>, Foxx is currently dating <a href="https://people.com/tag/katie-holmes/" target="_blank" rel="noopener noreferrer">Katie Holmes</a>.</p>
                <p>&ldquo;Jamie and Katie&rsquo;s relationship is not a secret but they both like to keep it under the radar,&rdquo; a Foxx source previously told PEOPLE of the couple, who stepped out together at Clive Davis&rsquo; pre-Grammys party in New York City earlier this year. &ldquo;They have nothing to hide, but Jamie especially, is very low-key about his life in general, and rarely talks about it. He is not one to acknowledge anything about his private life and neither does Katie.&rdquo;</p>
                <p>&ldquo;They are happy, they just don&rsquo;t flaunt anything,&rdquo; the insider continued. &ldquo;Jamie will always go out of his way to stay discreet. That is his way, and it works for him. If they could stay secret forever, Jamie would be happy.&rdquo;</p>
                <p><em>This <a href="https://people.com/movies/jamie-foxx-denies-sexual-assault-allegations-2002/" target="_blank" rel="noopener noreferrer">article</a> originally appeared on <a href="https://people.com/" target="_blank" rel="noopener noreferrer">people.com</a></em></p>
          </div>
        </div>
        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="http://time.com/5311846/jamie-foxx-sexual-assault-allegation-denies/"
                    data-widget-id="AR_24"
                    data-ob-template="timemag"
                    
                    
                >
                </div>
              </div>
              
          
                
                
                  <div
                      id="ad-728x90_FT_td_1"
                      data-tgxtargeting="%7B%22ft%22%3A%221%22%7D" data-tgxlazy="200"
                    class="ad ad-container ad-wrapper  desktop-ad tablet-ad"
                    data-dimensions="728x90"></div>
                
                
                
                
                  <div
                      id="ad-300x250_FT_m_1"
                      data-tgxtargeting="%7B%22ft%22%3A%221%22%7D" data-tgxupdatecorrelator="true" data-tgxlazy="200"
                    class="ad ad-container ad-wrapper  mobile-ad"
                    data-dimensions="300x250"></div>
                
                
                    
                    <div class="component lead-gen clearfix bottom-recirc"
                      data-endpoint="https://www.dianomi.com/cgi-bin/smartads.pl?id&#x3D;3365&amp;v&#x3D;2&amp;callback&#x3D;getDianomiAdContentABPFT&amp;format&#x3D;json&amp;imgsize&#x3D;256x143"data-mobile-endpoint="https://www.dianomi.com/cgi-bin/smartads.pl?id&#x3D;3365&amp;v&#x3D;2&amp;callback&#x3D;getDianomiAdContentABPFT&amp;format&#x3D;json&amp;imgsize&#x3D;256x143"data-partial="sponsored-tile"data-variation="bottom-recirc"data-title="SPONSORED FINANCIAL CONTENT"    data-provider="dianomi"
                          data-tracking-zone="dianomi-bottom-recirc"
                        data-tracking-zone="dianomi-right-rail"
                    data-logo="http://assets.time.com/images/dianomi-logo.png"data-logo_url="https://www.dianomi.com/cms/register-interest/?utm_source&#x3D;network&amp;utm_medium&#x3D;smartad_sponsor_link%22%20target&#x3D;%22_blank"data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D"data-nativekey="KRVQvVbckcRMP4FTYBYnvWqY">
                      <div class="title-wrapper">
                        <h3 class="subtitle">SPONSORED FINANCIAL CONTENT</h3>
                          <a target="_blank" rel="noopener" href="https://www.dianomi.com/cms/register-interest/?utm_source&#x3D;network&amp;utm_medium&#x3D;smartad_sponsor_link%22%20target&#x3D;%22_blank">
                          <img src=http://assets.time.com/images/dianomi-logo.png />
                          </a>
                      </div>
                    
                    
                    
                    </div>
                    <div class="component feed clearfix bottom-recirc"
                      data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A0%2C%22types%22%3A%22post%2Cgallery%22%2C%22recirc%22%3A%22bottom%22%2C%22excluded%22%3A5311846%7D"data-partial="tile"data-variation="bottom-recirc"data-type="feed"data-title="You May Like"data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D"data-nativekey="KRVQvVbckcRMP4FTYBYnvWqY">
                      <h3 class="subtitle">You May Like</h3>
                    
                    </div>
          
                  
                  
                    <div
                        id="ad-728x90_FT_td_2"
                        data-tgxtargeting="%7B%22ft%22%3A%222%22%7D" data-tgxlazy="200"
                      class="ad ad-container ad-wrapper  desktop-ad tablet-ad"
                      data-dimensions="728x90"></div>
                  
                  
                  
                  
                    <div
                        id="ad-300x250_FT_m_2"
                        data-tgxtargeting="%7B%22ft%22%3A%222%22%7D" data-tgxupdatecorrelator="true" data-tgxlazy="200"
                      class="ad ad-container ad-wrapper  mobile-ad"
                      data-dimensions="300x250"></div>
                  
                  
          </div>

      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item">
          
              
              
                <div
                    id="ad-300x600_300x250_160x600_LL_1"
                    data-companion="companion" data-tgxcompanion="true" data-tgxlazy="200"
                  class="ad ad-container ad-wrapper  desktop-only"
                  data-dimensions="300x600;300x250;160x600"></div>
              
              
          
                
                <div 
                 class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                  <div class="LAZYBRAIN "
                      data-src="http://time.com/5311846/jamie-foxx-sexual-assault-allegation-denies/"
                      data-widget-id="SB_24"
                      data-ob-template="timemag"
                      
                      
                  >
                  </div>
                </div>
                
          
                
                
                  <div
                      id="ad-300x250_RR_LL_2"
                      data-tgxlazy="200"
                    class="ad ad-container ad-wrapper type-300-flex desktop-only"
                    data-dimensions="300x250"></div>
                
                
          
          
                    
                    <div class="component lead-gen clearfix"
                      data-endpoint="https://servicer.idealmedia.com/168323 "data-mobile-endpoint="https://servicer.idealmedia.com/168323 "data-partial="sponsored-list-item"data-variation=""data-title="Stories From"    data-provider="ideal"
                        data-tracking-zone="ideal-right-rail"
                    data-logo="http://assets.time.com/images/idealmedia.svg"data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D"data-nativekey="oFWdVTZ81Us2wpc8c3z2poJx">
                      <div class="title-wrapper">
                        <h3 class="subtitle">Stories From</h3>
                          
                          <img src=http://assets.time.com/images/idealmedia.svg />
                          
                      </div>
                    
                    
                    
                    </div>
                          <div class="component feed clearfix"
                      data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%22%2C%22page%22%3A0%2C%22types%22%3A%22post%2Cgallery%22%2C%22excluded%22%3A5311846%2C%22recirc%22%3A%22right-rail%22%7D"data-partial="list-item"data-type="feed"data-title="Read More"data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D"data-nativekey="oFWdVTZ81Us2wpc8c3z2poJx">
                      <h3 class="subtitle">Read More</h3>
                    
                    </div>
                        <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                    <div class="partial tout">
                      <div class="tout-content-wrapper">
                        <h3>Sign Up for Our Newsletters</h3>
                        <div class="tout-content">Sign up to receive the top stories you need to know now on politics, health, money and more</div>
                      </div>
                          <div class="button-style">
                            <a href="https://pages.email.time.com/newsletters/?source&#x3D;TD_CMS_Art_RR"  target="_blank" > SUBSCRIBE </a>
                          </div>
                    </div>
                  </div>
          
                
                  <div
                    class="ad-sticky-container desktop-only height-250px"
                  >
                
                  <div
                      id="ad-300x250_RR_LL_3"
                      data-tgxsticky="rail" data-tgxlazy="200"
                    class="ad ad-container ad-wrapper type-300-flex desktop-only"
                    data-dimensions="300x250"></div>
                  </div>
                
                
                  <div class="ad-sticky-container desktop-only">
                  <div  id="ad_outbrain_0x0_RR_d" data-dimensions="0x0" data-tgxsticky="rail" data-tgxpriority="-1"
                   class="component outbrain clearfix ad desktop-only outbrain-rail-sticky " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                    <div class="LAZYBRAIN "
                        data-src="http://time.com/5311846/jamie-foxx-sexual-assault-allegation-denies/"
                        data-widget-id="SB_30"
                        data-ob-template="timemag"
                        
                        
                    >
                    </div>
                  </div>
                  </div>
            </div>
          </div>

      <aside class="content article tags">
        
      </aside>
      <a href="http://timedotcom.wordpress.com/wp-admin/post.php?post&#x3D;5311846&amp;action&#x3D;edit" class="component edit-link is-fixed" target="_blank">
  <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9">
      <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
  </svg>
  <span>EDIT POST</span>
</a>
    </main>
  </div>
</div>

      
      
        <div
            id="footer-gum-gum"
            data-tgxpriority="6" 
          class="ad ad-container ad-wrapper type-gum-gum desktop-ad tablet-ad"
          data-dimensions="1x6"></div>
      
      
    <div class="above-footer">
        <div class="component subscribe-callout media">
          <div class="media-img">
            <div
              class="component lazy-image evergreen-cover 
                
                
                 skip-imagesvc 
                "
              data-src="//subscription-assets.timeinc.com/current/1850_top2_205_thumb.jpg"
              data-alt=""
              
              
              >
              
              <noscript>
                <div class="inner-container">
                  <img src="//subscription-assets.timeinc.com/current/1850_top2_205_thumb.jpg" alt="">
                </div>
              </noscript>
              <div class="inner-container js-inner-container">
              </div>
              
            </div>
            <div
              class="component lazy-image latest-cover 
                
                
                 skip-imagesvc 
                "
              data-src="//subscription-assets.timeinc.com/current/1850_top1_205_thumb.jpg"
              data-alt=""
              
              
              >
              
              <noscript>
                <div class="inner-container">
                  <img src="//subscription-assets.timeinc.com/current/1850_top1_205_thumb.jpg" alt="">
                </div>
              </noscript>
              <div class="inner-container js-inner-container">
              </div>
              
            </div>
          </div>
          <div class="media-body">
            <div class="partial tout">
              <div class="tout-content-wrapper">
                <h3>Subscribe &amp; Save</h3>
                <div class="tout-content">Subscribe today and save up to 84% off the cover price.</div>
              </div>
                  <div class="button-style">
                    <a href="https://geo-subscription.time.com/storefront/subscribe-to-time/link/1042167.html"  target="_blank" > SUBSCRIBE NOW </a>
                  </div>
            </div>
          </div>
        </div>
      <div class="component newsletter-callout " >
          <div
            class="component lazy-image  
              
              
              
              "
            data-src="https://timedotcom.files.wordpress.com/2017/09/time-newsletter-tout-footer.png"
            data-alt=""
            
            
            >
            
            <noscript>
              <div class="inner-container">
                <img src="https://timedotcom.files.wordpress.com/2017/09/time-newsletter-tout-footer.png" alt="">
              </div>
            </noscript>
            <div class="inner-container js-inner-container">
            </div>
            
          </div>
        <div class="partial tout">
          <div class="tout-content-wrapper">
            <h3>Sign Up for Our Newsletters</h3>
            <div class="tout-content">Sign up to receive the top stories you need to know now on politics, health, money and more</div>
          </div>
              <div class="button-style">
                <a href="https://pages.email.time.com/newsletters/?source&#x3D;TD_CMS_Art_Footer"  target="_blank" > SUBSCRIBE </a>
              </div>
        </div>
      </div>
    </div>
    <footer class="main padding-24-top ">
      <div class="logo-container margin-0-auto">
        <a class="display-inline-block" href="/"><svg itemprop='logo' width='90px' height='100%' preserveAspectRatio='xMinYMin meet' viewBox='0 0 98 32'><path fill="#e90606" d='M3 2.36h23.67v5.4h-.43l.05-3.46h-9.35v24.36h2.7v.8H10.4v-.8h2.5V4.3H3.45v3.46H3v-5.4zM27.8 2.36h9.3v.75h-2.65v25.56h2.64v.8h-9.3v-.8h2.7V3.1h-2.7v-.74zM45.3 2.3h1.78l8.7 20.9 8.64-20.9h1.73L71 28.66h2.44v.8h-9.6v-.8h2.47l-3-16.85-7.68 17.67h-1.8l-7.6-17.66-3.2 16.86h2.33l-.05.8h-7.07l.05-.8h2.16L45.3 2.3zM74.25 2.36h20.47l.05 5.35h-.37l-.17-3.3-13.4-.15v10.7h11.4l.27-2.5h.5c-.12 2.28-.12 4.5 0 6.76h-.5l-.27-2.58h-11.4V27.7h13.9l.04-3.68h.38v5.45h-20.9v-.76l2.7-.04V3.16l-2.7-.05v-.74z'/></svg>
      </a>
      </div>  <div class="social-container margin-0-auto padding-24-tb display-flex rule-bottom">
          <span
            class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://www.facebook.com/time" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://www.instagram.com/time/?hl&#x3D;en" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://twitter.com/time" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="http://www.pinterest.com/timemagazine" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>    </a>
          </span>
      </div>
      <nav class="footer-links margin-0-auto padding-16-tb rule-bottom" data-tracking-zone="footer">
        <section>
          <a href=""></a>
          <ul class="margin-8-top">
            <li><a href="/" >Home</a></li>
            <li><a href="http://time.com/section/us/" >U.S.</a></li>
            <li><a href="http://time.com/section/politics/" >Politics</a></li>
            <li><a href="http://time.com/section/world/" >World</a></li>
            <li><a href="http://time.com/section/business/" >Business</a></li>
            <li><a href="http://time.com/section/tech/" >Tech</a></li>
            <li><a href="http://time.com/section/health/" >Health</a></li>
            <li><a href="http://time.com/section/science/" >Science</a></li>
          </ul>
        </section>
        <section>
          <a href=""></a>
          <ul class="margin-8-top">
            <li><a href="http://time.com/section/entertainment/" >Entertainment</a></li>
            <li><a href="http://time.com/section/newsfeed/" >Newsfeed</a></li>
            <li><a href="http://time.com/section/living/" >Living</a></li>
            <li><a href="http://time.com/section/ideas/" >Ideas</a></li>
            <li><a href="http://time.com/parents/" >Parents</a></li>
            <li><a href="http://time.com/section/sports/" >Sports</a></li>
            <li><a href="http://time.com/section/history/" >History</a></li>
            <li><a href="http://time.com/vault/" >The TIME Vault</a></li>
          </ul>
        </section>
        <section>
          <a href=""></a>
          <ul class="margin-8-top">
            <li><a href="http://time.com/magazine/" >Magazine</a></li>
            <li><a href="https://geo-subscription.time.com/storefront/subscribe-to-time/link/1042168.html" >Subscribe</a></li>
            <li><a href="https://geo-subscription.time.com/storefront/subscribe-to-time/link/1042169.html" >Give a Gift</a></li>
            <li><a href="http://www.timecoverstore.com/" >Time Cover Store</a></li>
            <li><a href="https://subscription.timeforkids.com/storefront/subscribe-to-time-for-kids/link/1042502.html" >TIME for KiDS</a></li>
            <li><a href="https://subscription.timeinc.com/storefront/link/1042503.html" >TIME Edge</a></li>
            <li><a href="http://time.com/section/the-goods/" >The Goods</a></li>
            <li><a href="http://time.com/press-room/" >Press Room</a></li>
            <li><a href="http://www.timeincshop.com/storefront/link/1046165.html?utm_source&#x3D;mag.time.com&amp;utm_medium&#x3D;referral&amp;utm_campaign&#x3D;cmr-ms-time-footer" >Shop TIME</a></li>
            <li><a href="https://pages.email.time.com/newsletters/?source&#x3D;TD_Footer_Link" >Newsletters</a></li>
          </ul>
        </section>
        <section>
          <a href=""></a>
          <ul class="margin-8-top">
            <li><a href="https://www.csptcs.com/CSP/dashboard?MSRSMAG&#x3D;TD&amp;utm_source&#x3D;csptcs.com&amp;utm_medium&#x3D;text-link&amp;utm_campaign&#x3D;CSPURL_own.com" >Customer Service</a></li>
            <li><a href="https://secure.customersvc.com/wes/servlet/Show?WESPAGE&#x3D;iam/pages/home.jsp&amp;MSRSMAG&#x3D;TA" >EU Customer Service</a></li>
            <li><a href="http://time.com/html-sitemap/" >Site Map</a></li>
            <li><a href="http://cgi.timeinc.net/cgi-bin/mail/dnp/privacy_centralized.cgi/time?dnp_source&#x3D;E" >Privacy Policy</a></li>
            <li><a href="https://subscription.timeinc.com/storefront/privacy/time/generic_privacy_new.html?dnp-source&#x3D;B#california" >Your California Privacy Rights</a></li>
            <li><a href="http://cgi.timeinc.net/cgi-bin/mail/dnp/terms_of_service.cgi/time" >Terms of Use</a></li>
            <li><a href="http://www.timemediakit.com/" >Advertising</a></li>
            <li><a href="http://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html" >Ad Choices</a></li>
            <li><a href="http://www.timeinc.com/careers/" >Careers</a></li>
          </ul>
        </section>
      </nav>
      <div class="footer-legal padding-16-tb text-align-center">
        &copy; 2017 Time Inc. All Rights Reserved. Use of this site constitutes acceptance of our <a href="https://subscription.timeinc.com/storefront/privacy/time/privacy_terms_service.html">Terms of Use</a> and <a href="https://subscription.timeinc.com/storefront/privacy/time/generic_privacy_new.html?dnp-source=E">Privacy Policy</a> (<a href="https://subscription.timeinc.com/storefront/privacy/time/generic_privacy_new.html?dnp-source=B#california">Your California Privacy Rights</a>).<br /> TIME may receive compensation for some links to products and services on this website. Offers may be subject to change without notice. | <a href="https://app-de.onetrust.com/app/#/webform/0c410d51-8e85-4308-9bb9-37c24a461ccb" class="util eu-data-subject-requests">EU Data Subject Requests</a>
      </div>
    </footer>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="Stephanie Petit / People"
          data-content_cms_desk=""
          data-content_cms_category="Entertainment"
          data-content_cms_sub_category=""
          data-content_cms_id="5311846"
          data-content_cms_tags="celebrities|onetime|overnight"
          data-content_cms_terms="Entertainment,celebrities,onetime,overnight"
          data-content_featured_image="https://timedotcom.files.wordpress.com/2018/06/gettyimages-958939866.jpg"
          data-content_headline="Jamie Foxx &#x27;Emphatically Denies&#x27; Allegation of Sexual Assault from 2002"
          data-content_modified_date=""
          data-content_published_date="2018-06-14T02:25:52.000Z"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/5311846/jamie-foxx-sexual-assault-allegation-denies/"
          data-referrer=""
          data-search=""
          data-content_is_post="post"
          data-time_inc_application="front end"
          data-time_inc_brand="time.com"
          data-title="Jamie Foxx &#x27;Emphatically Denies&#x27; Allegation of Sexual Assault from 2002"
          data-content_syndicated="false"
          data-content_syndicated_brand=""
          data-content_syndicated_url=""
          data-content_nlp_sentiment_label="negative"
          data-content_nlp_sentiment_score="-0.3"
          data-content_nlp_sentiment_magnitude="9.6"
          data-content_nlp_entities="Jamie Foxx|allegation|misconduct|Stephanie Petit|woman|incident|celebrity|Allegation of Sexual Assault|https://people.com/movies/jamie-foxx-denies-sexual-assault-allegations-2002/,by_shortcode,Jamie Foxx &#x27;Emphatically Denies&#x27; Allegation of Sexual Assault|Jamie"
          data-content_nlp_payload="{&quot;entities&quot;:[{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Jamie Foxx&quot;,&quot;relevance&quot;:0.5849423,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/m\/01wmxfs&quot;,&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Jamie_Foxx&quot;}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;allegation&quot;,&quot;relevance&quot;:0.115488686,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;misconduct&quot;,&quot;relevance&quot;:0.053153735,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Stephanie Petit&quot;,&quot;relevance&quot;:0.036964536,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;woman&quot;,&quot;relevance&quot;:0.019776557,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;EVENT&quot;,&quot;text&quot;:&quot;incident&quot;,&quot;relevance&quot;:0.019685835,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;celebrity&quot;,&quot;relevance&quot;:0.016638234,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;Allegation of Sexual Assault&quot;,&quot;relevance&quot;:0.014971499,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;ORGANIZATION&quot;,&quot;text&quot;:&quot;https:\/\/people.com\/movies\/jamie-foxx-denies-sexual-assault-allegations-2002\/,by_shortcode,Jamie Foxx &#x27;Emphatically Denies&#x27; Allegation of Sexual Assault&quot;,&quot;relevance&quot;:0.012267675,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Jamie&quot;,&quot;relevance&quot;:0.0079136705,&quot;disambiguation&quot;:{}}],&quot;categories&quot;:[{&quot;label&quot;:&quot;\/Sensitive Subjects&quot;,&quot;score&quot;:0.87},{&quot;label&quot;:&quot;\/News&quot;,&quot;score&quot;:0.86},{&quot;label&quot;:&quot;\/Arts &amp; Entertainment\/Celebrities &amp; Entertainment News&quot;,&quot;score&quot;:0.54},{&quot;label&quot;:&quot;\/Law &amp; Government&quot;,&quot;score&quot;:0.53}],&quot;docSentiment&quot;:{&quot;magnitude&quot;:9.6,&quot;score&quot;:-0.3,&quot;label&quot;:&quot;negative&quot;},&quot;language&quot;:&quot;en&quot;}"
          data-content_nlp_categories="/Sensitive Subjects|/News|/Arts &amp; Entertainment/Celebrities &amp; Entertainment News|/Law &amp; Government"
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync=""
        data-brand-async="lead-gen,promotional-banner"
        data-core-sync="navigation,lazy-image,overlay,popup,auth,line-clamp,gdpr"
        data-core-async="video,feed,gallery,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,embed-rakuten,embed-thinglink,aside,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,embed-brandpulse,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs"
      ></div>

  </body>
</html>
